En este grupo En todos

Foro de Frío industrial

David Dav
Suceava, Rumanía
Escrito por David Dav
el 16/03/2012

Holla

Tengo una camara de baja temperatura marca ZANOTTI GS3 BGS330

I tengo un problema

La resistencia electrica de descongelación se queda siempre encendida y es muy caliente

como puedo resolver el problema

hay algun sensor defecto o alguna otra cosa?

he buscado un monton en internet un manual de usuario y no l;o encuentro

si alghien me puede ayudar le dare todo mi respeto

gracias!

Jl Figols
Electrónica industrial escuela técnica...
Escrito por Jl Figols
el 17/03/2012

Hola, en este enlace que te pongo al archivo del foro, tienes un manual para la electrónica de esos modelos

https://grupos.emagister.com/documento/manual_electronica_gama_gs_de_zanotti/6635-400357

El problema que comentas puede estar en el contactor de las resistencias que se puede haber bloqueado, también en el sensor final de descarche, aunque por programación debería desconectarse solo al final de un tiempo.

¿Las resistencias quedan siempre conectadas, o solo por algún tiempo largo?

Jose Luis Benedi
Zaragoza, España
Escrito por Jose Luis Benedi
el 22/10/2012

Tengo un congelador zanotti modelo BSB135T38F

Lo he ido diagnosticando poco a poco y si alguien Tuviera un manual de usuario y esquema de despiece... Pues tengo la duda de si estos esquipos llevan valvula de expansion, o capilar, si llevan valvula de expansion, donde la llevan, y como desmonto la maquina para poder manipularla.
No sabemos si el compresor no da mas de si, o la valvula de expansion esta rota, o el motor del ventilador del condensador va corto.
si me pudieran echar una mano, se lo agradeceria.
puedo adjuntar foto de la placa del equipo.

Gracias

Vicente Morales Guarinos
Alicante, España
Escrito por Vicente Morales Guarinos
el 30/10/2012

Mira la sonda de final del deshielo que seguro que proporciona un valor equivocado y no entra el desescarche,cuando el valor es equivocado ,varia la temperatura y manda al electronico que no desescarche,si estuviese rota del todo saldria un error.

Claudio Moron
Córdoba, Argentina
Escrito por Claudio Moron
el 02/01/2013

Hola , tengo un equipo Zanotti BSP221T002G ; el problema que tengo es que al comenzar el ciclo de descarche no cortan los ventiladores de la evaporadora; ingresé al modo de programación hata el parámetro dfd que es el que permite modificar esta función y es como si no respondiera. Lo que se me ocurre es resetear todos los parámetros y cargarlos nuevamente, pero no se como se hace ésto. La consecuencia de esto es que forma mucho hielo en la evaporadora y no rinde el equipo. Si alguien tiene algun tipo de solución, por favor espero que me la brinden. Gracias.

Jl Figols
Electrónica industrial escuela técnica...
Escrito por Jl Figols
el 02/01/2013

Hola, unas preguntas, cuando estás en el parámetro dfd esta el valor Y o N? Si intentas cambiarlo cual es el problema , ¿No obedece o se cambia pero el ventilador sigue en marcha?,

Que yo sepa en esa electrónica no hay posibilidad de resetear todos los parámetros, eso se tiene que hacer manualmente uno por uno, se me ocurre otra cosa,

¿Te has fijado que no lleve hecho el puente de emergencia E3· E4?

Si todo está bien, lo unico que se me ocurre es que esté el relé de ventilador "pegado" (es el que lleva la salida 50), En documentos del foro tenemos esquemas, te adjunto enlace

Https://grupos.emagister.com/ficheros/dspflashview? IdFichero=271034

Y los parámetros

Https://grupos.emagister.com/ficheros/dspflashview? IdFichero=271033

Suerte

Claudio Moron
Córdoba, Argentina
Escrito por Claudio Moron
el 02/01/2013

Antes que nada gracias por la rta. Vamos por parte:
El parámetro con valor Y o N se puede modificar, el tema es que el ventilador sigue en marcha.
Con resepcto al puente de emergencia, estoy seguro que esa no es la causa, ya que el equipo venía funcionando bien.
Hace un tiempo que vengo notando que los ventiladores de la condensadora no se detienen aun con el compresor parado. Será que los ventiladores de la evaporadora como los de la condensadora, funcionan con el mismo relé?
Gracias
Saludos

Luis Caro
Refrigeracion inacap
Escrito por Luis Caro
el 03/01/2013

Https://grupos.emagister.com/documento/esquema_electricos_zanotti/6635-740395

Claudio, en la url de arriba estan los esquemas electricos de los equipos zanotti.

La experiencia que yo tengo es que no se puede resetear la centralita, tendrias que modificar parametro por parametro, pero yo creo que debe tener problema el rele del ventilador del evaporador, me parece mucho que es el rele marcado como R2 y esta en la pagina 31.

Prueba. Y suerte.

Saludos.

L. Caro


Jl Figols
Electrónica industrial escuela técnica...
Escrito por Jl Figols
el 03/01/2013

Hola, como comenta el Sr Caro, el rele es el LR2, común para ventilación de condensador y evaporador, yo también opino que ese será el origen del problema, tu mismo lo confirmas al observar que los ventiladores de la condensadora se quedan en marcha aún con el compresor parado.

Saludos, y si puedes nos cuentas el final de la reparación

Gracias

JL Figols

Ramon Guillermo Jaimes
Santa Fe, Argentina
Escrito por Ramon Guillermo Jaimes
el 05/02/2013

Soy nuevo hay un monobloc zanoti de 2 hp en r22 creo que es MRS 135 T O 1 G esta modificada la conexion quisiera el plano electrico queda prendida de manera permanente la luz del descrache y no baja mucho la temperatura

Jl Figols
Electrónica industrial escuela técnica...
Escrito por Jl Figols
el 17/02/2013

Hola, mira en documentos del foro, están todos los esquemas eléctricos.

Saludos

Valentin Dobarro
Madrid, España
Escrito por Valentin Dobarro
el 22/04/2015

Hola buenas soy nuevo en el foro. Primero agradeceros lo que estais haciendo,pues a personas como yo haceis que podamos dormir mas tranquilos. Mi problema es que tengo un congelador zanotti mod. Bdb221t050f, y hace ya casi un mes que no sube de -16 gradosy estos ultimos dias esta a -4 grados,como pertenezco a una franquicia me tienen pillado,me han dicho que es falta de gas,pero me quieren cobrar 500 euros.? Puedo cambiarlo yo? Y como?

Muchas gracias

Jl Figols
Electrónica industrial escuela técnica...
Escrito por Jl Figols
el 24/04/2015

Buenas tardes, te recomiendo que abras un nuevo tema, porque tu mensaje queda al final de uno muy largo y no se ve, pasa desapercibido, por lo que cerraré este debate y si sigues con el problema, abrres uno nuevo,

Lo que comentas del equipo, está complicado, me explico:

- en primer lugar si está bajo de refrigerante es porque lo pierde, por lo que lo primero es reparar la fuga ¿Está localizada?

- lo segundo es que con la actual legislación en España ¿Tienes certificación como manipulador de refrigerantes? Si no, mal veo que puedas comprar siquiera el refrigerante que necesitas

- lo tercero es que ese equipo va cargado con R404a, no recuerdo ahora la cantidad, pero solamente de impuestos ya paga más de 54 euros /kg, por lo que a poco que cargue, reparar la fuga y el trabajo, saldrá un importe como el que comentas,

Sin contar que necesitas herramienta especifica, etc etc, yo no se cual es tu capacitación ni de que dispones, pero si no eres profesional, no te conviene hacer lo que comentas, pide más presupuestos es mi consejo

Salu2