En este grupo En todos

Foro de Unix



UnixWare 7.1.3

JIMMY
Programador de aplicaciones esane-chile
Escrito por Jimmy Gonzalez Villagra
el 14/04/2018

Hola.

Después de mucho tiempo, regreso de nuevo a este sitio de debates técnicos de Unix, Linux, a continuación pregunto a la comunidad lo siguiente: Alguien ha instalado un Servidor Virtual de UnixWare 7.1.3, usando como plataforma para ello Vmware 6. 0 o 6.5.

Yo ya instale un servidor Virtual SCO OpenServer 5.0.7 (reconoce disco de hasta 137GB, IDE), y otro SCO OpenServer 6. 0 (reconoce disco de 400GB configurado sin problemas), ambos funcionan con una excelente performance.

También tengo funcionando un Servidor virtual UnixWare 7.1.3, (con disco IDE) pero he aquí lo que me tiene complicado, y sin poder resolver la situación, esta configuración me reconoce solo un disco de 137 GB, y no los 400 GB que definí; si configuro disco SCSI, me da error indicándome, que no se encuentra disco para instalación de Sistema Operativo como recurso en la máquina virtual, de los controladores para disco SCSI que tiene Vmware, ninguno funciona reconociendo el disco virtual de 400GB definido.

Leyendo literatura técnica encontré que eventualmente se le podría sumar controladores SCSI al Vmware 6. 0, y también al 6. 5, y aquí quede sin poder seguir ya que buscando en la base de controladores de Vmware, solo encontré controladores recientes, 2012, hasta el 2018, pero la version de UnixWare es más antigua asi que no hay como adicional un controlador SCSI que sirva al propósito de activar un Servidor virtual con UnixWare 7.1.3, con un disco de 400GB o más.

Planteado lo anterior, quedare esperando alguna ayuda que me encamine a una posible solucion, desde ya agradezco cualquier luz sobre este tema...

Jimmy González V.