En este grupo En todos

Grupo de Mecánica de vehículos

Luis F Romero A
Agrotecnia eteam
Escrito por Luis F Romero A
el 10/01/2010

Saludos miguel , ya medi la precion de la bomba y da de 35 a 40 y un tecnico de me dijo era suficiente. Pero ahora tengo dudas. Otro tecnico dijo que era el tps. Y otro el modulo donde van las bobinas , me tienen arruinado.

Raymundo Zavala Bernal
Tecnico automotriz cao
Escrito por Raymundo Zavala Bernal
el 12/01/2010

Prueba con un mencal (memoria de calibracion) puesto que esta tiene los valores de los sensores , al descalibrarse los valores te crea este tipo de fallas. Esta memoria va en la computadora, cuesta barata y es muy facil de conseguir, esta memoria falla muy seguido en vehiculos de este tipo. Sin mas por el momento me despido atte. Raymundo zavala

Oscar Rubio
Ingenieria en electronica y computacio...
Escrito por Oscar Rubio
el 12/01/2010

Reviza que la transmision no este activandose en una velocidad alta ya que para arrancar el vehiculo debe de ser en primera pero si por alguna rason se activa una velocidad alta cuando aceleras el vehiculo se apagara instantaneamente, esto me sucedio con un carro parecido y solo le desconecte el conector de la transmision de cuatro terminales. Checalo

Isaac Penuelas Morales
Experto: radiología
Escrito por Isaac Penuelas Morales
el 13/01/2010

Saludos tengo un problemon con el mio es 93 cuando lo enciendo jala pero al momento empieza a echar humo y luego se apaga ya le cambie el maf y la bomba de gasolina 4 veces tiene la correcta no se que hacerle cambiar el regulador de gas o la computadora

Jair Jimenez
Lic: filología en lenguas hisp&...
Escrito por Jair Jimenez
el 16/01/2010

Hola amigos he estado leyendo con atención sus consejos porque tengo un Pontiac Bonnebille del 94 que me han comentado tiene un motor similar al del Buick, es eso cierto? , Ok, mi problema es que mi auto marcha bien, solo que en ocaciones al reducir velocidad para detenerme en un stop o doblar una esquina mi carro se apaga. Qué he hecho, lo han hecho tes y ha dado diferente lecturas la ultima estaba relacionada con el crang sensor, se le cambiaron las bobinas y el crang sensor, le he cambiado diferentes sensores, la bomba de gasolina, un tuneop completo, en relalidad ya he perdido las esperansas con este carro y el costo en reparaciones ha sido superior a su costo original, solo la necesidad y en parte mi curioso mecanico me motiva a preguntar, si alguien ha tenido similar problema y me puede aconsejar comentar se lo agradeceria.

Pedro Rosas
Oficial de valores centro de adiestram...
Escrito por Pedro Rosas
el 19/01/2010

Hola amigo Barrera Mi buick century 3. 1 mpfi año 93 tenia problema en la aceleracion y era que la bomba estaba filtrando dentro del tanque,inclusive debia darle 3 swichazos largos para que pudiera encender. Le cambie la pila, ahora prende como carro de ladron! Vivo en la guaira,El problema q tiene es q en drive, el minimo es un poco irregular,pero no ha perdido fuerza. Sera que subiendo a ccs el sabado le pego el cambio be atmosfera y el map esta dando señal de reemplazo? Ojo no presenta falla de luz check engine.

Miguel Barrera
Electricidad automotriz centro tecnic...
Escrito por Miguel Barrera
el 19/01/2010

Hola pedro, buenos dias, si no prende la luz de la computadora no debe ser el map, que tiempo tienen las bujias, los cables, limpiastes el iac, recuerda que se llena de carbon y puede producir una falla al respecto. Avisame, estoy pendiente del correo

Jair Jimenez
Lic: filología en lenguas hisp&...
Escrito por Jair Jimenez
el 19/01/2010

Gracias po la respuesta, me sirvió de mucho, gran foro...

Pedro Rosas
Oficial de valores centro de adiestram...
Escrito por Pedro Rosas
el 20/01/2010

Saludos amigo Miguel! Ya le cambie las bujias,los cables de las bujias. Esporadicamente le limpio el sensor iac,el sensor q esta dentro del filtro de aire. Me recomendaron revisarle las bobinas,ya q en los 3 años q tengo con el carro, solamente le he cambiado una. Estare pendiente de cualquier consejo q pudieras aportar. Gracias por el interes mostrado! Saludos

Miguel Barrera
Electricidad automotriz centro tecnic...
Escrito por Miguel Barrera
el 21/01/2010

Hola Pedro, si es verdad que hay que revisar las bobinas, ten cuidado que dan golpes de corriente y muy fuertes, mira, ve sacando cable por cable de las 3 bobinas, con cuidado, observa el color de las chispas, las bobinas que estan operativas al 100% dan chispas de color azul intenso y la chispa hace un ruido fuerte, las que estan pobres de corriente la chispa es anaranjada y no suenan tanto, prueba eso y me informas, Un saludo y estoy a la orden

Luis F Romero A
Agrotecnia eteam
Escrito por Luis F Romero A
el 21/01/2010

Saludos a todos cambie el sensor map de mi 3. 1 y dejo de fallar. Gracias a todos.

Miguel Barrera
Electricidad automotriz centro tecnic...
Escrito por Miguel Barrera
el 21/01/2010

Ok, gracias a Dios. Estamos a la orden

Carmen Hernandez
Carabobo, Venezuela
Escrito por Carmen Hernandez
el 23/01/2010

Buen dia, al leer todo lo relativo al problema que presenta su century buick 93, tengo un carro igual y tiene la misma falla, le cambie tres veces la pila de la bomba de gasolina y por último probaron la tuberia y diagnosticaron que la bomba estaba funcionando bien pero lo que estaba dañado era gusanillo de la flauta o sea donde se mide la presión de la bomba, y que tenía que revisar los inyectores o el regulador de gasolina. A pesar de que los inyectores los han limpiado dos veces hoy lo van a revisar para determinar si efectivamente es lo que no funciona.

Pero de acuerdo al debate que lei sobre el referido problema, no me quedo claro si logro solucionar la falla del carro, y como lo logro. Le agradezco esta información.


Escrito por Exequiel Vasquez Rodriguez
el 24/01/2010

Hola miguel yo creo que si revisas la salida del tubo de escape mientras alguien acelera, podras tener la idea de cuanta mezcla esta cirulando porque puede ser que tengas roto el
catalitico o alguna parte del tubo de escape obstruido
desconecta la salida del multiple de escape y asi saldras de la duda

atentamente Fernando

Pedro Rosas
Oficial de valores centro de adiestram...
Escrito por Pedro Rosas
el 28/01/2010

Hola amiga Carmen! El problema que tenia mi 3. 1 es que la pila estaba filtrando porque la gomita que va en la boca de salida de la pila, lleva un soporte que estaba roto. La pila la sustitui por una nueva y prende al pelo. Referente al gusanillo al que Ud hace mencion, ese sirve para colocar el reloj medidor de las libras de presion que manda la bomba al darle swiche al vehiculo. El regulador de presion esta en toda la entrada de la flauta que esta debajo de ese gusanillo,debe hacerlo revisar, antes de sustituir cualquier pieza. Nuestros Buick son vehiculos muy virtuosos al que hay que meterle la mano especializada para que no se empastelen sus funciones! La mayoria de los mecanicos quedan maravillados con las piezas que lo componen y el grado de confort que ofrece,del que adolecen muchos vehiculos nuevos. Suerte amiga!

Pedro Rosas
Oficial de valores centro de adiestram...
Escrito por Pedro Rosas
el 09/02/2010

Buenas,disculpen si los abandone! Yo tenia un problemita en la marcha lenta. Me puse a revisar, ya que recientemente habia sustituido las bujias y sus respectivos cables. Era que uno de ellos el chupon no estaba bien calzado en la bujia. Y yo pensando que era bobina o sensor iac! Que pelon, ahora marcha serenito y brioso,cualidad que enaltece nuestros Buicks!

Hector Castellanos
Monagas, Venezuela
Escrito por Hector Castellanos
el 09/02/2010

Cual es la presion que debe tener la bomba de gasolina del century buick 94?

Miguel Barrera
Electricidad automotriz centro tecnic...
Escrito por Miguel Barrera
el 09/02/2010

Hola Hector, a mi tambien me tiene arruinado mi Century Buick, le cambie la bomba, los filtros, el tps, el map, limpieza de inyectores, limpieza total del cuerpo de aceleracion, el vacum funciona bien, bujias, cables y no puede agarrar una subida por que se apaga el momento, lo elciendes y funciona bien y con fuerza, pero 15 mts mas adelante en la subida vuelve a apagarse, me tiene loco ya

Hector Castellanos
Monagas, Venezuela
Escrito por Hector Castellanos
el 09/02/2010

Que presion debe tener la bomba de la gasolina del century buick 94?

Miguel Barrera
Electricidad automotriz centro tecnic...
Escrito por Miguel Barrera
el 09/02/2010

Debe tener 40 o mas libras de presion