En este grupo En todos

Grupo de Componentes de excavadoras hidráulicas



Sistema de traslacion muy lento y sin fuerza de excavadora 325bl

alvan
Maq. pesada tecsup tecnológico superior
Escrito por Alvan Manco
el 24/06/2011


Compañeros
tengo un problema con una excavadora 325bl serie: 2JR
La traslacion es muy lenta y no tiene fuerza, de esta excavadora repararón lo siguiente los motores de traslacion ambos lados, cambiaron todos los sellos del (joint) swivel, repararon la bomba hidraulica.

Yo e evaluado lo siguiente volví a cambiar los sellos de swivel porque los que encontre no eran originales, lo repare y lo arme co repuestos cat
luego
trabe los mandos finales y medi las presiones hidraulicas de los motores de traslacion
tenian el mismo valor (5000 psi) que la presion de los implementos o sea la presion regulada en la valvula principal de alivio que esta en el control de valvulas principal.

Intente subir la presion de los motores de traslacion por mas que ajuste al maximo los reguladores de presion de los mismos motores, no subia la presion, regule las valvula de alivio principal a (5300 psi ) volvi a medir las presiones en lo motores de traslacion y la lectura era de 5300 psi igual que la prersion de los implementos.

Yo tengo entendido que cuando el circuito hidraulico del los motores de traslacion estan en operacion la valvula principal de alivio es bloquedo y entra en operacion solo las valvulas de alivio de los motores de traslacion.
yo pienso que hay una fuga a traves del circuito de la valvula de alivio principal y por eso la excavadora es lento y no tiene fuerza porque no alcanza a trababjar a su presion adecuada.

no se donde puede estar ubicado esta falla

Gracias por su ayuda

Guillermo Minaya
Formacion profesional onesimo redondo
Escrito por Guillermo Minaya
el 21/07/2011

Buenas compañero,revisa la presion piloto,aunque sea correcta,subela al maximo especificado en el manual,pues es posible que no desplace del todo el carrete,con lo cual la presion es buena pero desvia cudal al tanque.

Saludos desde valladolid

Cristian Andres
Mecaniaca en maquinaria pesaa institut...
Escrito por Cristian Andres
el 24/07/2011

Amigo cada motor de traslacion funciona con una bomba diferente, cual es la presion de alivio principal que mediste? , solo estan lentos los motores o la maquina completa, tendrias que medir los tiempos de los ciclos de trabajo, tambien el drenaje de caja de cada motor y por ultimo flujometrar la bomba principal.

Luis Cat
Madre de Dios, Perú
Escrito por Luis Cat
el 11/11/2011

Para poder regular las presiones de cualquier implemento primeramente devias de subirle a la valvula de alivio principal una vuelta completa para que asi aumente la presion en el sistema y logres regular la presion con las valvulas de alivio de linea pero como se trata de una excavadora devias previamente ajustar la prv a la presion especificada esto mediante el monitor entrando a modo de pruebas.

Jesus Rodrigues
Ing mecanico esime -azcapotzalco- ipn
Escrito por Jesus Rodrigues
el 25/04/2013

Que tal Alvan tengo un problema parecido, me podrias decir de favor si lograste darle solucion y endonde estubo el fallo.. Saludos

Juan Antonio Hernandez Sanchez
Ing. industrial con especialidad en ca...
Escrito por Juan Antonio Hernandez Sanchez
el 27/03/2014
Escrito por Andrea De Los Angeles Astorga Santis
el 10/11/2016

Hola colegas,

Tengo una mini excavadora yanmar y está lenta en todos sus movimientos.

Yo mismo me ocupo de su mantención,.

Por favor me pueden ayudar a saber cual puede ser la causa y cómo reparla.

Muchas gracias.

Escrito por Fredy Pardo
el 09/03/2017

Hola compañeros tengo un problema con una excavadora link belt LS 4300 esta lenta y con poca fuerza quisiera saber a cuanta presion hidraulica trabaja el banco de valvulas agradezco su valiosa ayuda.

Jonatan Arroyo
Veracruz, México
Escrito por Jonatan Arroyo
el 13/01/2018

Buenas noches, tengo un problema similar pero con una link belt de modelo atrasado, no tiene nada de giro, ojala me puedan brindar su ayuda

Escrito por Hernán Otto Ortega Gómez
el 18/03/2018

Tengo una máquina Hitachi ex 200 -2, le arregle por completo la bomba d inyección, el motor y la bomba hidráulica, por que estaba muy lenta, ahora se recalienta y luego de dos o tres horas de trabajo , se vuelve a poner lenta, hay q dejarla reposar una hora , para luego trabajar otras dos o tres horas, por q vuelve a recalentar demasidao, y tengo temor q vuelva a dañarse. Cómo puedo solucionar esto. Si alguien me quiere colaborar, este es mi número, 3142054648, Hernán Otto, de Mocoa, Putumayo