En este grupo En todos

Grupo de Diagnóstico y reparación inyección diesel electrónicos



Problemas con un motor C7 de Cat

Franco
Tecnico en inyeccion diesel caracas - ...
Escrito por Franco Arato
el 27/07/2011

Buneas Tardes, en mi laboratori se encuentra un camion Freightliner con motor CAT C7, que tiene problemas para prender y una vez que lo hace no acelera y se apaga, el ET me indica que no tiene presion de apertura, la bomba de alta presion esta en buen estado y los 6 inyectores son nuevos, tambien me aparece en pantalla que no se ha calibrado el tiempo del motor con la sonda (no la tengo). Necesito por favor me den algunas sugerencia, se que en este tipo de motor la valvula IAPCV esta dentro de la bomba de alta presion, y no la consigo como repuesto, alguine sabe como p[robarla o cual es el ohmniaje de estas. Cualquier aporte sera muy bien agradecido.

Leonardo Duarte
Mecanica pesada utu - universidad de t...
Escrito por Leonardo Duarte
el 27/07/2011

Hola Franco:
Pienso y escribo, estas seguro que la bomba es capaz de levantar la presion deseada? Cuando cambiaste inyectores, no se te rompio algun oring? Si te ocurre eso no alcanzas la presion para apertura. Cuidado con no errar en el orden de los oring!
Si cambiaste el timming sensor y no tienes sonda es posible que no lo reconozca el ECM, y si no pusiste la sonda hay probabilidades de daño mecanico en el sensor. Disculpa mi poco aporte, es lo que se me ocurre porque me ha pasado. Conste que no soy especialista, solo tiro esto en la mesa por si sirve.
Saludos
Leonardo

Estarlin Alvarez Martinez
Mecanica diesel instituto politécnico ...
Escrito por Estarlin Alvarez Martinez
el 27/07/2011

El homiaje de esa valvula es de 6. 5 a 10. 5 hohmios... Mayor mente esa valvula se le quema el solenoide...2. Chekea el acelerador a ver si esta en cero.. Si te da problemas para prender chekea los dos sensores de posicion del eje de levas hay un primario k es elk te sensa la revoluciones del motor para saber k cantidad de combustible te va a enviar y el secundario es para el encendido. Si el campo magnetico tuviera la menbrana abierta pork esa valvula cuando das a encender la makina te distrokea la bomba osea si esta dañada te la deja en cero y no prende.

Franco Arato
Tecnico en inyeccion diesel caracas - ...
Escrito por Franco Arato
el 27/07/2011

Gracias a los dos por su aporte chequeare, a ver, si alguien tiene por casualidad algun manual de motor o de problemas y soluciones del C7 le agradeceria mucho me lo hicieran llegar, generalmente son bastante utiles.

Estarlin Alvarez Martinez
Mecanica diesel instituto politécnico ...
Escrito por Estarlin Alvarez Martinez
el 27/07/2011

Yo los tengo... Pero tendria k escanearlo pork el sis no me deja copiarlo. Pero chekea esa parte del la valvula de control.. K yo estuve ese problema en la semana pasada... Y resulto k el solenoide estaba en corto.. Consegui uno y la makina ya esta trabajando.

Franco Arato
Tecnico en inyeccion diesel caracas - ...
Escrito por Franco Arato
el 27/07/2011

Ok, aunque chequee el omhniaje de la valvula y esta dentro de los valores que me diste, solo me falta chequear los sensores, si estan leyendo bien. Me imagino que con el solenoide en corto no te daba ninguna lectura de omhniaje?

Gracias

Estarlin Alvarez Martinez
Mecanica diesel instituto politécnico ...
Escrito por Estarlin Alvarez Martinez
el 27/07/2011

No... Pork cuando apagas el motor el el solenoide deja el swasplate en cero y cuando le das a encender te le da un angulo al swasplate... Chekea el sensor de presion de actuacion k pueda ser k tenga una menbrana abierta y este dañado y no te lo este indicando en el diagnostico... Estaba fuera de los rangos.. Pero cuando probe tan bien aver... Estaba en corto... Chekea a ver si esta en corto... Chekea tan bien si le esta llegando el voltaje ala valvula iap, si se cae o esta fuera de control.

Carlos Mateos
Tecnico diesel electronico cummins, ca...
Escrito por Carlos Mateos
el 28/07/2011

Hola creo que para no confundirte con el et puedes leer en el momento que das a voltear el motor para arranque que presion de acete de activacion de inyectores tienes ; asi como el tanto por ciento de apertura de la valvula de la bommba de alta, o lo que es lo mismo que iclinacion tiene el plato interiormente en la bomba de activacion; si en ese momento el tanto por ciento es de 100% quiere decir que la bomba esta dando todo lo que puede de presion o asi se lo manda hacer la unidad de control, pero si la presion que lee el et en baja ,comprueba primero directamente sobre la salida de la bommba con un manometro paraver si alcanza la presion de arranque , si la alcanza la fuga puede estar en lo injectores , o le senor de presion de activacion esta mal.]


yo empezaria por ahi unsaludo

Carlos Mateos
Tecnico diesel electronico cummins, ca...
Escrito por Carlos Mateos
el 28/07/2011

Repecto a la calibracion con la sonda para que esto ocurra debes haber cambiado la ecm o el captador de rpm , si es asi es necesario decirle de nuevo donde se encuentra el cilindro ------ pero apesar de ello suelen arrancar y acelerar sin problemas

Franco Arato
Tecnico en inyeccion diesel caracas - ...
Escrito por Franco Arato
el 28/07/2011
Buenas tardes les comento que el camion tiene al momento del arranque 12000 kPa de preion de activacion de inyeccion y un porcentaje salida de activacion de inyeccion de 80% una entrega de combustible de 81,71 mm3. Al parecer todo esta bien pero el camion no enciende y cuando llega a encender es porque lo auxiliamos con un poco despray por la admision, no acelera y oscila en ralenti. Los codigos de falla que me indican son el 253-14 No esta programado el parametro fabricante de camion y el 22-13 no se ha realizado la calibracion de señal de motor. Espero les sirva de algo y muchas gracias a todos por el aporte que han dado.
Estarlin Alvarez Martinez
Mecanica diesel instituto politécnico ...
Escrito por Estarlin Alvarez Martinez
el 29/07/2011

Pa mi k tu problema esta en la bomba... Pruebala con el ET... Pork el tiene k prender... La presion de aceite es la k activa los injectores y ellos abren con una presion de aceite..

Escrito por Miguel Martinez
el 01/11/2017

Buenos días tengo un GMC 7500 c7 cat se apagó corriendo y no tiene presión la bomba es normal k se decomponga derrepente o tiene algún fusible k le yegue corriente