En este grupo En todos

Foro de Edición



Problemas con AVID

carlos
Barcelona, España
Escrito por Carlos
el 24/09/2005

Hola, intento instalar Avid Free en mi ordenador. La placa base es ASUS SINGLE_775 p5wd2 Premiun / Intel 955x, CPU INTEL 775 Pentium D 820 2. Me da ERROR ADM_DSOUND_MIXER_OPEN_ERROR.

¿Alguien pudiera ayudarme?

Escrito por Quim
el 02/11/2005

Tendrás de poner una placa de sonido suplementaria sencilla (mono,stereo). Pinta que tienes el mismo problema que tuve yo. La placa de sonido que incorpora la placa base (sonido HD) no aceptava el software Xpress Pro.

Escrito por Pedro
el 24/11/2005

He probado a exportarlo en. Mov y en. Avi pero después sólo puedo abrir el sonido. ¿Q debo hacer? Me dijeron que quiza era por los codecs pero me los he bajado.

Un saludo, gracias

Genapa
Madrid, España
Escrito por Genapa
el 28/11/2005
Quiero importar un clip avi, y cuando lo hago en el 99% me da el fallo exception:_GETTING_MOVIE_FRAME_FROM_QUICKTIME
Escrito por Ceci
el 19/03/2006

Hola... Ayer baje el avid free.. Pero al instalaralo me pide dos.. Claves.. Y no se de donde sacaralas.. Ustedes saben


Norberto
España
Escrito por Norberto
el 30/03/2006

He instalado el avid xpress pero cuando se esta cargando me aparece un mensaje : EXCEPTION: ADM_DSOUND_MIXER_OPEN_ERROR. QUE TENGO QUE HACER?


Paola Dejameenpaz
Bahamas, Bahamas
Escrito por Paola Dejameenpaz
el 02/04/2006

Hola! Tengo problemas para iniciar la sesion con avid. Al arrancar el programa me dice: Exeption: ADM_WAVE_MIXER_OPEN_ERROR y se cierra automaticamente. Es la primera vez q  me ocurre. Ya he trabajado anteriormente con ese programa en ese ordenador y no habia dado problemas. 

Gracias!

Un saludo,

Pao

Daniel
Madrid, España
Escrito por Daniel
el 15/05/2006
Hola.. Mi problema es que cuando intento exportar con el avid mi corto terminado no me deja exportarlo para poder grabarlo.. Me explico.. Me exporta un archivo de quick time pero me ocupa muy pokisimo... Unos 12k y cuando lo grabo en un cd no me deja y me dice que no es posible grabar el archivo... La verdad es que 12 no entran ni los titulos de credito pero vamos.... Si me podeis informar de alguna manera para poder exportalo correctamente os lo agradeceria... Gracias a todos... Un abrazo
Escrito por Jordi
el 19/05/2006

Hola a todos

Cuando intento exportar a AVI un archivo terminado que dura unos 9 minutos no me lo deja crear ya que a la mitad me dice que he superado el máximo para un AVI, y crea un archivo de 1. 86 GB conviritiendo sólo la mitad del archivo; si le bajo la calidad me lo exporta todo pero se ve muy pixelado, conocéis alguna solución a este tema? Gracias a todos

Silvia
Madrid, España
Escrito por Silvia
el 30/05/2006
 Tengo unas imagenes formato AVI que van a 12 fps y al importarlas en Quicktime PAL (a 25 fps) las imagenes van como a trompicones. Creo que es porque se repiten fotogramas? ¿Qué puedo hacer?
Jesús
Madrid, España
Escrito por Jesús
el 19/06/2006

Hola, creo que el problema es que avid solo te permite trabajar con material bruto exportado de la cámara, al menos a mi me han dicho eso... Si sabes algo nuevo avisame. Tambien he intentado exportar archivos *. Avi y no me deja...


Gracias y suerte

Escrito por Juan Gui
el 27/07/2006
Yo trabajo con Avid xpres pro HD, pero al finalizar los videos que necesitan grano de cine o virados este pierde su calidad, si alguien sabe que plugin o proceso debo realizar se los agradeceré.
Escrito por Carlitos Edi
el 09/08/2006
Si, tienes que utilizar los plugins saphire, o bien los boris, pero yo prefiero los primeros
Sifrit
Asturias, España
Escrito por Sifrit
el 19/09/2006

Buenas, al exportar un video en formato Quick Time Movie (. MOV) me aparece el siguiente mensaje:


Exception: Parameter Error! This export format may require audio or video tracks.


¿Qué puedo hacer? Gracias.

Escrito por Norma
el 30/10/2006

Gracias por vuestro foro y tu respuesta. Yo tengo el mismo problema.

¿Qué tipo de placa de sonido tengo que poner? ¿Dónde se compra? ¿En cualquier tienda de ordenadores?

Pablo
Madrid, España
Escrito por Pablo
el 01/11/2006
Mi problema es que Avid no m permite importar ciertos archivos. Avi, por lo general suelen ser peliculas, no se si sera por el tipo de codec que lleva. QUe puedo hacer?
Alberto Moraleda
Dirección ucla
Escrito por Alberto Moraleda
el 02/11/2006
Me he instalado la versión del Avid xpress pro HD 5. 6 y me da un mensaje de error justo antes de aparecer la ventana de comienzo de un proyecto. No me dice qué error es y cuando lo abro el problema parece venir del "video display"(settings) ¿Sabe alguien si puede ser problema del hardware que uso? (Ati Mobility Radeon x700 256m)
Escrito por Mercedes Bernal
el 21/11/2006

Tenes que exportar en quick time de referencia y despues transcodificarlo con el canopus procoder 2. 0 (recomendado) o con a algun otro. Podes hacerlo a varios tipos de archivos, inclusive dvd

Suerte

Alberto Moraleda
Dirección ucla
Escrito por Alberto Moraleda
el 21/11/2006
Tienes "quicktime reference" (lo que creo que estas haciendo)y en donde los archivos de video los toma del omfi y "quicktime movie" donde te hace la película, elige este último y una vez  dentro te aconsejo que piques en custom donde tu mismo podrás elegir el codec de compresionn y el formato. De todas maneras tienes un help muy bonito. Un saludo.
Escrito por Miriam
el 17/12/2006
Hola a todos, mi problema es que no puedo importar nada aunque sea. Avi, que es lo que puedo hacer?