En este grupo En todos

Grupo de Reparación de problemas common rail denso, bosch, delphi y siemens



problema mitsubishi commonrail L200

luis
Mecanica general senati
Escrito por Luis Garcia Alarcon
el 12/10/2011

Saludos a este gran foro me a llegado una camioneta mitsubishi L200 commonrail del 2007 bueno el problema es que botaba mucho humo negro,pasamos el scanner y salio el codigo p0089 valvula de succion,le atribuimos el problema alos inyectores que bueno se llegaron a cambiar despues de haberlos probado y definir que era mejor el cambio,ahora cambiamos x nuevos codificamos,la camioneta ya no echa humo y tiene buena aceleracion,pero despues se prende el check y sali problema en la valvula de succion me e dado cuenta que apararece cuando la presion supera los 42 megapascales se se prende el check el auto demora en acelerar entrando a fase de emergencia x asi decirlo,alguien que me asesore como limpiar la valvula o que es lo que podria hacer gracias,todos los conectores an sido limpiados gracias espero respuestas o comentarios

Marco
Escrito por Marco
el 12/10/2011

Hola Luis.
Según el código de error, el fallo lo tienes en la válvula de control de succión (SCV), es la que controla la cantidad de conbustible que suministra al embolo de alta presión en la bomba de alta.
Saludos.

Walter Ambrosio
Bombas de inyeccion diesel ceo rodolfo...
Escrito por Walter Ambrosio
el 12/10/2011

Luis voy a dejar un documento al respecto pero puedes probar desmontando la valvula y probando con una fuente de 1. 5 amp y regulando hasta 5 v de corriente continua o si no puedes desmonta la valvula y saca el seguro que tiene con una pinza para seguros interior pequeña y sacas el resorte y fijate que no etse el piston pegado por suciedad caso contrario si esta normal prueba con otra valvula por que esta es la que controla el volumen de inyeccion en la rampa es mucho combustible lo que esta enviando por defecto y por eso la falla. Voy a dejar unos documentos al respecto.

Luis Garcia Alarcon
Mecanica general senati
Escrito por Luis Garcia Alarcon
el 14/10/2011

Walter,y a todos solucione el problema que tanto no es la vavula de succion(SCV)sino que hay configurar con un scaner,xque la limpie y segui el problema casi compro una nva,consulte a un amigo y le sucedio lo mismo cuando cambio inyectores nvos,bueno se lo lleve y me lo soluciono en 10minutos y el carro ahora acelere normal gracias x todo ya me estare averiguando los datos para ese problema si se les presenta y lo posteo gracias


Walter Ambrosio
Bombas de inyeccion diesel ceo rodolfo...
Escrito por Walter Ambrosio
el 15/10/2011

A ok gracias pero lo que quizas no se sabe es que en algunos escaners no tienen una prueba que se llama inicializacion de bomba o pump incialization este procedimiento se realiza al cambiar bomba o hacer mantenimiento a la bomba de alta el escaner denso, o el toyoya tiene esa opcion a veces es que cuando desmontas algun sensor o actuador sale algun problema pero hay que determinar el proceso de escaneado pero gracias y que beno que haya solucionado.

Luis Garcia Alarcon
Mecanica general senati
Escrito por Luis Garcia Alarcon
el 15/10/2011

Te cuento que esa configuracion lo hicieron con un scanner launch master bueno me voy a averiguar el procedimiento y lo posteo xque es una falla comun que ocurre cuando se cambia inyectores

Walter Ambrosio
Bombas de inyeccion diesel ceo rodolfo...
Escrito por Walter Ambrosio
el 16/10/2011

No me a pasado pero lo tendre en cuenta.

Jose Luis Leyva Mestanza
Mecanico de mantenimiento industrial y...
Escrito por Jose Luis Leyva Mestanza
el 16/10/2011

Walter me he comprado un banco de pruebas marca bosch modelo 515 solamente trae dos relojes uno para temperatura de de combustible yel otro para presion de combustible pero solamente tiene hasta 4 bar sime pudieras asesorar con mibanco de pruebas

gracias

Walter Ambrosio
Bombas de inyeccion diesel ceo rodolfo...
Escrito por Walter Ambrosio
el 16/10/2011

Dime que deseas saber?

Walter Ambrosio
Bombas de inyeccion diesel ceo rodolfo...
Escrito por Walter Ambrosio
el 16/10/2011

En que se te puede asesorar?


Luis Garcia Alarcon
Mecanica general senati
Escrito por Luis Garcia Alarcon
el 04/03/2012

Walter la presion del riel en minimo cunato debe ser para este motor y una pregunta mas voy a cambiar inyectores a una de estas camionetas sabras el procedimiento para codificarlos con el scaner gracias

Escrito por Julio Chata Benavente
el 04/03/2012

Hola que tal tuve tambien algo similar a la falla que mencionas , lo que me paso fue la presion en ralenti era un poco inestable revizamos los cableados y efectivamente estaba bien , luego decidimos revizar con el osciloscopio la onda cuadrada de la señal enviada ala valvula de succion de la bomba de lata presion no habia variacion ,pero nos dimos cuenta al extraer la valvula la parte de accionamiento del piston por un lado etaba desgastado por el trabajo quye ha tenido con el combustible sucio , decidimoscambiar por una valvula de segunda y probar , rusulto que ahi era el problema por que ya no prendia el codigo de error y no se apagaba o se ponia en estado de emergencia, espero que sea quye seaslafallaque estasteniendo , saludos.

Walter Ambrosio
Bombas de inyeccion diesel ceo rodolfo...
Escrito por Walter Ambrosio
el 05/03/2012

Que falla presenta? Por que piensas cambiar los inyectores?

Luis Garcia Alarcon
Mecanica general senati
Escrito por Luis Garcia Alarcon
el 06/03/2012

Echa mucho humo negro y esta inestable el motor ,con el scanner no me presenta ningun codigo de falla

Luis Garcia Alarcon
Mecanica general senati
Escrito por Luis Garcia Alarcon
el 25/04/2012

Tengo un codigo de falla que aparecio despues de haber cambiado los inyectores codificarlos e inicializar la bomba de alta es u1101 me queda parpadeando el check y aunq la mitsubishi desarrolla su potencia y no presenta problemas visibles incomoda tener la luz parpadeando alguien q me pueda ayudar

Alexis Monroy
Atacama, Chile
Escrito por Alexis Monroy
el 26/08/2012

Gracias por aceptarme en este grupo, soy nuevo en esto pero me gusta arreglar mis vehiculos, al igual qye luis, tengo una catana 2007, con el mismo problema, el scanner nos dio el codigo p0089, retire la valvula de control de succión, agregue voltaje hasta 5 volt, pero me fije que el bastago no recorrio hasta el final, ya que tiene dos ranuras pero solo corre hasta una y queda hasta la mitad de la posición, me gustaria saber si funciona asi o debio recorrer hasta el final.
favor su ayuda, el año pasado le cambie los inyectores, pero los sintomas eran distintos, costaba en la partida y humo, pero ya nada de eso, solo en relanti se va a modo emergencia.

cualquier ayuda les agradeceré de mucho.
saludos,
Alexis

Walter Ambrosio
Bombas de inyeccion diesel ceo rodolfo...
Escrito por Walter Ambrosio
el 27/08/2012

No rrecorre todo el cilindro solo es para la activacion de la lumbrera de descarga de la valvula.

Pero saca el seguro y verifica que no tenga ningun rayon o este malfuncion del recorrido de la valvula, si tienes otra valvula puedes probar con otra es la manera mas falcil de descartar, el problema.

Luis Garcia Alarcon
Mecanica general senati
Escrito por Luis Garcia Alarcon
el 27/08/2012

Si te marca ese codigo todo es cuestion de configuracion no necesariamente la valvula,sino acelera mas de 2000rpm tienes q iniciar la bomba de alta esto acurre cuando cambias inyectores

Walter Ambrosio
Bombas de inyeccion diesel ceo rodolfo...
Escrito por Walter Ambrosio
el 15/10/2012

Se reinicia tambien con el reconocimiento automatico de todos los componentes instalados te sugiero que asi como etsa le des una corrida y se reinicia todo el isstema hasta sin escanear.

Juan Alberto Bucaro
Inyeccion electronica kinal y intecap ...
Escrito por Juan Alberto Bucaro
el 20/10/2012

Estimado amigo Luis Garcia hace pocos dias tube el mismo problema con el mismo codigo

Asegurate quecuando estes escaneando con Launch Master tienes que usar el conector especifico de mitsubishi.

El problema que yo tenia era que el L200 no tenia nada de potencia a la hora de escanearlo primero lo escanie con el conector normal de OBD2 y salia ese codigo despues lo escanie con el conector especial de mitsubishi y ya no aparecio ese codigo.

Mi problema lo resolvi limpiando la valvula EGR ya que estaba atascada.