En este grupo En todos

Grupo de Reparación de problemas common rail denso, bosch, delphi y siemens



problema hiunday tucson

luis
Tecnico en mecanica automotriz itca fe...
Escrito por Luis Perez
el 23/10/2012

Seguro proviene del tanque. O de la tuberia. Yo le aconsejaria si es posible lavar el tanque y aplicar aire a presion a las tuberias de alimentacion y retorno de combustible

Walter Ambrosio
Bombas de inyeccion diesel ceo rodolfo...
Escrito por Walter Ambrosio
el 23/10/2012

Desarme la bomba puede que os seguros de las valvulas de simunistro se esten lacrando o desmembrando alguna particula.

Walter Ambrosio
Bombas de inyeccion diesel ceo rodolfo...
Escrito por Walter Ambrosio
el 25/10/2012

Ok la viruta econtrada deberia ser de agun componente ok suerte y comenta que paso.

Jose Pedrini
Aysén, Chile
Escrito por Jose Pedrini
el 16/12/2012

Hola walter

Disculpa por no comentar antes.. Me trajeron nuevamente este vehiculo hiunday tucson 2. 0 common rail , motor D4EA hasta el momento hemos cambiado inyectores nuevos,riel con sensores, bomba reparada, tambien la probamos con una bomba nueva de alta y la bobita que va en el tanque de combustible

Funciono bien unos dias y nuevamente empezo con problemas es decir en frio la partida excelente , despues de andar unos 15 minutos de detiene y se mantiene la luz de check encendido, la scanne y me arroja falla ** P1181 solenoide de control de variacion de aire de admision ( abierto masa ) ** cuando se detiene intento hacerlo andar pero me doy cuenta que la bombita de petroleo que va en el tanque de combustible no funciona espero unos 2 minutos nuevamente le doy contacto empieza a trabajar la bombita del tanque y nuevamente arranca el vehiculo , he probado con una bomba nueva pensando que esa era la falla pero sigue haciendo lo mismo lo raro es que cuando el motor se enfria desaparece la luz de check del tablero.. Agradeceria mucho su ayuda ,,


Walter Ambrosio
Bombas de inyeccion diesel ceo rodolfo...
Escrito por Walter Ambrosio
el 16/12/2012

Al momento de apagarse deberias cerrar el contacto y abrir automaticamente debe bombear el combustible segun codigo de falla es perdida de presion en el sistema te doy la descripcion deberias colocar un manometro de entre la bomba de combustible y el filtro para determinar la presion, tengo un pequño documento para que te des cuenta del tema.

P1181 HYUNDAI - Fuel Pressure Monitoring
Possible causes
- Restricted fuel system rail
- Faulty coolant temperature sensor
Harness is open or shorted

It means that the wire(s) connected from and to the component (sensor, solenoids, actuator, etc. ) is either open (cut, broken, disconnected) or shorted (touching other wires, components, body)

Circuit poor electrical connection

It means that the component (sensor, solenoids, actuator, etc. ) connector is not fully connected or is disconnected. Before replacing any components, try fully disconnecting the connector, reconnect and test the system or component again.

Faulty or Failed component

It means that the component it's more than likely the cause of the code and that needs to be replaced

Engine mechanical problems

When a code list as possible causes an engine mechanical problem, it means that the problem is not caused by electronic component, but rather by a mechanical component such as pistons, valves, mechanical.

Walter Ambrosio
Bombas de inyeccion diesel ceo rodolfo...
Escrito por Walter Ambrosio
el 16/12/2012

Voy a dejarte un documento que refier a l sistema de combustible en especial la pagna 59, 60 referente a la falla.

Walter Ambrosio
Bombas de inyeccion diesel ceo rodolfo...
Escrito por Walter Ambrosio
el 16/12/2012

Https://grupos.emagister.com/documento/sistema_de_combustible_pdf/38315-1127121este es el enlace leelo.

Walter Ambrosio
Bombas de inyeccion diesel ceo rodolfo...
Escrito por Walter Ambrosio
el 18/12/2012

Estamos para ayudarnos, que bueno que hayas resolvido el problema.

Alan Toledo
Granada, España
Escrito por Alan Toledo
el 18/05/2013
Alan Toledo
Granada, España
Escrito por Alan Toledo
el 18/05/2013

Me gustaria saber cual fue la solucion si es posible ya que tengo el mismo problema con este este vehiculo. Un saludo

Walter Ambrosio
Bombas de inyeccion diesel ceo rodolfo...
Escrito por Walter Ambrosio
el 20/05/2013

Puede ser la bomba del tanque o la bomba de alta presion, comenzar a probar lo mas simple.

Walter Ambrosio
Bombas de inyeccion diesel ceo rodolfo...
Escrito por Walter Ambrosio
el 20/05/2013

Puede ser la bomba del tanque o la bomba de alta presion, comenzar a probar lo mas simple.

Alan Toledo
Granada, España
Escrito por Alan Toledo
el 27/05/2013

Cambie la bomba electrica del tanque y puse un reloj para comprobar la presion de baja,conforme se va calentando va perdiendo presion hasta que llega el punto en que se para al acelerar fuerte por falta de presion en baja. Mi duda es si podria perder esta presion en baja por alguna fuga en el circuito de alta o esto no afecta al circuito de baja. Un saludo

Jose Pedrini
Aysén, Chile
Escrito por Jose Pedrini
el 27/05/2013

Hola

Scaneaste el vehiculo? Si es asi que codigo de error te arroja

Saludos


Alan Toledo
Granada, España
Escrito por Alan Toledo
el 28/05/2013

El codigo averia es p1181, falta presion en el rail ,pero el tema es que baja tanto la presion de baja que no llega gasoil a la bomba de alta suficiente. De ahi mi pregunta sobre si afectaria al circuito de baja una fuga en el circuito de alta.

Jose Pedrini
Aysén, Chile
Escrito por Jose Pedrini
el 31/05/2013

Deberias revizar bien el circuito de combustible,seguramente tienes alguna filtracion de combustible o una manguera que no este sellando correctamente , es por eso que sucede ese problema

Josue Miranda
Tecnico en inyeccion diesel taller iny...
Escrito por Josue Miranda
el 13/06/2013

Yo tuve el mismo problema pero mi caso es que cuando acelerabas hasta el fondo tira chek y se apagaba, codigo P1181 , el problema es el filtro de comsbutible no servia estaba muy duro y no dejaba pasar el diesel. Otra curiosidad la bomba de alta presion se ponia muy caliente por la misma restriccion del filtro de combustible

Alan Toledo
Granada, España
Escrito por Alan Toledo
el 19/06/2013

De momento he revisado bomba de alta e inyectores y estan bien. Creo que el limazo que hay en el deposito es de una averia de bomba de alta anterior y no se a limpiado correctamente y a roto la bomba electrica del deposito. Voy a sustituir deposito y bomba de baja y espero se solucione el problema. Ya comentare el resultado.

Alan Toledo
Granada, España
Escrito por Alan Toledo
el 06/07/2013

De momento va bien.