En este grupo En todos

Foro de Frío industrial



Problema de thermo king

Escrito por Lrios
el 01/02/2009

Hola a todos amigos frigoristas ,tengo años trabajando en thermo king,
pero este problema no me paso nunca y esque la verdad en este trabajo uno nunca termina de aprender, haber si alguien tiene experiencia con este problema y me puede ayudar,es un modelo rd-ii sr
el problema es lo siguiente pongo a trabajar la unidad conectada a la red electrica lo programo para trabajar a una temperatura de -25 grados celsius
,la unidad llega a la temperatura deseada y se desconecta el motor ,porque esta operando en cicle sentry,el detalle es que cuando la temperatura aumenta y tiene que volver a conectarse no arranca el motor electrico,hace un nuevo intento y arranca y aveces lo hace al tercer intento. Y la pantalla se pone en blanco y lo unico que sale son tre letras "ent",pero no sucede ninguna alarma y eso es lo peor
ya reprograme todos los parametros,probe con un microprocesador nuevo ,con un contol de cabina nuevo y nada,pero cuando lo pongo a trabajar con el sistema diesel no hay ningun problema.
haber si alguien me puede ayudar le stare muy agradecido y asi darnos la mano.

Alex Lopez Lopez
Refrigeracion y aire acondicionado con...
Escrito por Alex Lopez Lopez
el 17/02/2009

Saludos. Tengo una falla similar a la tuya en un equipo sb3-30 sr. No arranca en automatico solo en manual pero se congela

Isidoro Ballester Bastida
Bachiller elemental uned
Escrito por Isidoro Ballester Bastida
el 10/03/2009

Hola saludos desde españa el problema como dice es muy raro yo empezaria por comprobar el aislamiento del motor electrico las tomas de tierra etc, poe si hay alguna derivacion y recive el mT alguna corriente residual por la toma de tierra. Esperando ser de alluda un saludo

Alex Lopez Lopez
Refrigeracion y aire acondicionado con...
Escrito por Alex Lopez Lopez
el 18/03/2009

Hola isidoro
gracias por responder, un saludo desde colima, colima mexico
tengo poco trabajando con equipos thermo king y es dificil conseguir ayuda pero ya entiendo mejor los equipos, con algunas dudas pero aqui estamos para lo que se ofresca.
que hacer cuando un equipo llega a su punto de consigna y no hace el ciclo de desaselerar se queda en velocidad alta este es un equipo sb 111 sr.
cuales son los motivos de que se quebre el sigueñal de este tipo de compresores.
te agradeceria algo de informacion sobre estos temas

Isidoro Ballester Bastida
Bachiller elemental uned
Escrito por Isidoro Ballester Bastida
el 18/03/2009

Hola Alex, para mi es un placer poder alludar y ser util,

Lo primero que tienes que comprobar es si cuando deve relentizar no le llega corriente a la solenoide, si no le llega el problema esta :el eje de labomba o el embolo de la solenoide agarrados.

Si le llega voltaje el problema esta en el rele de acelerar que esten los cotactos soldados, esas son las soluciones mas comunes, espero que te sirva de alluda.

Y a lo de la fractura del cigueñal supongo que te refieres al x430, la causa es por el mal ajuste del cono y la holgura de los silenbloc del acoplmiento y eso origina vibraciones quedevilitan el cigueñal y terminan fracturandolo.

Saludos isidoro.

Jl Figols
Electrónica industrial escuela técnica...
Escrito por Jl Figols
el 05/05/2009

Buenos días, no sé si ya tendrás resuelto este problema, porque llego tarde al tema, pero de todas formas te comento. Me extraña lo de ENT, ya que estas siglas quieren decir que estas en la pantalla de indicación de temperatura del liquido refrigerante del motor diesel. Creo que lo más probable es que revisando parámetros hayas pulsado la tecla selección y enter, por lo que se te queda esta información fija en pantalla, y no quiere decir ninguna avería, solo indica la temperatura del refrigerante del motor, simple casualidad.

El fallo del motor eléctrico, opino lo mismo que el compañero Isidoro, puede ser algún fallo de aislamiento de tierra, que hace que el micro se descontrole, yo revisaría las masas de micro, e incluso pondría una nueva.

Las roturas de la punta del cigueñal, se están dando más en equipos con R404, hasta que no se canmbió el tipo de cigueñal y el tipo de prensa, no se han podido resolver.

Salu2

Rafa Branchadell Ebri
Castellón, España
Escrito por Rafa Branchadell Ebri
el 25/05/2009

Si aun tienes el problema prueba a cambiar el contactor dime algo

Alex Lopez Lopez
Refrigeracion y aire acondicionado con...
Escrito por Alex Lopez Lopez
el 29/05/2009

Gracias rafa ya solucione el problema estaban algunos cables mal conectados, te agradesco tu respuesta.
quedo a tus ordenes.

Rafa Branchadell Ebri
Castellón, España
Escrito por Rafa Branchadell Ebri
el 29/05/2009

De nada alex para eso estamos para ayudarnos

Karloz
Coahuila de Zaragoza...
Escrito por Karloz
el 05/06/2009

Saludos!
alguien me podra ayudar? El microprocesador de mi equipo ts200 ha dejado de funcionar alguien sabe como se repara o que partes son las que hay que cambiar?

Isidoro Ballester Bastida
Bachiller elemental uned
Escrito por Isidoro Ballester Bastida
el 06/06/2009
" saludos!
alguien me podra ayudar? El microprocesador de mi equipo ts200 ha dejado de funcionar alguien sabe como se repara o que partes son las que hay que cambiar?
"

por Karloz (Junio 2009)

Hola supongo que lo que le pasa a su ts 200 es la bateria o aus conexsiones ,especifica mejor los sintomas para poder alludarte . Saludos

Jorge Hernandez
Ingenieria en electronica y automatiza...
Escrito por Jorge Hernandez
el 20/11/2009

Que tal!

Mi nombre es Jorge Hernandez , doy servicio a los aires acondicionados en unidades pesadas , me gustaria empezar a reparar THERMO-KING , me gustaria que me
recomendaran algun libro o manual para entender el sistema.

Muchas gracias de antemano Rafa e Isidoro

Rafa Branchadell Ebri
Castellón, España
Escrito por Rafa Branchadell Ebri
el 20/11/2009

Hola jorge

Deberias ponerte en contacto con frigicoll barcelona ellos tienen el servicio en españa y lo que tu necesitas tambien hacen cursillos

Isidoro Ballester Bastida
Bachiller elemental uned
Escrito por Isidoro Ballester Bastida
el 20/11/2009

Hola jorge dime tu email y tratare de alludarte , pues como dice rafa dificilmente podras asistir a los cursos de barceelona, saludos isidoro

Hector Felipe Nuñez Catalan
Thermo king profesional thermo king
Escrito por Hector Felipe Nuñez Catalan
el 25/02/2010

Hola soy hector.. De chile.... Trabajé varios años en thermo king CHILE..... Ahora soy independiente... Qye bueno conocerlos.... Saludos

Mario Joya Cano
Guanajuato, México
Escrito por Mario Joya Cano
el 06/03/2010

Buen dia isodoro te escribo desde mexico estoy enpesando a inmiscuirme en equipos thermo king y me gustaria saber mas de su funcionamiento teoricamente tanto en electronica como de refrigeracion no me podrias mandar informacion en general de esta marca desde las bases te dejo mi correo auto_climas@live. Com. Mx

Isidoro Ballester Bastida
Bachiller elemental uned
Escrito por Isidoro Ballester Bastida
el 09/03/2010

Hola mario vuelve a escrivir tu email pues me da error cuando intento enviarte informacion. Saludos isidoro ballester

Victor Lepiz
Tecnico en refrigeracion carrier
Escrito por Victor Lepiz
el 13/03/2010

Isidro veo ke tienes amplia experiencia mi nombre es victor y soy de mexico y nuevo en este foro, espero me puedan ayudar tengo un problema con los equipos thermo king modelo SB-210 con valvula ETV y trabajan por medio de modulacion y el problema es que al llegar a su set point en alta velocidad al ponerce en baja empieza a modular el refrigerante al compresor y no mantienen la temperatura, varea hasta 10 grados por ensima de la programa, hisimos una prueba con un equipo (mismo modelo) le eliminamos la ETV y le pusimos valvula estranguladora y reprogramamos el micro y trabaja ya en ciclos se soluciono el problema de la diferencia de la temperatura pero asi gasta mas combustible y ya no esta con el diseño original y no solo es un equipo si no son varios los que tengo en esta situacion espero me puedan echar la mano

Victor Lepiz
Tecnico en refrigeracion carrier
Escrito por Victor Lepiz
el 13/03/2010

Karlos faltan mas detalles de tu TS-200 para poder ayudarte que es exactamente lo ke no funciona? El display no prende , te señala codigo de alarmas, ya checaste corrientes?

Victor Lepiz
Tecnico en refrigeracion carrier
Escrito por Victor Lepiz
el 13/03/2010

Bueno como veran soy nuevo aqui y no me fije ke el problema del TS-200 ya es viejo espero poder ayudar