En este grupo En todos

Grupo de Reparación de problemas common rail denso, bosch, delphi y siemens



problema con international dt466e

walter
Bombas de inyeccion diesel ceo rodolfo...
Escrito por Walter Ambrosio
el 28/01/2012

Hola compañeros a ver si me ayudan , tengo en el taller un international dt466e el cual se apago en carretera de golpe y no arranca se han verificado los inyectores son HEUI y estan en buen estado se pensaba que eran los inyectores porque hace medio año se presento un afalla parecida en otro vehiculo y era una particula metalica la qe pego la valvula y el amplificador de un inyector y se descompenso, pensaba que tenia en mismo problema que el otro vehiculo pero los inyectores estan en buen estado, no acusa falla de diagnosis no prende la luz de check hemos escaneado y o tira codigo de error, como o tengo mucha experiencia en este tipo de camiones ya que lo que se maneja mas es common rail pero el trabajo es asi ademas el cliente ya no tiene por donde ir esta asi mas de un mes desde la navidad pasada recien estamos tocando el vehiculo despues de que otros talleres ya se dieron por vencido, soluciones amigos ideas me pueden ayudar? Quien sabe de las demas pruebas que se realizan? Para descarte del resto de componentes?. Espero respuesta.

Escrito por Jose Alexandre Sunhega Fof
el 29/01/2012

Buscando informações em todos os grupos consegui encontrar odiagrama eletronico deste motor bem como o manual com varias informações deste sistema

Eu particularmente não tenho experiencia neste sistema de motor mas pelo que me parece o problema é na parte eletronica alimentação do modulo ou algun sensor como o de posição do comando de valvula ou sensor de rpm voce ja viu a pressão de baixa a valvula de retorno se vem alimentação nos fios que alimenta os injetores?

Gerardo
Escrito por Gerardo
el 29/01/2012

Podes mirar si el auto levanta rpm cuando le das arranque y si tenes un osciloscopio mira las graficas de los sensores.

Walter Ambrosio
Bombas de inyeccion diesel ceo rodolfo...
Escrito por Walter Ambrosio
el 29/01/2012

Tendria que saber el cuadro de comparacion de los picos del osciloscopio para poder comparar es un camion international sistema HEUI. Tienen diagrama de esto? Ayuda.

Luis R N
Experto: electrónica - electricidad
Escrito por Luis R N
el 30/01/2012

Saludo waltyer. En este motor en particular los sensores que te pueden impedir que el motor funcione son el cmp sensor de pocision del arbol de levas icp sensor de precion de contreol de inyeccion y el ipr regulador de presion de inyeccion pero cuando hay falla en alguno de estos sensores siempre se enciende un codigo de falla y si no tienes ningun codigo de falla las causas mas comunes son falla en la valvula reguladora de presion de combustible situada en la parte posterior de la cabeza de cilindros si esta valvula se atasca no hay presion de combustible y por lo tanto el motor no erranca. Otra causa es falla en uno de los reguladores que alimentan al ecm y el motor no arranca por que el ecm no tiene suficiente energia otra son los cables de alimentacion de corriente desde la bateria hasta el ecm pueden estar sulfatados ( con sarro) y no le llega voltage suficiente al ecm y si tu motor es de los que trae el ecm y el idm aparte el idm puede estar dañado o le puede faltar alguna linea de corriente o tierra y no ta va a marcar ningun codigo espero puedas resover tu problema

Escrito por Pablo Enrique Nino Cristian
el 30/01/2012

HOLA amigo laverdad he tenido alguna experiencia con esas maquinas y si tienes un escaner o el programa de diagnostico, podrias hacer una prueba de solenoides entrando por la parte de diagnostico,haces primero la verificacion de sensores y luego la prueba de solenoides y ahipuedes determinar si tienes una falla en elsistema de control electronico o simplemente mecanico

Escrito por Pablo Enrique Nino Cristian
el 30/01/2012

Hola amigos si alguno ha tenido experiencia con el motor hiunday D6CA , me gustaria saber la forma de calibrar el inyector , esta maquina tiene un inyector uis delphy E1 de ante mano gracias

Paredes Germanico
Tecnologia automotriz instituto tecnol...
Escrito por Paredes Germanico
el 30/01/2012

Hola Wualter
mira si es un motor international 466 baja el manual q yo subi para q te guies mejor.
posibles problemas q no arranca;
El sensor icp esta bajo la bomba de alta
prcion de aceite muy bajo el el riel para los inyectores esta es una cañeria metalica q esta en la bomba de alta tienes q poner un manometro de 100 a 3000 para q este no sufra ningun daño cuando das arranque tiene q marcar por lo menos 1200 y cuando aceleras asta 1500 o 1700 si marca esto remplaza la bomba de alta.
a mira si el motor tiene buena precion se diecel en el riel
pon eter en el multiple de admicion y si prende no dudes de renplazar la bomba de alta
revisa los cables q salen de la bateria q tienen fucibles este son 2 cables son de alimentacion al ECM
espero aver contribuido en algo
suerte

Walter Ambrosio
Bombas de inyeccion diesel ceo rodolfo...
Escrito por Walter Ambrosio
el 30/01/2012

Se le hace oler eter y arranca tiene fueerza normal pero no acusa falla con el escaner

Walter Ambrosio
Bombas de inyeccion diesel ceo rodolfo...
Escrito por Walter Ambrosio
el 30/01/2012

Hola Paredes me hablas de ls presiones son en bares o libras?

Jose Cortez
Mecanico de maquinar comjo tecnico jor...
Escrito por Jose Cortez
el 31/01/2012

Walter las preciones que opina el compañero PAREDES son en psi y loque el opina esta en lo corecto y aveses es falla no las detecta el escaner porque son fallas mecanica tanbien porque no pruevas con otros sensores que controlan el tiempo cuando resuelbas nos cuentas suerte

Luis R N
Experto: electrónica - electricidad
Escrito por Luis R N
el 31/01/2012

Walter la falta de arranque la tienes solo con el motor frio o a cualquier temperatura?


Paredes Germanico
Tecnologia automotriz instituto tecnol...
Escrito por Paredes Germanico
el 31/01/2012

Disculpa en Psi por lo visto la bomba de alta esta dañada no dudes en remplazar
a? Y quetal la comprecion del motor

Walter Ambrosio
Bombas de inyeccion diesel ceo rodolfo...
Escrito por Walter Ambrosio
el 31/01/2012

Oy a desmontar la bomba y hacer unas pruebas de presion asi como se hace a las bomba cr, les aviso lo qe voy a probar gracias compañeros son de mucha ayuda para este tipo de fallas.

Escrito por Pablo Enrique Nino Cristian
el 02/02/2012

Lasbombas de aceite de alta de los motores internacional son bombas hidraulicas de presion varible y tupuedes medir la presion de encendido con el escaner lo conectas y le das arranque, ademas cuando la bomba de alta esta malapresenta el codigo 333 es pero te sirban estos datos

Richard Arana Zuñiga
Bolívar, Colombia
Escrito por Richard Arana Zuñiga
el 02/02/2017

Cordial saludo:

Tengo un motor DT466, enciende bien pero no aumenta rpm solo llega a 1500 rpm.

Richard Arana Zuñiga
Bolívar, Colombia
Escrito por Richard Arana Zuñiga
el 02/02/2017

Quien me puede ayudar?

Victor Manuel Padilla Montesdeoca
Ingeniera automotriz uda
Escrito por Victor Manuel Padilla Montesdeoca
el 03/02/2017
Hola richard lo tuyo puede estar relacionado con el ipr ,es un actuador,que es como un mini inyector en su parte interna y suele pegarse,cambia la ipr y me cuentas,se encuentra en la parte donde esta la bomba de alta presion de aceite arriba es uno con un socket de 2pines
Escrito por Luis Cortes
el 01/07/2017

Tengo un problema con un dt466 el inyector 1 2 y 3 trabajan perfecto y el 4 5 y 6 no canbie los inyectores de posision y sige igual cambie computadora y cheque los arneses que puedo hacer