En este grupo En todos

Foro de Adobe Premiere



Problema con imagen temblorosa (o algo asi)

dennis
Diseño grafico poussin
Escrito por Dennis De La Cruz
el 01/04/2011

Hola gente, aqui yo de nuevo con otra pregunta:


He creado una animacion para un menu dvd en After Effects CS4 (me gusta crearme plantillas originales para despues utilizarlas en otros proyectos) y todo se ve bien en las vista previas, etc, etc, peeeerooooooooo:


https://grupos.emagister.com/video/prueba_de_animacion/7092-753163


(por cierto, ¿Hay alguna manera de ver el video aqui mismo?)


Si ven este video, del 00:02 al 00:04 cuando aparecen las dos figuras doradas (que se suponen son balcones) se ve como tiemblan (no se aprecia tanto en youtube pero en los renders se nota mas).


Ya me a pasado este problema antes y no se como solucionarlo, pero me doy cuenta que sucede cuando hago movimientos rapidos de cámara (u objetos mientras la cámara esta estática), por que si se dan cuenta en la otra animación de las nubes todo se ve bien.


Pues eso, ojala que alguien pueda ayudarme con este problema que me corroe el cerebro.


Por cierto lo de la marca de agua no le hagan mucho caso, antes no lo ponia pero ultimamente se han estado pirateando mis videos y pues como que molesta un poco.


Bueno saludos de Perú a todos.

Alvaretto Alvaretto
Bellas artes una universidad española
Escrito por Alvaretto Alvaretto
el 04/04/2011

Hola, Dennis.

Es demasiado poco tiempo para apreciar en Youtube lo que te ocurre.

Sin ver el problema, mira aver si es algo sobre el entrelazado que no hayas tenido en cuenta, por ejemplo.
Lamento no poder ayudarte más.

Un saludo.

Dennis De La Cruz
Diseño grafico poussin
Escrito por Dennis De La Cruz
el 04/04/2011

Hola Alvaretto, aqui otro enlace:

https://grupos.emagister.com/video/dvd_del_cumpleanos_de_bella/7092-756088


Desde el 1:13 al 1:16 (cuando la camara empieza a bajar por la torre) se ve como las dos figuras doradas (que se suponen son balcones) tiemblan.


Sobre lo del entrelazado, confieso mi ignorancia, todo lo que he aprendido es por prueba y error.


Ojala puedas ayudarme, gracias.


Saludos.



Alvaretto Alvaretto
Bellas artes una universidad española
Escrito por Alvaretto Alvaretto
el 08/04/2011

Hola, Dennis.

Veo el fliqueo, aunque en youtube no queda muy evidente.

Lo del entrelazado que te decía es lo siguiente (te hago un resumen):

Tradicionalmente, las cámaras y monitores de Vídeo han "visto" la imagen de manera entrelazada. Es decir, si en sistema PAL vemos 25 cuadros por segundo (30 en NTSC), lo que hace el monitor es separar cada cuadro en dos campos: uno con las líneas impares, y otro con las pares. Después, nuestra retina hace que ambas imñágenes se fundan en una sola.
El problema es que los dos campos no son exactamente idénticos, ya que corresponden a momentos del tiempo separados entre sí por 1/50 de segundo. Esto hace que en ciertas imágenes se produzcan fliqueos o parpadeos.
haoy en día, con la señal digital esto se va olvidando, porque se emite en progresivo, no en entrelazado (la señal progresiva no divide la imagen en dos campos, sino que hay uno solo, que se muestra progresivamente).

Pero no tioene por qué haber sido éste tu problema, te lo cuento como simple información.

Hazle la pregunta directamente a Eddio, que sabe más que yo del AE. Creo recordar que al exportar como tga era mejor, pero él te lo dirá mejor.

También podrías hacer la pregunta en el grupo de AE , aunque desde que se fueron Pikaro y algún otro, no tiene mucha actividad.

Un saludo.