En este grupo En todos

Foro de Lotus SmartSuite



Problema acceso de varios usuarios a una base de datos approach

Isaac
La Massana, Andorra
Escrito por Isaac Diaz
el 04/04/2008

Buenos dias.

Tengo el siguiente problema.

Anteriormente teniamos instalado Lotus smartsuite 9. 7 y una base de datos comun que varias personas podian abrir y trabajar a la vez. Las maquinas todas tienen windows XP. Se realizo una actualizacion y se instalo el SmartSuite 9. 8 en todas las maquinas y ahora ya no pueden abrir la base de datos varias personas a la vez. Cuando una persona tiene abierta la base de datos, y otra intenta abirla da el siguiente mensaje. NO HA PODIDO ABRIRSE LA BASE DE DATOS PORQUE SE ENCUENTRA ABIERTA EN OTRO IDIOMA..

Las versiones de SmartSuite siempre han sido en castellano

La configuracion regional es exactamente igual en cada equipo

Se ha vuelto a la version anterior y continua dando el fallo

Si alguien me puede ayudar lo agradeceria mucho


Un Saludo

Miguel Angel
Buenos Aires, Argent...
Escrito por Miguel Angel
el 01/05/2008

He tenido algún problema similar, y al final he encontrado que el propio servidor tenia una configuracion reginal diferente, lo que pasa al abrirla de a uno, es que va a tomar la configuración regional de la que la abre en ese momento y si no la guarda vuelve a tomar la anterior.

Yo la abri en crudo desde el servidor, la guardé, le borre el ADX, configure bien TODAS las máquinas con la misma regional y empezo a andar bien, aunque no pude saber bien donde estaba la falla.

Escrito por Diego
el 05/03/2009
"Buenos dias.
Tengo el siguiente problema.
Anteriormente teniamos instalado Lotus smartsuite 9. 7 y una base de datos comun que varias personas podian abrir y trabajar a la vez. Las maquinas todas tienen windows XP. Se realizo una actualizacion y se instalo el SmartSuite 9. 8 en todas las maquinas y ahora ya no pueden abrir la base de datos varias personas a la vez. Cuando una persona tiene abierta la base de datos, y otra intenta abirla da el siguiente mensaje. NO HA PODIDO ABRIRSE LA BASE DE DATOS PORQUE SE ENCUENTRA ABIERTA EN OTRO IDIOMA..
Las versiones de SmartSuite siempre han sido en castellano
La configuracion regional es exactamente igual en cada equipo
Se ha vuelto a la version anterior y continua dando el fallo
Si alguien me puede ayudar lo agradeceria mucho

Un Saludo
"

por Isaac (Abril 2008)

Decime soy diego mi correo es diegopc2009@adinet.com.uy
te anda el approach con windows xp y como hiciste yo no puedo te agrdesco tu respuesta



Manuel Garcia
Cádiz, España
Escrito por Manuel Garcia
el 19/05/2009

El erro que te esta dando, es porque en las propiedades del archivo esta marcada la casilla de atributos como solo lectura, desactivala y ya esta

Hilario Castillo
Distrito Nacional, R...
Escrito por Hilario Castillo
el 18/12/2009

Necesito ayuda sobre como instalar Lotus Smart Suite en Windows XP, me da el siguiente Error
error al leer el archivo e://lotus/123/main123w. Dll. Compruebe que existe y que puede obtener acceso a el

me funcionaba anteriormente pero lo desintale para corregir y luego al reinstalar no me deja

hilario_castillo@msn. Com