En este grupo En todos

Foro de Mecánica del automóvil



perdida de potencia mercedes

jose
Ceuta, España
Escrito por Jose Galan
el 16/10/2007

Tengo un mercedes c220 cdi año 2003. Cuando voy en carreterra pierde potencia y se viene  totlamente abajo. Esto solo se nota en carretera, no en cuiudad. Lo llevo a la mercedes y me dicen que la diagnosis no da ninguna averia, por ultimo me  dicen que la perdia viene dada por el escape medio  y el catalizador que estan mal, me quedo con la duda, porque cuando voyu en carrtera y me pasa esto, receteo y vuelve a marchar bien unos kilometros. Saludos pepe galan


Starwack Buck
Valencia, España
Escrito por Starwack Buck
el 16/10/2007

Lo primero seria leer los fallos, si los tiene. Ya que no dices nada sobre si se enciende el testigo de averia supongamos que no se enciende. Bien podria ser tan simple como el filtro de gasoil o algo parecido. Lo bueno seria que en el taller pudieran monitorizar el coche y salir a probarlo. Que se venga abajo bien puede ser un problema del escape, sensor de temperatura de gases o algo parecido o un problema de inyeccion como fugas de presion en la rampa. Cuando "reseteas" baja la temperatura de los gases de escape y la presion de la rampa hasta que andas un rato y luego vuelve a fallar

Un saludo

Rafa V O Villar
Contabilidad ince
Escrito por Rafa V O Villar
el 16/10/2007
Saludos, aunque de diesel no soy   muy practico concuerdo con el anterior participante, pienso que debe revisar filtros de diesel, aire , y de ser posible los microfiltros de los inyectores,  si el concesionario de tanprestigiosa marca le dice eso deberia , tratar de probarlo, creo que en su pais es obligatorio el uso de catalizadores, estos , aunque son sencillos en su composicion interna, pues no son mas que simples filtros, cuando fallan por obstruccion dan fallos de potencia suerte
Felipe Sutil
León, España
Escrito por Felipe Sutil
el 24/10/2007
 Hola a todos soy Felipe Y tengo un Mercedes C220 Elegance y tengo problemas con las llaves, la original no me habre y la otra habre solo si la hacerco al sensor de la puerta compre otra llave nueva y va peor, en un taller me han dicho que puede ser x la antena q tndria q kitar la luna trasera para poder arreglarlo pero no me combence, me parece a mi que es de la centralita. Alguien puede decirme algo?
Javier
Valencia, España
Escrito por Javier
el 15/11/2007

Hace poco me he comprado un mercedes C220 automático. Mi pregunta es que me marca mal la temperatura exterior, ya que por ejemplo si en la calle hay 15 grados el coche marca una vez en movimiento 6 ó 7 grados más y sigue subiendo. O sea que al ponerlo en marchar más o menos indica bien, pero conforme vas circulando va subiendo la temperatura.

Me gustaría saber dónde esta la sonda para coger la temperatura.

                    Gácias.

Jose Luis
Cantabria, España
Escrito por Jose Luis
el 07/02/2008
No le des mas vueltas yo tengo el mismo problema con el mismo modelo de coche, hoy le he llevado a reparar al concesionario mercedes y en un principio me dijeron que seria el caudalimetro pero hace 20 minuto me acaban de llamar para decirme que el problema no es del caudalimetro sino de dos catalizadores . Total entre los catalizadores el i.v.a. Y la mano de obra unos 1. 500 euros
Escrito por Paco
el 27/09/2009

Tengo una averia en el cambio automatico no cambia y se ha quedado bloqueado y aparece un testigo encendido , alguien me puede aconsejar gracias

Sebastian Jicarean
Málaga, España
Escrito por Sebastian Jicarean
el 11/08/2010

HOLA
Tengo un mercedes C220 cdi 146cv automatico y tengo una problema con el de humo negro y astao cambiando casi el motor entero ipensando de ynjecion asta las manguitos y hoi me adicio que tiene una problema que no save de donde vene es que el caudalimetro tiene de trabajar en 700 y el mio trabaja en 300. El caudalimetro es nuevo desde un mes es el 3sero que lo cambio y tambien no tiene mucias forta alguna ve coje forta pero esto es raro
SAVE ALGUIN ALGO DE ESTA AVERIA UN SALUDO

Jose M G
Cádiz, España
Escrito por Jose M G
el 04/06/2012

Sebastian loprimero es mirar la valvula egr des montarla y si tiene mucha carboncilla o mierda limpiarla bien ymirar ke ciere la trampilla bien. Si hay algun tubo del turbo por donde pierda precion tam bien falla y echa humo negro pero de ve per der algo de fuersa en esta ultima obcion.

Jose M G
Cádiz, España
Escrito por Jose M G
el 04/06/2012

Hola soy nuevo aki saludos a todos. Bueno tengo un c220 cdi el problema es el siguiente,
el coche asta 100 o 110 en tercera va bien pero meto cuarta y se biene abajo.
le he limpiado la valvula EGR por ke tambien tiraba mucho umo negra la anule pero seguia aciendo lo mismo mire el cataliador ke esta a la salida del turbo y el el kelotubo entes lo tubo ke kitar. Y parese ke tiene otro en medio pero no lo se, haora humea casi nada pero sigue perdiendo fuerse y can las re boluciones por de bajo de 3000 y le cuesta acelerar. Bajo a tercera y tira de nuevo bien , meto cuarta y otrabes se biene abajo y si kito el contasto y lo pongo en cuarta tri bien un tiempo. Nose ke puede ser me tiene loco. El caudalimetro tiene un año. Le puesto el fitro de aire nuevo. Y le he visto ke resume gasoil por la entrada de gasoy de la rampa de la inyecion pero muy muy poco enfi aber kien me puede ayudar gracias.