En este grupo En todos

Foro de Excel



PEDIDOS TUBOS CON MACROS

Rafael
Diseño industrial málaga universidad
Escrito por Rafael Sicilia Oliva
el 02/05/2010

https://grupos.emagister.com/documento/pedidos_tubos_con_macros/6610-451110

He subido esta tabla para ver si podeis ayudarme a aplicar las formulas necesarias.

1- como hacer que en un grupo de casillas solo admita una de ella que este marcada
2- como hacer un listado ( mas detalles en la tabla )
3- como hacer , que si en un grupo de casillas no hay informacion, no ponga nada ,y si
en alguna de ellas la hay ponga una cantidad. Mas detalle en la tabla.

Muachas gracias por vuestra lavor.

Cacho Rodríguez
Ing. electrónica u.n.r.
Escrito por Cacho Rodríguez
el 02/05/2010

Hola! Rafael.
_______________

1- como hacer que en un grupo de casillas solo admita una de ella que este marcada

Con "grupo de casillas" supongo que te refieres al rango de celdas [B11:B26]
En tal caso, podrías aplicar "Validación de datos" (lée sobre ello en la ayuda del Excel) con el siguiente criterio personalizado de validación:

= CONTARA($B$11:$B$26) < 2
_______________

2- como hacer un listado ( mas detalles en la tabla )

No existe el detalle que mencionas

_______________

3- como hacer , que si en un grupo de casillas no hay informacion, no ponga nada ,y si
en alguna de ellas la hay ponga una cantidad. Mas detalle en la tabla.


Es ininteligible ...
Tienes que ser más preciso, más detallista, en lugar de " grupo de casillas " es mejor "el rango tal".
_______________

Saludos, Cacho.

Montse Griño
Barcelona, España
Escrito por Montse Griño
el 03/05/2010

A la pregunta 3 te he contestado en la opinion sobre el documento, no sabía entrar aqui. Pero la fórmula es:

=SI(SUMA(B11:B26)=0;"";2)

Saludos

Montse

Rafael Sicilia Oliva
Diseño industrial málaga universidad
Escrito por Rafael Sicilia Oliva
el 03/05/2010

Muchas gracias Montse la pregunta 3 ha quedado aclarada y funciona estupendamente.
La pregunta 1 es : tenemos 3 casillas A1-A2-A3. Que solo permita poner una cantidad en una de ellas , las otras dos casillas se queden en blanco.

Muchas gracias.


Rafael Sicilia.