En este grupo En todos

Foro de Red Hat



mouse y teclado no responden - red hat 4

kaizerkon
Veracruz, México
Escrito por Kaizerkon Kaizerkon
el 23/03/2010

Antes que nada, un saludo a todos, la vedad ya no se que hacer con este problema.

Bueno, estoy haciendo el servicio social y me dejaron instalar Oracle en red hat, eso ya lo hice, pero me cambiaron la maquina, por lo que me di la tarea a realizar las particiones e instalar red hat.

La instalación se hizo sin problemas, la bueno fue a la hora de encender, ya que la apenas empezando a trabajar, el Mouse deja de responder, se va hacia el lado izquierdo de la pantalla y de ahí no lo puedo mover, el problema se soluciona si cambio sesion, pero vuelve a lo mismo.

Una cosa es lo que pasa con el Mouse, pero llega el momento que en estar trabajando, la maquina se me congela, el Mouse no responde y si estaba haciendo algo se queda estático y no avanza y me tildan los últimos dos leds del teclado, por lo que tengo que reinicia.

Ya he probado de todo pero nada me funciona, entre lo que he probado:

-revise la configuración del Mouse y teclado (en el archivo xorg. Conf -creo recordar-)

-reinstale el driver de la tarjeta de video

-actualice el sistema

-formatee tres veces ya.

-intente instalar una versión superior (red hat 5) pero se me congelaba siempre a media instalación o el Mouse me dejaba de funcionar

-probé con gnome y KDE en los dos hace lo mismo

-probé con diferentes teclado y Mouse (PS/2 y USB) =( sin resultado

-me jefe me estuvo ayudando pero de los dos no se hizo uno =(

-me dijeron que instalara red hat de 64bits, lo intente, pero no es compatible con el micro

La verdad ya no se me ocurre que hacer, las características de la maquina son las siguientes.

-procesador AMD Athlon

-ATI Radeon 3100

-1. 77 GB Ram

-Tengo una partición con XP de 64bits (la cual no puedo formatear ya que la usan otras personas)

-mouse PS/2 optico

-teclado estandar

Todo el equipo es HP.

Características de Red hat

-estoy usando la versión de red hat 4 de 32bits Enterprise Edition, el lugar en donde estoy no cuenta con el serial de registro.

-intente con la versión 5, pero no logre instalarla

-y no puedo usar ningún otro SO que no sea red hat.

Espero me puedan ayudar, y cualquier sugerencia la tomare en cuenta. Se me olvidaba, Windows corre bien, y hata ahora no presenta el problema que yo tengo :(

Gracias!