En este grupo En todos

Foro de DreamWeaver



Mi navegador no abre asp

Fiscalhelp
Rrll rovira virgili tarragona
Escrito por Fiscalhelp .es
el 05/12/2008
Estoy creando una web con Dreamweaver MX la vinculo con una BD Access usando el servidor local IIS pero quando previsualizo con mozilla las paginas asp mi navegador parece como si no interpretara el código fuente me sale el navegador con este código:

%@LANGUAGE="VBSCRIPT"%>
<! --#include file="Connections/Contenidos. Asp" -->
<%
" *** Validate request to log in to this site.
MM_LoginAction = Request. ServerVariables("URL")
If Request. QueryString<>"" Then MM_LoginAction = MM_LoginAction + "? " + Server. HTMLEncode(Request. QueryString)
MM_valUsername=CStr(Request. Form("Usuario"))
If MM_valUsername <> "" Then
MM_fldUserAuthorization=""
MM_redirectLoginSuccess="login_spa/index_login. Asp"
MM_redirectLoginFailed="log_error. Htm"
MM_flag="ADODB. Recordset"
set MM_rsUser = Server. CreateObject(MM_flag)
MM_rsUser. ActiveConnection = MM_Contenidos_STRING
MM_rsUser. Source = "SELECT Usuario, Password"
If MM_fldUserAuthorization <> "" Then MM_rsUser. Source = MM_rsUser. Source & "," & MM_fldUserAuthorization
MM_rsUser. Source = MM_rsUser. Source & " FROM Tabla_clientes WHERE Usuario="" & Replace(MM_valUsername,""","""") &"" AND Password="" & Replace(Request. Form("Password"),""","""") & """
MM_rsUser. CursorType = 0
MM_rsUser. CursorLocation = 2
MM_rsUser. LockType = 3
MM_rsUser. Open
If Not MM_rsUser. EOF Or Not MM_rsUser. BOF Then
" username and password match - this is a valid user
Session("MM_Username") = MM_valUsername
If (MM_fldUserAuthorization <> "") Then
Session("MM_UserAuthorization") = CStr(MM_rsUser.Fields.Item(MM_fldUserAuthorization ). Value)
Else
Session("MM_UserAuthorization") = ""
End If
if CStr(Request. QueryString("accessdenied")) <> "" And false Then
MM_redirectLoginSuccess = Request. QueryString("accessdenied")
End If
MM_rsUser. Close
Response. Redirect(MM_redirectLoginSuccess)
End If
MM_rsUser. Close
Response. Redirect(MM_redirectLoginFailed)
End If
%>
<! DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4. 01 Transitional//EN"
"https://www.w3.org/TR/html4/loose. Dtd">
<html>
<head>
<title>Cap&ccedil;alera</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1">
<style type="text/css">
<! --
body,td,th {
font-family: Century Gothic;
color: #FFFFFF;
}
body {
background-color: #FF6600;
}
a:link {
color: #FFFFFF;
}
a:visited {
color: #FFFFFF;
}
a:hover {
color: #FFFFFF;
}
a:active {
color: #FFFFFF;
}
. Estilo3 {font-size: 11px}
. Estilo4 {color: #000000}
. Estilo5 {font-size: 11px; color: #000000; }
-->
</style></head>

<body>
<table width="764" height="88" border="0">
<tr>
<td width="509" height="84"><object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="https://download.macromedia.com/pub/shockwave/cabs/flash/swflash. Cab#version=6,0,29,0" width="509" height="84">
<param name="movie" value="Imatges/Cartell. Swf">
<param name="quality" value="high"><param name="LOOP" value="false">
<embed src="Imatges/Cartell. Swf" width="509" height="84" loop="false" quality="high" pluginspage="https://www.macromedia.com/go/getflashplayer" type="application/x-shockwave-flash"></embed>
</object></td>
<td width="245"><form ACTION="<%=MM_LoginAction%>" method="POST" name="Form_login" id="Form_login">
<div align="center">
<table width="233" border="1" bordercolor="#CCCCCC" bgcolor="#999999">
<tr>
<td width="63" bgcolor="#999999"><div align="right" class="Estilo3 Estilo4">User:</div></td>
<td width="154"><span class="Estilo3">
<input name="Usuario" type="text" id="Usuario">
</span></td>
</tr>
<tr>
<td bgcolor="#999999"><div align="right" class="Estilo5">Password:</div></td>
<td><span class="Estilo3">
<input name="Password" type="password" id="Password" maxlength="8">
</span></td>
</tr>
<tr>
<td colspan="2" bgcolor="#999999"><div align="center">
<input name="Acceder" type="submit" id="Acceder" value="Login">
</div></td>
</tr>
</table>
</div>
</form></td>
</tr>
</table>
</body>
</html>
Necesito ayuda estoy muy bloqueado.
vbrep_register("2693307")
Jose M
Escrito por Jose M
el 05/12/2008

Has probado con otro navegador para ver si te ocurre lo mismo?