En este grupo En todos

Grupo de Camiones



Man TGA 480 (Problemas con el cambio automático)

Dianense
Egb pou de la muntanya
Escrito por Dianense Vives Ivars
el 18/08/2008

Hola! ,compañeros , aver si me podeis ayudar , pues tengo últimamente problemas con el cambio automático  "Tipmatic", se queda fijo en manual y a veces no me deja cambiar de marchas. 

           Un saludo de un rutero.

Starwack Buck
Valencia, España
Escrito por Starwack Buck
el 18/08/2008

Lo primero que deberias decir es si tienes algun fallo de EBS o de ZBR en la pantalla. Con los datos que das no te puedo decir mas cosas

Un saludo

Dianense Vives Ivars
Egb pou de la muntanya
Escrito por Dianense Vives Ivars
el 18/08/2008
" Lo primero que deberias decir es si tienes algun fallo de EBS o de ZBR en la pantalla. Con los datos que das no te puedo decir mas cosas
Un saludo
"

por starwack (Agosto 2008)

Hola! , te agradezco el interes, no, no tengo fallos en la pantalla, y en el taller me revisaron segun me dijeron la parte electrica y conectaron el ordenador , pero sigue fallando, me dijeron que observara en que condiciones fallaba, pues normalmente falla cuando reduces al llegar a un peaje o a una redonda, anoche se me quedó bloqueado justo en el peaje y casualidad que había un control de guardia civil, para mas inri, se quedó en la 9ª y no me dejaba cambiar ni a manual ni automático, al final se desbloqueó , pero el susto y el cabreo no me lo quitan.

Starwack Buck
Valencia, España
Escrito por Starwack Buck
el 18/08/2008

Las condiciones que hablas son siempre frenando (llegada al peaje, redondas... ) yo empezaria a buscar un fallo en la señal de freno, una luz fundida, algun problema en el pedal.... Lo dificil de esto es que no se puede saber realmente lo que falla si el fallo es esporadico, en estos casos lo mejor que puedes hacer es tener paciencia y esperar que salga algun fallo en pantalla o memorize algo como el ZBR 000597-xx que es falta de señal de freno. Tambien dependera del tipo de abs que lleves en el remolque, si es EBS tambien podrias tener el problema en el remolque. Si no salen fallos tambien puede ser que el fallo este en el interruptor DNR y por supuesto controlar que tienes presion de aire en el circuito 4 ya que si no hay aire el cambio no funciona

Un saludo

PD. Si se bloquea el cambio lo mejor que puedes hacer es poner N y cuando salga la marcha parar el motor esperar 30 segundos y volver a arrancar. ASEGURATE DE QUE LA MARCHA HA SALIDO ANTES DE PARAR SI NO LUEGO NO PODRAS VOLVER A ARRANCAR

Escrito por Fito
el 18/08/2008

Yo me inclinaria a que tienes un problema en la valvula de 4 vias y por lo tanto no tienes la suficiente presión en el circuito cuatro del camión.

¿Funciona correctamente el asiento cuando tienes este problema?

Es dificil acertar pero es posible que si no tienes ningun fallo sea un problema de aire.

No obstante si es posible arrancar el vehiculo si se queda una velocidad metida, pero evita que esto te pase

Starwack Buck
Valencia, España
Escrito por Starwack Buck
el 18/08/2008

Tambien podria ser un fallo de la valvula limitadora del C4 que no alcance suficiente presion o algo parecido de todos modos esto tambien guarda fallos en el ZBR, el 01089-02 por ejemplo aunque no lo muestre en pantalla,claro que esto lo hara si lleva sensor de presion en el C4. La verdad es que se quedara el cambio bloqueado pero por no tener aire no tengo claro que se cambie a manual. De todos modos esperaremos como va la cosa y que dianense nos cuenta la solucion. A mi ya me ha picado la curiosidad y me interesa saber como termina esto

Un saludo

Dianense Vives Ivars
Egb pou de la muntanya
Escrito por Dianense Vives Ivars
el 18/08/2008
" Las condiciones que hablas son siempre frenando (llegada al peaje, redondas... ) yo empezaria a buscar un fallo en la señal de freno, una luz fundida, algun problema en el pedal.... Lo dificil de esto es que no se puede saber realmente lo que falla si el fallo es esporadico, en estos casos lo mejor que puedes hacer es tener paciencia y esperar que salga algun fallo en pantalla o memorize algo como el ZBR 000597-xx que es falta de señal de freno. Tambien dependera del tipo de abs que lleves en el remolque, si es EBS tambien podrias tener el problema en el remolque. Si no salen fallos tambien puede ser que el fallo este en el interruptor DNR y por supuesto controlar que tienes presion de aire en el circuito 4 ya que si no hay aire el cambio no funciona
Un saludo
PD. Si se bloquea el cambio lo mejor que puedes hacer es poner N y cuando salga la marcha parar el motor esperar 30 segundos y volver a arrancar. ASEGURATE DE QUE LA MARCHA HA SALIDO ANTES DE PARAR SI NO LUEGO NO PODRAS VOLVER A ARRANCAR
"

por starwack (Agosto 2008)



Hola! Soy "Dianense", muchas gracias por la aclaración, la electrónica va muy bien , pero cuando hay un fallo hasta los mecanicos se vuelven locos.


                          Un cordial saludo.   


  PD. Ya os iré contando novedades.

Dianense Vives Ivars
Egb pou de la muntanya
Escrito por Dianense Vives Ivars
el 18/08/2008
" yo me inclinaria a que tienes un problema en la valvula de 4 vias y por lo tanto no tienes la suficiente presión en el circuito cuatro del camión.
¿Funciona correctamente el asiento cuando tienes este problema?
es dificil acertar pero es posible que si no tienes ningun fallo sea un problema de aire.
No obstante si es posible arrancar el vehiculo si se queda una velocidad metida, pero evita que esto te pase
"

por fito (Agosto 2008)


Hola! Soy "dianense", muchas gracias por la idea, lo comentaré  al servicio para que me comprueben el circuito.


               Un cordial saludo y muchas rafagas.

Dianense Vives Ivars
Egb pou de la muntanya
Escrito por Dianense Vives Ivars
el 19/08/2008

"Paciencia, ya os contaré como queda la cosa,mientras no me deje tirado....... Aunque el camión ya tiene 840. 000 kmts. , el embrague no se le ha revisado todavia y a ver si el problema puede ser del embrague, pues el F2000 anterior que tuve sele fué a los cerca de 900. 000.




Un cordial saludo a todos los del gremio.

Dianense Vives Ivars
Egb pou de la muntanya
Escrito por Dianense Vives Ivars
el 19/09/2008

Estoy en ello compañeros, ya os iré comentando por si algún colega tiene el mismo problema, pues a veces comentando se encuentran soluciones a problemas en los que uno se vé sin buscarlos, vienen solos, ya tenemos bastantes con los del  día a día que solo nos faltan los añadidos, en fin, sin mas un cordial saludo a todos los sufridos colegas del sector, pues hay que tener mucha moral y mirar hacia adelante siempre.



                                            "DIANENSE"

Escrito por Angel
el 21/10/2008
Que te reprogramen el pedal del acelerador  suele ser eso, aunquje siempre lo cambian. Me paso con uno. Y con otro era falta de gasoil circuito ostruido. Aunque tambien puede ser un desgaste de piezas interior.
Dianense Vives Ivars
Egb pou de la muntanya
Escrito por Dianense Vives Ivars
el 22/10/2008
" que te reprogramen el pedal del acelerador  suele ser eso, aunquje siempre lo cambian. Me paso con uno. Y con otro era falta de gasoil circuito ostruido. Aunque tambien puede ser un desgaste de piezas interior. "
por angel (Octubre 2008)


Hola! , gracias compañero, se lo diré al taller para que lo revisen en el próximo servicio.

    De todas formas ya os lo comentaré.

Starwack Buck
Valencia, España
Escrito por Starwack Buck
el 22/10/2008

No creo que tu problema este en el pedal del acelerador, cuando no esta bien calibrado cambia a destiempo o se queda en la 12 cuando deberia meter la 11 y cosas asi. Que te lo ponga en manual sueleser por un fallo de EBS, por una posicion erronea del embrague y cosas por el estilo. Si se vuelve loco y te baja las marchas sin sentido suele ser falta de potencia en el motor..... Cada sintoma es distinto y por lo que tu cuentas tiene pintade que falta alguna señal externa de alguna otra unidad, señal de freno, señal de velocidad, señal de peso, señal de posicion de embrague.....

Un saludo

Dianense Vives Ivars
Egb pou de la muntanya
Escrito por Dianense Vives Ivars
el 23/10/2008

¡Hola! , hace tiempo que no se le calibra el embrague y ya lleva cerca de 900. 000 kms. , tengo previsto revisarlo, ¿Tu crees que puede ser debido al desgaste?.


                 Muchas gracias por tu interes, recibe un cordial saludo.

                                                    "DIANENSE"


Starwack Buck
Valencia, España
Escrito por Starwack Buck
el 23/10/2008
Dianense, tu embrague no se calibra. Es el acelerador el que hay que calibrar, como ya te dije tu fallo no del tipo de fallo que genera el calibrado del pedal. De todas maneras tampoco pierdes nada con calibrarlo y si ya llevas 900000km ten por seguro que tu embrague ya estara para cambiar, normalmente el collarin del embrague no dura tantos kilometros. Este camion lo estrenaste tu o lo has comprado de segunda mano?
Dianense Vives Ivars
Egb pou de la muntanya
Escrito por Dianense Vives Ivars
el 26/10/2008
" Dianense, tu embrague no se calibra. Es el acelerador el que hay que calibrar, como ya te dije tu fallo no del tipo de fallo que genera el calibrado del pedal. De todas maneras tampoco pierdes nada con calibrarlo y si ya llevas 900000km ten por seguro que tu embrague ya estara para cambiar, normalmente el collarin del embrague no dura tantos kilometros. Este camion lo estrenaste tu o lo has comprado de segunda mano? "
por starwack (Octubre 2008)


Hola! , Starwack, el camión lo estrené yo,el acelerador me lo calibraron en Alicante una vez con 400. 000 kms. Aproximadamente, esta semana que viene tengo que ir al taller a hacerle el servicio, así que ya os comento.


                  Un cordial saludo y gracias por tu atención.


                                                  "DIANENSE"

Dianense Vives Ivars
Egb pou de la muntanya
Escrito por Dianense Vives Ivars
el 21/11/2008

Hola! Starwack, tenías razon es la centralita que vá encima del cambio la que falla, pués de los tres pistones que lleva para mandar el aire, falla el del centro , me piden bastante por arreglarlo y el embrague está al caer. 900. 000 kms.

Un cordial saludo, espero que esto sirva de ayuda para los que tengan el mismo problema.

"DIANENSE"

Starwack Buck
Valencia, España
Escrito por Starwack Buck
el 21/11/2008
Hace unos años no te quedaba mas que cambiar toda la centralita del cambio, pero hoy por hoy ya existe despiece. Lo que no tengo muy claro es si los cilindros los venden sueltos o es un juego de reparacion. De todos modos puedes preguntar en algun servicio ZF, por ejemplo Autosur en el poligono de el oliveral en Ribarroja, justo en frente de Mercadona. Seguro que es mas barato que cambiar toda la centralita
Un saludo
Segur Dargent
Albacete, España
Escrito por Segur Dargent
el 29/11/2008

Por lo poco que he leido, se ve que conoces mucho los temas de MAN. Trabajas en MAN?

Saludos

Escrito por Retco
el 29/11/2008

Yeeee! Star wack buñolero
me gusta leer lo que escribres tio