En este grupo En todos

Grupo de Motores diesel



humo blanco motor detroit s60

Justo Rogelio
Estudios secundarios,cursos de capacit...
Escrito por Justo Rogelio Maradiaga Alvarado
el 19/04/2010

Hola compañeros del grupo tengo un problema con un motor detroit s60 modelo GK cuando esta frio al arrancarlo tira humo blanco,luego de acelerar dos o ters veces despues de tres minutos se queda estable y nopresenta ningun problema,no hay codigos activos,tiempos de respuesta de inyectores dentro del rango, el motor tiene pocas millas de uso espero sugerencias q puedan ayudarme gracias a todos

Joel Aurelio Willis Armenta
Mantenimiento y diagnostico electronic...
Escrito por Joel Aurelio Willis Armenta
el 19/04/2010

Checa la presion de combustible, lo puedes probar en el puerto de salida del filtro secundario, a 1800 rpm debes tener minimo 50 psi. Checa ese dato, saludos

guatelinda
Escrito por guatelinda
el 20/04/2010

Guatelinda

Mario Alfonso Acevedo
Ingeniería mecánica universidad indus...
Escrito por Mario Alfonso Acevedo
el 20/04/2010

Bueno recomendaria trabajar en dos frentes:
1. Escanear para ver algun codigo de falla intermitente, es decir que se activa cuando esta frio en las mañanas y despues que el motor adquiere temperatura normal se vuelve inactivo...
2. Si el humo blanco es por fluidos extraños en las camaras tendriamos que mirar por acpm que gotee algun inyector ó, goteo de refrigerante (agua) por alguna camisilla de inyector o perdida de estanqueidad de la junta de culata...

Cordial saludo.

guatelinda
Escrito por guatelinda
el 21/04/2010

Guatelinda

Joel Aurelio Willis Armenta
Mantenimiento y diagnostico electronic...
Escrito por Joel Aurelio Willis Armenta
el 21/04/2010

Guate, buen dia, recuerda que el GK nacio 12. 7L de 1994 a 1998, DDEC 3, entonces trae inyector N2. Justo, quita el multiple de escape y ve si solo es una lumbrera la que te produce el humo blanco y por ahi vete. A tus ordenes.

Justo Rogelio Maradiaga Alvarado
Estudios secundarios,cursos de capacit...
Escrito por Justo Rogelio Maradiaga Alvarado
el 22/04/2010

Gracias por todos sus comentarios,pero el problema es q el nivel de refrigerante no baja en lo mas minimo,pensandoen q este pasara ok, si el engranaje (bull)tubiese juego indicaria falla en elsensor al q este manda señal y apareceria como inactivo. Y si joel GK no es EGRy es 12. 7L y expulsa humo por todas las lumbreras lo unico q no tenia a mano el marcador para hacer la prueba de presion. Pero la realisare,pienso q se este qedando vacio pero aranca sin problemas espero su opinion amigos y gracias

Mario Alfonso Acevedo
Ingeniería mecánica universidad indus...
Escrito por Mario Alfonso Acevedo
el 23/04/2010

Entonces creo que es una falla electronica, el computador no esta adelantando la inyeccion lo suficente para el calentamiento rapido del motor y cortar la generacion de humo blanco que se genera de forma normal en los motores de cilindrada grande debido a la baja temperaura del funcionamiento del motor.

Cordial saludo.

Justo Rogelio Maradiaga Alvarado
Estudios secundarios,cursos de capacit...
Escrito por Justo Rogelio Maradiaga Alvarado
el 24/04/2010

Esto esta un poco complicado,por que ya instalamos otro ECM y siguio con el mismo problema,revisare los inyectores pienso q se descargue no se uds q piensan,lo raro es q cuando arranca esta bien solo es presionar el acelerador unpoco (q llegue a1200) y la falla empiesa espero comentarios

Carlos Muñoz
Ingenieria electrica especializacion e...
Escrito por Carlos Muñoz
el 24/04/2010

Arranque en frio....

Mariogiron320 Giron
Tecnico universitario en mecanica auto...
Escrito por Mariogiron320 Giron
el 24/04/2010

Amigo tube un problema similar y el motor tenia 86000 mi recorridas al ir en recorrido bajaba la potencia, y el humo blanco , me bajo el rendimiento hasta 5 por galon, y la solucion fue primero recalibre los inyectores, a la especificacion que viene en la tapadera de valvulas, calibra valvulas, freno de motor, si la falla te persiste preparate con no menos de $1200 a 1500 en la reparacion de todos los inyectores con recambio de tobera nueva.
tambien tenes que tmar en cuenta tu bomba de transferencia y tu sensor cincronizacion y tu sensor de tiempo.

otra cosa retestea los inyectores con el pro-link y si te mejora probalo y se te vuelve repara inyecotres mejor.

Luis R N
Experto: motor diesel
Escrito por Luis R N
el 25/04/2010

Saludos amigo tu problema si el humo se precenta en altas rpm pude ser por una obstuccion de combustible o por falla de el arnes de intectores o por suciedad en los cables de alimantacion de energia del ecm eso nos paso a nosotros espero te sirva y encuentres el problema

guatelinda
Escrito por guatelinda
el 25/04/2010

Guatelinda

Bonoso Santisteban
Coahuila de Zaragoza...
Escrito por Bonoso Santisteban
el 27/04/2010

Saludos, fijate que me sucedio una vez esa falla, en frio, como que toce y se restablece al paso de 1 minuto o menos, pero checaba las fallas inactivas y estaba el cilindrio que presento el problema, y me fui directo al inyector, para mi que es un inyector que se vacia y al momento de echar andar manda todo crudo, este esta fallando en el sellado interno, cambia el inyector, pero como dice guatelandia, de ahi sigue el otor y luego el otor, y terminas cambiando todos, checate los inyectores, pero separa el que te hace la falla y que lo tome enc uenta el laboratorio.

Escrito por Edgar Tulujan
el 03/03/2017

Tengo mi motor detroit VK y está tardado el arranque. Y aora m empezó a tirar humo blanco y esplociones. Al calentar desaparece el humo

Escrito por Balbino De Leon
el 22 de Marzo

Buenos dias jovenes, yo tengo problema con un serie60 DD4 el motor avia arrastrado pistones x calentamiendo tonces se le iso un overjol al motor peo el problema del motor es q cuando sta en bajo se oye nitido peo cuando calienta y sta en marcha alta m tira humo blanco y me gasta aceite ya le removi culata y revise pistones y todo nitido peo siigue cn el mismo problema, y la verdd me gustaria una opinion.