En este grupo En todos

Foro de Frío industrial

Pablo Ruiz
Canelones, Uruguay
Escrito por Pablo Ruiz
el 09/02/2010

Bueno mi amigo:

Creo que la expansión la tienes por las nuves...

Deberías cerrar casi por completo la válvula expansora y luego desde allí ir regulándola hasta tener el retorno adecuado.

Debes de cerciorarte de que el orificio de la misma sea el adecuado.

¿Antes funcionaba bien?

Si es así haz lo que te digo.

Otro problema puede ser la propia válvula, fijate que el bulbo no se haya descargado, que esté bien colocado en la línea de succión, etc.

Necesito más datos.

Isaias Fernando Silva Reyes
5to año de enseñanza media escuela ind...
Escrito por Isaias Fernando Silva Reyes
el 09/02/2010

Pablo el problema de la valvula de expansion la cambie porque el bulbo estaba rota de antemano muchas gracias isaias

Marco Caceres Caceres Marco
La misma casa ecológica
Escrito por Marco Caceres Caceres Marco
el 15/02/2010

Yo trabje con compresores bitzer si el sistema esta mal diseñado es malo como cualquier compresor.
son delicados pero uno de pistones trabaja tranquilamente.
los de tornillo si no tienen su respectiva secuencia los quemas ya que en paralelo ningun compresor responde de lo mejor si no tieene valvulas cheques tanto en la succion y descarga. Ojo enseña esto a rtodos.
si gira al contrario lo matas.
recuerda al recuperar aceite no tiene que llegar liquido y tantos casos

Isaias Fernando Silva Reyes
5to año de enseñanza media escuela ind...
Escrito por Isaias Fernando Silva Reyes
el 15/02/2010

Muy agradecido marcos, el problema del compressor lo tengo superado el problema de la descarga y alta temperatura todavia no he podido controlar bien, estamos en eso atte isaias

Marco Caceres Caceres Marco
La misma casa ecológica
Escrito por Marco Caceres Caceres Marco
el 16/02/2010

Yo e cambiado tanto sellos y ninguno me a perdido los e lapado y cambiado el oring e igual han funcionado.
el bitzer tiene un sello con su propio grano que ajusta al arbol luego la cara externa o fija tiene que ser nueva ellos ta la dan ya que es un solo pedazo no coloques el sello tan al interior y dehjale un decimo de milimetro o mas para ver si tu problema es la distancia del sello o el arbol
si es por perdida de aceite puede ser los o ring que al colocarlos los estas cortando

si es gas se parte la cara de grafito o carbon o como le llames.

toma medida del arbol

Marco Caceres Caceres Marco
La misma casa ecológica
Escrito por Marco Caceres Caceres Marco
el 16/02/2010

Si tienes problemas en la descarga trata de medir las presiones de succion y descarga y comprueba si el compresor se calienta en su carcasa y si es asi le falta gas.

o no tines suficiente ventilacion

o tienes elevada la humedad en el condensador
o controla la velocidad del flujo de aire

Marco Caceres Caceres Marco
La misma casa ecológica
Escrito por Marco Caceres Caceres Marco
el 16/02/2010

Si alguno de ustedes a trabajdo con compresores vilter quiero toda la informacion sea fotos o datos de su interior.

se los agradesco