En este grupo En todos

Grupo de Motores y generadores eléctricos



generador electrico con baja frecuencia

Luis
Tecnico en ingenieria electrica con es...
Escrito por Luis Barrios
el 24/05/2012

Saludos a todos, estoy trabajando con un generador Motor perkins 12 cilindros con generador Stamford PI734B de 1232KWcon regulador MX341, el problema es que tiene solo 58 Hz, y no cambia no varia, anteriormente este mismo soltaba la cargar solo, habia que encenderlo para que nuevamente ponerlo a Barra con los otros generadores, al pasar el tiempo, con 600KW, de manera inesperada soltaba 200KW y solo quedaba en 400KW y en cuestion de segundos volvia a recoger los 200 KW quedando nuevamente en 600KW y oscilaba de esta manera varia veces, presentando algunas veces alarma de potencia inversa y logicamente despues alarma de baja frecuencia, y desde hace unos dias no tiene frecuencia correcta, el mismo debe tener 1800 revoluciones para tener 60 Hz pero solo tiene1740, tambien este motor utiliza un modulo llamado PANDARO DC6, els mismo comanda funciones de Governador y AVR, le probamos un PANDARO de un motor igual pero con un generador de 1000KW y no responde muy bien que digamos, pensamo que el Pandaro no esta programado para este tipo de generador mas grande, a ver si alguien ya tiene alguna experiencia con estos generadores

Gustavo
Escrito por Gustavo
el 29/05/2012

Estimado,

No poseo experiencia en el generador que describes, de cualquier manera este NO ES EL PROBLEMA. Recuerda que tanto la frecuencia del generador asi como la potencia que este puede entregar (dentro de su criterio de diseño) depende pura y exclusivamente de la velocidad y potencia entregada por el motor propulsor respectivamente.

Si necesitas 60Hz y solo posees 58Hz deberas controlar que el motor llegue a las RPM deseada, en primer lugar manualmente y luego con el controlador correspondiente. De esta prueba podras detectar si la falla es del motor o del controlador de velocidad del motor.

Cuando hayas probado avisame y seguimos el problema.

Saludos,

Gilberto Pantoja
Valle del Cauca, Col...
Escrito por Gilberto Pantoja
el 04/06/2012

Cordial saludo apreciado compañero Luis, el grupo electrógeno que tienes es un FG Wilson?

El equipo está enganchado a un sistema de sincronismo en paralelo entre equipos o con la red?

El primer paso que tenemos que analizar es el sistema de sincronismo (si así es)

Verifica el modulo de sincronismo es muy probable que el repartidor de la carga tenga problemas de configuración.

Regálanos más datos de sistema de sincronismo o modulo de transferencia ininterrumpida para ayudarte más profundamente.

Debes tener en cuenta si el equipo (LS) es compatible con el control del motor.


Infinita gratitud apreciado compañero.


Gilberto Pantoja.


Gilberto Pantoja
Valle del Cauca, Col...
Escrito por Gilberto Pantoja
el 04/06/2012

El equipo cuando le aplicas la carga se cae a 1740 RPM y por lo tanto se sale el sincronismo es imperante conocer el sistema ya que al parecer el sistema no esta isócrono y presenta caída de velocidad, es decir el problema es de configuración del modulo.

Este tipo de fallas son bien complejas y la falla puede ser algo muy sencillo pero es necesario conocer el sistema.


Infinita gratitud por tu amabilidad.


Saludos

Gilberto Pantoja.

Jesus Ramirez
Ing. mecanica tecnologico de boca del ...
Escrito por Jesus Ramirez
el 12/06/2012

Mi problema es lo mismo baja frecuencia en motogeneradore cat 3416b ya se checo el cdvr y egcp3 y estan bien y el emcp 3. 3 alguien me puede ayudar con este motogenerador

Luis Barrios
Tecnico en ingenieria electrica con es...
Escrito por Luis Barrios
el 12/06/2012

Hasta ahora se esta utilizando el mismo modulo PANDARO que trajo, se le cambio el regulador de voltajes y unos relays que intervienen al governador y al AVR, ya esta regulando frecuencia ya tengo 60hz y se sincroniza con las otras maquinas ok.

El problema es que cuando le da la gana trabaja bien, 1 hora o hasta 4 0 12 horas normal con una cargar de 800 kw y de repente comienza a fluctuar y a soltar y recoger cargar es decir que si la tengo con 800 kw de repente queda en 400kw y nuevamente recoge a 1000kw y de repente se va estabilizando hasta llegar a lo 800 kw nuevamente pero a veces se dispara por BAJA FRECUENCIA seguido de POTENCIA INVERSA, es decir que el generador se motoriza y manda a parar el motor.

A ver que me dicen amigos.....

Rafael Santana
San Cristobal, Repúb...
Escrito por Rafael Santana
el 20/06/2012

Luis, la pregunta que te hizo Gilberto es de suma importancia saber. Hay generadores que usan un Governador electronico combinado con un actuador, el Governador te controla la carga por una señal que envia al actuador. Quizas este no sea tu caso. Si tu generador esta acolado o siccronizado con otro o a la red puede haber varias razones para esto. Si es un solo generador para el sistema podrias tener un prolema mecanico que te este haciendo estas variaciones. En ambos casos es recomendable que investigues en el sistema de inyeccion de combustible, podria haber un problema mecanico en vez de los modulos electricos y electronicos de control. No esta demas buscar algun desajuste mecanico en el sistema de control de inyeccion de combustible.

Jesus Ramirez
Ing. mecanica tecnologico de boca del ...
Escrito por Jesus Ramirez
el 29/12/2012

Fue solucinado mediante la configuracion de modos sincronio a droop ya que era gobernador por el woodward conocido tambien como el egcd3 y se cambio por el gobierno de ecm 3. 3 el del motor y se quito la falla de baja frecuencia median un ajuste de frecuencia y voltaje


Jesus Ramirez
Ing. mecanica tecnologico de boca del ...
Escrito por Jesus Ramirez
el 14/04/2013

Tu pickut de eleva revisa

Tu configuracion del voltage y frecuencia revisa

Luis Barrios
Tecnico en ingenieria electrica con es...
Escrito por Luis Barrios
el 27/09/2015

Gracias a todos por preocuparse por este tema, por motivos personales estuve fuera del foro mas de 3 años, les pido mil disculpas a todos

Les cuento que ni los mismos tecnicos de la fabrica del grupo electrogeno supieron que era lo que ocurria, el generador fue retirado y se reemplazo por otro...