En este grupo En todos

Foro de Excel



funciones de excel

Escrito por Lady
el 15/09/2008
Que significa la funcion si en excel,y cuales serian algunos ejemplos
Henry Arévalo
Bogotá, Colombia
Escrito por Henry Arévalo
el 15/09/2008

Hola Lady:

La función SI en Excel permite evaluar una condición y si esta es verdadera realizar una acción y si es falsa realizar otra diferente.

Ejem, Supongamos que colocamos esta fórmula en la celda B1

=SI(A1=A2,"SON IGUALES", "SON DIFERENTES")

Esta formula evalua el contenido de A1 y A2, si efectivamente son iguales, coloca en la celda B1 la frase SON IGUALES, en caso contrario coloca la frase SON DIFERENTES.

=SI(A1<0, ABS(A1), A1*10)

Esta formula evalua si el contenido de A1 es menor que 0, si es así coloca en B2, el valor absoluto, en caso contrario multiplica el contenido de A1 por 10.

Existen muchos mas ejemplos, los cuales puedes visualizar mirando la ayuda de Excel.

Espero que te sirva

Un Saludo

Henry

Armando Montes
Foro excel emagister
Escrito por Armando Montes
el 15/09/2008
Consulta la ayuda de excel para otros ejemplos, suerte
Carlos Martínez Zaragoza
Maestria en finanzas empresariales uni...
Escrito por Carlos Martínez Zaragoza
el 16/09/2008

FUNCIÓN SI

La función “SI” es una función de tipo lógico que sirve para mostrar en una celda un resultado u otro en función del contenido de otras celdas. Esta función depende mucho de la utilización de los operadores matemáticos de Equivalencias, ver tema Creación de Formulas

Sintaxis:

=SI(prueba lógica; valor verdadero; valor falso)

Ejemplo :

Utilizando la función lógica encuentre la retención del Seguro Social que se debe aplicar a cada empleado según la ley que dice: Se le aplica un descuento del 3% sobre el salario   de cada empleado hasta un máximo de $ 685. 71.

En la tabla se muestra el resultado de aplicar la formula en los datos, como se puede ver en la columna del Seguro Social. La formula que se aplicada es cualquiera de las dos que se presenta a continuación:

=SI(D2<=685. 71,D2*3%,685. 71*3%)

=SI(D2>=685. 71, 685. 71*3%, D2*3%)

 

 

Ahora veamos otra aplicación de la función Lógica SI con texto.

Ejemplo:

Para el cálculo de las observaciones se pide que si la fecha de vencimiento es menor que la fecha de pago, aparezca un mensaje que diga “ MORA ”, pero si es mayor que diga “ PUNTUAL ”.

La formula que se aplicada en la columna de OBSERVACION en la figura es la siguiente:

=SI(F11<G11,"MORA","PUNTUAL")

 

 

Si observas siempre que se quiera que en ves de un resultado numérico o una formula aparezca texto debe estar entre comillas.