En este grupo En todos

Grupo de Excel básico



Función si anidada con SI (y( / SI(O(

Jesus
Ingeniero industrial uniojeda
Escrito por Jesus Rivas
el 23/03/2010

Fernando, posees algún material donde se defina la función SI con estas dos condiciones anidadas (y/o), y si posee ejemplos didáctico (Excel) donde se pueda observar las diferencias de las mismas.

Saludos

Fernando Excel Dudasexcel@hotmail.com
Informatica conde de casal
Escrito por Fernando Excel Dudasexcel@hotmail.com
el 23/03/2010

Pues aqui subi un archivo que usaba esas funciones:
https://grupos.emagister.com/documento/problema_con_funcion_si_y/6610-389131
y la solucion esta:
=SI(D4<10000;0;SI(Y(D4>10000;D4<15000);0,4%;1,5%))
Sobre SI(O( te pongo un enlace donde lo explican muy bien:

https://www.mailxmail.com/curso-funciones-excel/si

Unos ejemplos de ese enlace con SI, Y, O:

=SI(A1>=18;"Mayor de edad";"Menor de edad")
=SI(Y(A1>16;B1>150);"Puede pasar";"NO puede pasar")
=SI(O(A1>16;B1>150);"Puede pasar";"NO puede pasar")

Fernando Excel Dudasexcel@hotmail.com
Informatica conde de casal
Escrito por Fernando Excel Dudasexcel@hotmail.com
el 23/03/2010

Aqui hay otro ejemplo sencillo, de un caso practico que he subido aquí:

https://grupos.emagister.com/documento/funciones_si_si_y_si_o/17465-411603

Jesus Rivas
Ingeniero industrial uniojeda
Escrito por Jesus Rivas
el 28/03/2010

Entre las dos formulas consultadas anteriormente podemos llegar al siguiente análisis o diferencias, utilizando la función anidada =SI(Y( A1>16;B1>150 );"Puede pasar";"NO puede pasar") , ambas condiciones A,B se tienen que cumplir para que "pueda pasar la persona" siguiendo el mismo ejemplo tomado.

En la segunda condición =SI(O( A1>16;B1 >150);"Puede pasar";"NO puede pasar") , solo con cumplirse unas de las condiciones A,B la persona "Puede pasar".

Fernando Excel Dudasexcel@hotmail.com
Informatica conde de casal
Escrito por Fernando Excel Dudasexcel@hotmail.com
el 29/03/2010

Hola Jesús.
Exactamente esa es la diferencia de Y y O cuando deben de usarse.
El archivo lo explica bien.