En este grupo En todos

Grupo de Camiones



fallo EDC

jaume
Baleares, España
Escrito por Jaume
el 30/01/2008

Desde hace unos días, se ha encendido la luz de avería de motor, en la pantalla arriba a la izquiera aparece las siglas edc, al principio se iba y venia, ahora ya esta fija, se que edc quiere decir Electronic Diesel Control, control electrónico del diesel, viene con el código 637-01 o 03, ahora no lo recuerdo bien. Aparte el jueves pasado se le cambiaron los filtros, junto con el de secado, si no recuerdo mal, desde el viernes, por la mañana aparece en la pantalla ZBR con el código 1088-01 junto con el triángulo de aviso crítico y el letrero STOP en la pantalla superior derecha.

El modelo del camion es un MAN TGA 360 del año 2002.

Sí alguien puede ayudarme, le estaría muy agradecido.

Gracias de antemano y un saludo a todos los camioneros.

José
Escrito por José
el 31/01/2008

Hola Jaume;

Ese fallo que al principio se encendia y se apagaba y cuyo número es 637-01 es que te está fallando el primer inyector que es electrónico. No pasa nada por que trabajes así un tiempo ,yo me llevé trabajando un mes con la luz encendida y no pasó nada , logicamente antes hablé con el taller. Eso no tiene arreglo hay que poner uno nuevo.

Respecto al otro fallo no se cual es, pero si es de ZBR no creo que tenga importancia ya que tengo entedido que el ZBR solamente marca niveles y luces aunque no estoy muy seguro.

De todas maneras si se te enciende la luz roja de STOP yo creo que no es por el ZBR sino por el EDC ya que a mi se me encendia la señal de aviso del motor en rojo en un TG 410A del año 2000.

UN SALUDO Y BUENA RUTA

Jaume
Baleares, España
Escrito por Jaume
el 31/01/2008

Gracias Jose Antonio por tu ayuda.

Un saludo y buena ruta igualmente

Starwack Buck
Valencia, España
Escrito por Starwack Buck
el 02/02/2008

El fallo del EDC es lo que dice Jaume, fallo de sensor de movimiento de aguja (primer  inyector)

El del ZBR es fallo de presion de aire en el circuito 2. En tu caso marca presion muy alta, si llevas valvula ECAM tendras que pasar por la MAN para hacer unas pruebas y seguramente cambiarla y programarla, si llevas valvula de disparo seguramente tendras un problema en el sensor de presion o en la valvula de cuatro vias

Un saludo

Escrito por Nino
el 02/02/2008
Starwack ja ja me rio de ke eres un usuario con experiencia metete eso por el #! @##@ si te cabo y vete a contarselo a otros y no engañes a la gente y te lo repito por ke coño te metes con valeo ehh  es mi colega y a lo mejor lo ke tiene el tu nunca lo vas a tener no te metas con el metete con los pobres de tu talla
Starwack Buck
Valencia, España
Escrito por Starwack Buck
el 02/02/2008
"starwack ja ja me rio de ke eres un usuario con experiencia metete eso por el #! @##@ si te cabo y vete a contarselo a otros y no engañes a la gente y te lo repito por ke coño te metes con valeo ehh  es mi colega y a lo mejor lo ke tiene el tu nunca lo vas a tener no te metas con el metete con los pobres de tu talla "
por nino (Febrero 2008)

nino vete al peo tu y valeo