En este grupo En todos

Grupo de Motores diesel



Falla en motor ISB

anthony
Ing. industrial urbe (universidad rafa...
Escrito por Anthony Corsi
el 20/02/2010

Estimados amigos.

tengo a mi cargo un motor cummins ISB electronico que me presenta una falla de baja potencia y excesivo humo blanco cuando acelero y me indica los siguientes codigos de falla.

codigo de falla 368 disminucion de potencia de motor.

y

codigo 146 alta temperatura de refrigerante (dosificacion de combustible).


algunos me dicen que puede ser la bomba de injeccion que este defectuosa, pero me parece raro ya que es un vehiculo que solo tiene 90. 000 km recorridos.

saludos a todos mis estimados compañeros, su opinion sobre este caso sera muy valiosa para mi.

Javier Acosta Rodríguez
Ingenieros de soporte en campo cummins...
Escrito por Javier Acosta Rodríguez
el 20/02/2010

Amigo

Si es muy posible que sea la Bomba VP44, sin embargo tienes que realizar el procedimiento de diagnóstico para esta falla, estoy subiendo el procedimiento en estos momentos puedes consultarlo.

Saludos!

Anthony Corsi
Ing. industrial urbe (universidad rafa...
Escrito por Anthony Corsi
el 20/02/2010

Muchas gracias Javier.

a la brevedad estare realizando el procedimiento de diagnostico a la unidad que prensenta la anomalia.

muy valioso tu aporte.

saludos.

Escrito por Hugo Otoniel Rodriguez Crivelli
el 20/02/2010

Aunque te parezca extraño, en un motor ism se nos presento lo siguiente, baja potencia y excesivo humo, se penso en la falla de in inyector, pero resulto que como el carro estuvo parado un tiempo al parecer se pegaba el turbo, por lo que se le agrego aceite al tanque de diesel y hasta la fecha no ha dado problemas. No esta de mas.


Hugo rodriguez catemaco, veracruz

Rosendo Dominguez Ortiz
Ing. agronomo especialidad construccio...
Escrito por Rosendo Dominguez Ortiz
el 25/02/2010

Con los datos enviados tienes resultados o tienes alguna duda para las pruebas si puedes reportar los resultados. Tengo interés en saber los resultados

Anthony Corsi
Ing. industrial urbe (universidad rafa...
Escrito por Anthony Corsi
el 27/02/2010

Hermano, te comento.

corregimos una fuga de diesel por el filtro de combustible pero la falla sigue cuando el motor esta frio, el humo blanco persiste pero ahora cuando el motor calienta y se somete a carga el motor responde. He seguido varios pasos del manual de fallas pero aun no hemos logrado normalizar el funcionamiento del motor.

saludos

Rosendo Dominguez Ortiz
Ing. agronomo especialidad construccio...
Escrito por Rosendo Dominguez Ortiz
el 04/03/2010

Manda me los datos completos de la placa del motor y te mandare mas información como la que te mando Javier Acosta Para darle seguimiento al problema Nota que reparacion o que tanto le has movido al motor

Anthony Corsi
Ing. industrial urbe (universidad rafa...
Escrito por Anthony Corsi
el 04/03/2010

Gracias compañero por su interes.

el serial del motor es 46250074.

actualmente estamos reemplazando todos los elementos filtrantes y haciendo servicio general a la unidad. El dia de manana estaremos verificando restriciones en el circuito de alimentacion de combustible, bomba de levante y valvula de sobre flujo.

me gustaria saber si esta dentro de sus posibilidades subir al grupo el manual de servicio del motor CM550 ISB 5. 9 turbo. El rating de este motor es de 225 HP @ 2300 RPM y 605 Lbs-ft de torque @ 1600. RPM.

es toda la informacion que tengo acerca de este motor.

gracias de antemano,

anthony

Rosendo Dominguez Ortiz
Ing. agronomo especialidad construccio...
Escrito por Rosendo Dominguez Ortiz
el 04/03/2010

Subiré los datos de la falla 146 con el método cazando fallas espero te sirva, por lo que trabaje con esos síntomas van por el lado de tres puntos.
a) checar la diferencia de precion de la bomba de arrastre en la llegada del filtro tiene el cabezal un tapón coloca un marcador de precion y tienes que tener no menor de 6 psi y max 10 psi, después en el mismo cabezal coloca una manguera transparente en entrada y salida tiene tapones y checa que no tengas burbujas de aire si las tienes cambia la manguera de suministro, y checa nuevamente presion si no la consigues es la bomba de arrastre eléctrica y falla por lo regular por que el combustible tiene agua.
b) pide el filtro original o de cambio con el distribuidor no se por que las imitaciones aquí en México tienes problemas con aire o fugas.
c) después checa lo eléctrico del sistema si eléctricamente esta correcto es la bomba de inyección

Rosendo Dominguez Ortiz
Ing. agronomo especialidad construccio...
Escrito por Rosendo Dominguez Ortiz
el 04/03/2010

Mande parte del manual. Es para el grupo ,se pueden ligar al portal directamente comenten espero su respuesta. Para todo el grupo

Anthony Corsi
Ing. industrial urbe (universidad rafa...
Escrito por Anthony Corsi
el 04/03/2010

Muchas gracias señor rosendo.

lo mantendre al pendiente de los resultados.

Gerardo Granados Martinez
Diplomado cedva centro de estudios y ...
Escrito por Gerardo Granados Martinez
el 03/04/2011

Tu falla es la bomba de sebado electrica,saludos

Roger Antonio Orellana Amaya
Ingenieria en electricidad automotriz ...
Escrito por Roger Antonio Orellana Amaya
el 04/04/2011

Tu problema es la bonba bp44 no puede alcansar la sincronizasion correcta por eso tira humo blanco enciende el piloto i pierde potencia este codigo va amarrado ala bonba de levante por vaja precion o suciedad en el pre filtro que va en la parte dela bonba misma


Octavio Lopez
Ñedicina veterinaria unam
Escrito por Octavio Lopez
el 13/05/2011

Hola , Disculpen alguno de ustedes sabe cual es el codigo 278 en un motor cummins Isb 5. 9l 195Hp. De antemano Gracias

Anthony Corsi
Ing. industrial urbe (universidad rafa...
Escrito por Anthony Corsi
el 13/05/2011

Amigo el codigo 278 tiene que ver con un problema con la bomba de levante que esta antes de la bomba vp44, deberias de revisar la resistencia del bobinado de la bomba de levante (de 1 a 2 ohm +12vdc) y 1 a 4 ohm +24vdc. Posiblemente tengas problemas para encender el motor o baja potencia.


espero que te sea de ayuda

saludos

Fernando Cabildo M.
Contabilidad cetis
Escrito por Fernando Cabildo M.
el 09/03/2013

UN saludo atodos los compañeros yo tengo un problema con el motor ISBE riel comun arranca bien el paroblema es q al acelerando a 1500 RPM empieza a echar umo blanco ya cheq filtros ya cambie todos los sensores la bomba de alta, inyectores, quite el multiple de escape y sige igual agradeceria su ayuda muchas gracias

Escrito por Jose Luis Valdivieso
el 11/08/2017

Buenas amigos miren que tengo un motor cummins isb pero tengo perdida de potencia le pongo la computadora y no me sale ninguna falla que puede ser ya le mande arevisar inyectores y estan bien bomba se la cambie y nada a yudenme porfa yo no ayo que hacer si desean ayudarme mi correo es luisjosevaldivieso@gmail. Com gracias

Escrito por Melvin Guerra
el 15/10/2017

Hola. Disculpe tengo un problem a en mi motor Cummins isb No desplaza perdio potencia me tiracodigo

431

Matias Colaianni
Buenos Aires, Argent...
Escrito por Matias Colaianni
el 18/11/2017

Hola a todos tengo problemas con un motor cummins isb electronico solo arranca cuando desconecto un sensor que esta en la bomba de precion pero arranca golpiando michos los inyectores cuando conecto de vuelta la ficha se para y no arranca mas agradesco su ayuda