En este grupo En todos

Grupo de Ingeniería biomédica



falla electrobistury valleylab force 2

yairmanue
Tecnologo biomedico sena colombo-aleman
Escrito por Yairmanue Salcedo Ariza
el 15/08/2012

problema con un electrobistury valleylab force 2 , me funcina regular hay veces que en plena cirugia se bloquea y no hace nada , no detecta la plata y pareciera que estubiera desconectada , tengo el manual de calibracion, circuito (REM) de la placa , pero no ce como hacerlo , me gustaria que usted me explicara como hacer el procedimiento de calibracion y que tarjeta hay que ajustar eso pontencimetro , si no es mucha molestia

Arturo Guerrero Díaz
Electrónica antonio josé camacho/unica...
Escrito por Arturo Guerrero Díaz
el 15/08/2012

Yairmanue;
El Valleylab Force 2 sufre de ese problema cuando le alteran los valores establecidos por el fabricante en sus potenciómetros cuando quienes creen y piensan que así es como se hacen las reparaciones.
Lo primeto que Usted debe verificar sería si los transistores de potencia TO 220 son los que recomienda el manual de servicio. Algunos acostumbran a colocarle de una y otra referencia,
Encienda el equipo e incialmente mída los voltajes de la fuente LV, después con intervalos de media hora vuelva a medir esos mismos voltajes porque la fuente puede estar variando por temperatura en los reguladores, por viejos.
La tarjeta REM no de e tocarla porque según Usted el equipo no se le está bloqueando por alarma de paciente.
Lo que si con seguridad y media y tres pesos mas le recomiendo es no jugar demasiado con los circuitos del Force 2 porque es complicada su reparación debido a la trajeta interase monopolar que emplea. Pilas
Lo demás va en la habilidad, conocimiento y experiencia que Usted posea
Arturo Guerrero Díaz
Cali-Colombia

Yairmanue Salcedo Ariza
Tecnologo biomedico sena colombo-aleman
Escrito por Yairmanue Salcedo Ariza
el 16/08/2012

Buenas noches

Ing Arturo

Muchas gracias por su aporte , pero el equipo si se bloquea por paciente , no dejando hacer ni corte ni coagulacion, por que no detecta al paciente en contacto con la placa , toca mover cara rato de ubicacion la placa para que pueda trabajar.

Saludos


Arturo Guerrero Díaz
Electrónica antonio josé camacho/unica...
Escrito por Arturo Guerrero Díaz
el 16/08/2012

Yairmanue;
Analice las circunstancias antes de ejecutar cualquier acción.
Si la falla estuviera en el circuito REM, por mas que cambien la posición de la placa,dispersivam el equipo no entraría en funcionamiento.
Cuando el paciente se sitúa sobre la placa dispersiva, lo que hace es generar la impedancia a la entrada del circuito REM que está comprendida de entre 10 a 40 óhmios
¿Qué tipo de placa dispersiva están utilizando? ¿Placa monocontacto ó placa bicontacto?
Que no vaya a ser que para evitar esta diferenciación hayan puenteado los contactos en la entrada de la tarjeta interface para eliminar la acción de un microsuiche que hay a la entrada del conector de la placa dispersiva.
Naturalmente que cuando la placa presenta alguna falla, el circuito REM inhibe las funciones de corte y coagulación porque esa es su función para proteger al paciente de los riesgos por quemaduras en el sitio en donde se coloque la placa al paciente.
Retirele el cable de conexión a la placa y mida con un óhmetro en baja escala en las puntas de los clicks; debe marcarle resistencia infinita, si la indica alguna resistencia verifique el por qué. También puede medir en donde entra el conector de la placa dispersiva
Yo nopuedo ni debo aconsejarle que mueva potenciometros a diestra y siniestra. Es Usted quien debe proceder según las mediciones y recomendaciones del manual de servicio y de acuerdo a lo que le esté ocurriendo al equipo. Yo simplemente le doy unos tips para orientación porque una cosa es estar reparando y otra muy distinta estar dirigiendo a control remoto.
Arturo Guerrero Díaz
Cali-Colombia

Yairmanue Salcedo Ariza
Tecnologo biomedico sena colombo-aleman
Escrito por Yairmanue Salcedo Ariza
el 16/08/2012

Buenas noches

Ing arturo

He utilizado los dos tipo de placas , ¿Monocontacto y bicontacto? Y en las dos me pasa el mismo problema , he hecho lo de medir una resistencia en las puntas del cable de la placa y me marca una resistencia infinita , con respecto al microsuiche ya lo he probado es un suiche NC normalmente cerado , que se abre con el conector del cable de la placa , y se encuentra en buen estado este componente.

Gracias por su colaboracion


Arturo Guerrero Díaz
Electrónica antonio josé camacho/unica...
Escrito por Arturo Guerrero Díaz
el 16/08/2012

Yairmanue;
Lo que de aquí en adelante realice es por su cuenta.
Arturo Guerrero Díaz
Cali-Colombia

David Peña
Bogotá, Colombia
Escrito por David Peña
el 08/06/2013

Buenas tardes tengo un problema con este equipo y es cuando lo prendo se es dysplay en ceros se bloque totalente quisiera saber si el problema es de de el microcontrolador o de las compuertas repito ella se queda bloqueda por mas que lo prenda y lo apgue sigue bloqueada es urgente agradcei me colabaran

Arturo Guerrero Díaz
Electrónica antonio josé camacho/unica...
Escrito por Arturo Guerrero Díaz
el 10/06/2013

David;
¿Su electrobisturí ya han intentado repararlo? ¿Le han retirado los conectores ribbon?
Le hago esa pregunta, porque cuando retiran el cable ribbon que conecta las tarjetas, ó doblan los pines ó meten mal el cable que va a la tarjeta del display. Verifique esa parte, junto con los conectores que entran a la tarjeta driver.
Si eso está bien, entonces mida si al microprocesador le están llegando los +5 voltios
No caiga en la rutina que cambiar componentes por cambiar, porque complica la reparación y desajusta su equipo..
Familiaricese con el manual de servicio para que pueda ubicar de dónde viene lo que maneja los display
Arturo Guerrero Díaz
Cali-Colombia

David Peña
Bogotá, Colombia
Escrito por David Peña
el 11/06/2013

Ing muchas gracias la unidad responde en estos momentos pero el problema me cae en que ahora no reconoce la tierra y es mas cuando lo prendo con la tierra la reconoce pero ahora se queda intermitente las graduaciones de potencia es decir no lo deja trabajr ya verifique el interruptor de la placa pero esta bien a su vez mire la rsistencia de la placa pero tambien esta bien que me recomienda que haga hize lo que ustd me dijo y funciono pero ahora quedan intermitentes las luces donde se programan las potencias de corte y no tr Responder > abaja

Fernanda Garcia
Estado de México, Mé...
Escrito por Fernanda Garcia
el 02/08/2016

Hola que tal buenas tardes Ing. Arturo Guerrero Díaz

Tengo una falla con este equipo, cuando lo prendo los display para la potencia quedan en ceros y despues quedan prendidos solo dos segmentos de cada display, la alarma REM queda encendida, la placa tipo monocontacto y bicontacto no las reconoce.

Revice:

-Conector Rem correcto

-Transistores de potencia son los de fabrica

-No se han movido potenciometros 11, 15 y 16, revice voltajes marcados en procedimeinto de calibración de REM y son de acuerdo al manual

-Los conectores Ribbon estan conectados correctamente

-La entrada al microprocesador es de 5 Volts

-Las entradas de las compuertas corresponden a las de sus datasheets

Podría darme alguna sugerencia de algun otro componente que pudiera checar por favor?

Se lo agradesco de antemano




Bernald Colina Colina Arteaga
Buenos Aires, Argent...
Escrito por Bernald Colina Colina Arteaga
el 29/12/2016

Hola saludos, tengo un problema con un electrovistury force 2, en la parte de la conexion monopolar hay dos salida una para utilizar el lapiz solo, y la otra para utilizar pedalera y lapiz, en la de la conexion del lapiz solo funciona y sale buena potencia pero en la otra no sale nada. Sabe usted si hay algun problema en la placa de interfase

Escrito por Mariluz Castrillón
el 24/02/2017

Saludos,

Tengo un problema con el electrobisturi Force2, no activa alarma de placa, solo hasta cuando se esta coagulando.

Se deja activar "Ready", variar valores de coagulación y corte dando apariencia que la placa se encuentra conectada, sin estarlo, pero solo hasta cuando se esta coagulando activa la alarma de placa.

Suiche de circuito REM se encuentra en buen estado.

Alguien me podria colaborar con esta falla, muchas gracias.

Escrito por Johao Cuervo
el 03/05/2018

Buenas tardes ing tengo un problema con un force 2 lo predo oprimo inicio y imediatamente comienza a dar corte sin oprimir el lapiz

Escrito por Juan Piña
el 02/01/2019

Hola buenas tardes quien pueda ayudarme en esta duda, pues tengo un equipo electrobisturi valleylab force fx que presenta una alta resistencia. Quien me podria decir como calibrarla o me podria orientar gracias

Escrito por Afner Lazcano Oros
el 3 de Octubre

Estiamdo Arturo, tengo un Force2, las entradas a la placa estan en corte y no reconoce la placa, seguir el corte y llego al transformado T3.


Alguna sugerencia de reparacion, te lo agradeceria


Whasap 591 - 73606544 por si te animas a escribirme a whasap


Gracias de antemano

Escrito por Afner Lazcano Oros
el 7 de Octubre

Lograste solucionar el problema, tengo el mismo caso, alguna sugerencia porfavor