En este grupo En todos

Grupo de Componentes de excavadoras hidráulicas



falla del giro excavadora 320 BL

johnny
Tecnico mecanica cbtis 123
Escrito por Johnny Vargas Villavicencio
el 01/06/2011

Que tal tengo un problema con una excavadora 320 bl se paro para que se le cambiara el aceite al motor y al momento de arrancarla para volver a trabajar ya no quiso girar le revise la bobina que va en el motor del swing y si tiene corriente al mover la palanca se forzan las mangueras todos los demas movimientos trabajan con normalidad solo el swing no funciona si alguien me puede ayudar muchas gracias y saludos

Edmundo Salas
Ingenieria mecanica electrica fiis - u...
Escrito por Edmundo Salas
el 09/06/2011

Bueno amigo johnny

Yo creo que deberias sacar el motor para de su base para descartara que es una falla hidraulica si hay una contra presion es posible que algun componente mecanico este trabado

Guido Henriquez Jara
La Araucanía, Chile
Escrito por Guido Henriquez Jara
el 16/06/2011

Tiennes problema con el mecanismo de freno del giro

Guido Henriquez Jara
La Araucanía, Chile
Escrito por Guido Henriquez Jara
el 16/06/2011

No saques el motor el motor de giro puedes chequearlo puesto intalar un manometro en la linea del circuito de freno presion de pilotaje deberias tener fuga en los sellos del piston espero que te sirva. Chequear el mecanismo de la bobina que este trabado espero que te sirva chaoo

Alvan Manco
Maq. pesada tecsup tecnológico superior
Escrito por Alvan Manco
el 02/07/2011

Amigo el freno del motor hidraulico no se esta liberando, puede ser que no le este llegando voltage a esta electrovalula ó la ectrovalvula este fuera de servicio, esta electrovalvula trabaja con un switch (presostato), verifica si este switch que está en el control de valvulas hidraulico pricipal esta funcionado correctamente, este switch tambien trabaja con la aceleracion automatica del motor diesel.

otro causa tambien puede ser un switch que va en la consola izquierda del operador a veces lo manipulan y lo dejan en una posicion intermedia (ambigua)

por el tiempo de servicio los terminales de salida de los cables que van hacia la electrovalvula de freno, del ecm se sulfatan y se descprenden sus terminales.

no tiene un problema mecanico, ya que si estuviera mal algo internamente, no se generaria presion y todo el aceite se iria al retorno, solo tiene problemas con el sistema de frenado

nos informas tu resultados

Alvan Manco
Maq. pesada tecsup tecnológico superior
Escrito por Alvan Manco
el 02/07/2011

Amigo el freno del motor hidraulico no se esta liberando, puede ser que no le este llegando voltage a esta electrovalula ó la ectrovalvula este fuera de servicio, esta electrovalvula trabaja con un switch (presostato), verifica si este switch que está en el control de valvulas hidraulico pricipal esta funcionado correctamente, este switch tambien trabaja con la aceleracion automatica del motor diesel.

otro causa tambien puede ser un switch que va en la consola izquierda del operador a veces lo manipulan y lo dejan en una posicion intermedia (ambigua)

por el tiempo de servicio los terminales de salida de los cables que van hacia la electrovalvula de freno, del ecm se sulfatan y se descprenden sus terminales.

no tiene un problema mecanico, ya que si estuviera mal algo internamente, no se generaria presion y todo el aceite se iria al retorno, solo tiene problemas con el sistema de frenado

nos informas tu resultados

Alvan Manco
Maq. pesada tecsup tecnológico superior
Escrito por Alvan Manco
el 02/07/2011

Amigo el freno del motor hidraulico no se esta liberando, puede ser que no le este llegando voltage a esta electrovalula ó la ectrovalvula este fuera de servicio, esta electrovalvula trabaja con un switch (presostato), verifica si este switch que está en el control de valvulas hidraulico pricipal esta funcionado correctamente, este switch tambien trabaja con la aceleracion automatica del motor diesel.

otro causa tambien puede ser un switch que va en la consola izquierda del operador a veces lo manipulan y lo dejan en una posicion intermedia (ambigua)

por el tiempo de servicio los terminales de salida de los cables que van hacia la electrovalvula de freno, del ecm se sulfatan y se descprenden sus terminales.

no tiene un problema mecanico, ya que si estuviera mal algo internamente, no se generaria presion y todo el aceite se iria al retorno, solo tiene problemas con el sistema de frenado

nos informas tu resultados

Cristian Andres
Mecaniaca en maquinaria pesaa institut...
Escrito por Cristian Andres
el 13/07/2011

Amigo esa excavadora funciona con un solenoide que libera el freno del motor de giro, en el cuerpo de valvulas principal si lo miras de frente vas a ver dos switch de presion , el del lado derecho ( el que esta mas cerca de la cabina) controla mediante el Controlador, la activacion y desactivacion del freno del swing, puedes intercambiarlo con el del otro lado ya q son iguales, lo otro que puedes ver en el monitor si entras al modo de servicio hay un aparte donde ves el estado de las entradas digitales en el modo 16, submodo 2 te va aparecer OFF y cuando acciones el mando de giro tiene que cambiar a OFF.... En mis documentos esta el manual para poder acceder al modo de servicio.... Saludos

Santiago Carchipulla
Pichincha, Ecuador
Escrito por Santiago Carchipulla
el 02/08/2011

Hola disculpen yo tengo una excavadora 320 B de la 6cr500, la cual no recojer el cucharon y no levanta el brazo o lo hace pero muy lentamente que tengo que hacer

Johnny Vargas Villavicencio
Tecnico mecanica cbtis 123
Escrito por Johnny Vargas Villavicencio
el 03/08/2011

Gracias a todos y perdon por la tardasa la maquina quedo lista para trabajar gracias a la colaboracion de todos hice lo que me dijeron ademas de eso cambie el acumulador que estaba lleno de aceite

Nuevamente garcias a todos y saludos

Johnny Vargas Villavicencio
Tecnico mecanica cbtis 123
Escrito por Johnny Vargas Villavicencio
el 03/08/2011

Que tal amigo santiago si trabaja el boom y si trabajan los motores hidrahulicos del transito? Si es asi revisa que les este llegando presion alos cilindros que no estan funcionando bien tambien revisa el joostik que no esta tapado checa primero eso y nos avisas del resultado suerte

Hector Roque
Programacion de computadoras del turabo
Escrito por Hector Roque
el 18/09/2011

Si alguna de las baterias no esta enviando lo normal podria ser tu falla combinado con el alternador.. Muy comun en elllas><

Jose Sousa
Tecnologuia automotriz instituto univ...
Escrito por Jose Sousa
el 13/12/2011

Hola amigo mira hace poco a mi maquina le ocurrio lo mismo, revisala dos mangueras que entran a la parte superior del motor del swing, solo aflojalas un poco y obseva si tienen buena presion, si estas tienen presion y el solenoide se sta activando lamentandolo muchose daño el motor del swing. A mi maquina se le daño todos las partes internas espero que mi opinion te sirva. Gracias espero tu respuesta.


Johnny Vargas Villavicencio
Tecnico mecanica cbtis 123
Escrito por Johnny Vargas Villavicencio
el 14/12/2011

Ok gracias la exccavadora ya esta trabajando fueron otras las causas por las que fallo de todas maneras muchas gracias y estamos en contacto saludos

Manuel Blanco
Carabobo, Venezuela
Escrito por Manuel Blanco
el 26/12/2011

Hola compañeros, un saludo a todos, tengo un 320BL, presenta una falla hidraulica, los mandos del joostik estan sumamenta duros, no funciona el boom, no recoge y motor se forza, el swing funciona bien, se le hizo mantenimiento al cuerpo de valvulas pero la falla persiste, les agradesco su ayuda.

Johnny Vargas Villavicencio
Tecnico mecanica cbtis 123
Escrito por Johnny Vargas Villavicencio
el 27/12/2011

Que tal manuel revisa el jostik seguramente los sellos estan dañadoa y eso es lo que hace que se ponga duro, revisa las lineas que llega al joostik en relacion a lo que dices de que no trabaja el boom igual revisa las mangueras que no esten obstruidas que circule bien el aceite checa tus presiones y nos avisas de tus resultados suerte y saludos

Julio Coaquira
Mecanica pesada tecnologico
Escrito por Julio Coaquira
el 05/06/2012

Q tal amigos disculpen pero tengo una falla de una 325 BL con el cucharon y el motor de traslacion derecho esta muy lenta una ayudita

Escrito por Juan Gerardo Medina San Martin
el 27/06/2012

Hola tengo una excavadora 320 b nesesito saber estava trabajando i pierde la fuerza

Le cmbie los filtros i nada

Q le pasara ayudenme



Mario Leonard Navia Reinoso
Técnico mecánico en sistemas electroni...
Escrito por Mario Leonard Navia Reinoso
el 18/03/2013

Hola, tengo una cat 320c y tiene el problema del freno del giro, alguien puede compartir informacion para solucionarlo? No llega voltage al solenoide del freno.

Edisson Chimborazo
Tungurahua, Ecuador
Escrito por Edisson Chimborazo
el 03/05/2013

Hola tengo una caterpillar 312 c,cuando se le prende la maquina tiene fuerza y velocidad, pero despues de unas 2 horas de trabajo cuando se calienta pierde bastante su fuerza,se vuelve debil y se hace lenta,esta cambiado el aceite hidraulico,sellos del swivel o reparatidor. Valvula PRV nueva.

Favor si me pueden ayudar. Gracias