En este grupo En todos

Grupo de Elecrónica y fallas de motores diesel



Explosiones y humo blanco Navistar dt466e

Julio
Ingeniería industrial universidad de s...
Escrito por Julio Jiménez
el 16/08/2011

Buen día, quisiera saber sus opiniones acerca del siguiente problema, tengo un bus con motor dt466e, le conecto el prolink y no marca nada, pero el piloto indica que hace explosiones, tira humo entre blanco y negro y pierde la fuerza, ademas de eso el funsionamiento del motor es irregural. Muchas gracias por su ayuda. Nos se si pudiera se un sensor, lo cual no creo por que marcaria algun error el prolink. Espero sus comentarios.

Davi Perez Fuente
Diesel mirdo
Escrito por Davi Perez Fuente
el 16/08/2011

Es el cmp tu problema

Julio Jiménez
Ingeniería industrial universidad de s...
Escrito por Julio Jiménez
el 16/08/2011

Por que decis?

Davi Perez Fuente
Diesel mirdo
Escrito por Davi Perez Fuente
el 18/08/2011

Por que me ha pasado miles de veces esa falla

Julio Jiménez
Ingeniería industrial universidad de s...
Escrito por Julio Jiménez
el 18/08/2011

Muchas gracias por tu respuesta, lo voy a reemplazar y te cuento. Con la pregunta que te hice esperero no haberte ofendido, es que queria saber que es lo que causa esa falla, mas que todo para aprender ya que soy nuevo en esto de los motores electronicos

Cesar Vasquez
Oaxaca, México
Escrito por Cesar Vasquez
el 18/08/2011

Saludos compañeros yo en particular e tenido esa falla similares por lo q me comentan los conductores es q enpiesa a salir humo incluso deja de acelerar bueno eso es lo me dicen....

Y e notado q los filtros de combustibles se tapan e igual q el de aire los remplazo y una limpiada a los arneces y listo..... E ido a probarlos mas de 8 horas de manejo y no falla..... Saludos y tomalo como un consejo

Julio Jiménez
Ingeniería industrial universidad de s...
Escrito por Julio Jiménez
el 18/08/2011

Muchas gracias, voy a probar las dos opciones el dia sabado y les cuento que resultados obtuve. Yo habia pensado en los hules de los injectores pero no creo. O ustedes me diran alguna otra opcion para probar.

Saga Mendez
Mecanica industrial y tecnico en gasol...
Escrito por Saga Mendez
el 01/09/2011

Hola Julio, como comenta el compañero Davi lo mas seguro es que sea el sensor CMP, a mi me ha tocado que llegan los operadores y me comentan que cascabelea y pierde mucha fuerza, pero he notado que cuando la falla empieza no arroja el codigo de falla, el codigo lo manda hasta que definitivamente la falla es continua, incluso el motor se apaga y cuando el sensor ya de plano no sirve simplemente no arranca.

Deja intento explicarte como funciona, el cmp sensa el arbol de levas por medio de un campo magnetico que abre y cierra, con esto la ecm determina el tiempo para inyectar el diesel a cada cilindro, cuando el sensor falla es como si se adelantara o atrasara el tiempo o quizas la ecm en un momento dado nisiquiera recibe la señal del sensor y al no recibirla simplemente no sabe a que cilidro va a inyectar el diesel.

Espero haber aclarado tus dudas, y que algun experto me corrija o complemente mejor el funcionamiento del cmp, saludos y comentas como te fue.

Luis Sanchez
Tercero cecap
Escrito por Luis Sanchez
el 24/01/2012

Buenas noches estas fallas se pueden dar tambien en motores DDEC 4 EPA 98 serie 60
12,7 litros y 14 en espera de sus comentarios.

Escrito por Juan Antonio Sanchez Flores
el 25/01/2012

Estas en todo lo correcto,sin embargo la metodologia de diagnostico para un principiante es enseñlarle hacer lo mas correcto posible para un buen diagnostico y deberia comenzar por revisar lineas de combustible por una posible restriccion y despues el sistema de admision e incluso el sistema de escape por una posible contrapresion, ami mas humilde forma de pensar sin entrar en controversias, gusto en saludarlos.

Julio Alvarado Morales
Tecnico en motores diesel senati-truji...
Escrito por Julio Alvarado Morales
el 28/01/2012

Hola amigo julio jimenez que te parece si te doy mi correo y conversamos mejor por el msm o facebook.
estoy disponible el dia de mañana a las 8pm.

Julio Alvarado Morales
Tecnico en motores diesel senati-truji...
Escrito por Julio Alvarado Morales
el 28/01/2012

Me olvide de darte mi correo es jiam_al@hotmail. Com

Julio Alvarado Morales
Tecnico en motores diesel senati-truji...
Escrito por Julio Alvarado Morales
el 28/01/2012

Por cierto te adelanto algo cambia tu sensor CMP, y luego con tu scaner si lo tienes verifica los selenoides de los seis inyectores, al realizar esta prueba hace que cada inyector tiene que energizarse y tienes que escuchar como un clip, esta prueba se realiza con el motor del vehiculo apagado.
espero que te este dando la respuesta correcta,a cualquier otro incoveniente no dudes en consultar.
saludos.

Jose Cortez
Mecanico de maquinar comjo tecnico jor...
Escrito por Jose Cortez
el 31/01/2012

Exelentes opiniones yo e tenido fallas cimilar en motores mecanicos talbes podria ser una obstruccio en el sistema de admicion o inyectores defectuosos

Julio Jiménez
Ingeniería industrial universidad de s...
Escrito por Julio Jiménez
el 31/01/2012

Bueno Julio Alvarado Morales, fijate que te mande un correo pero me me dijo que tenia problemas con el correo, lo voy a mandar de nuevo por que si me interesa platicar contigo. Muchas gracias de antemano

Jesuz Peres
Oaxaca, México
Escrito por Jesuz Peres
el 19/05/2012

Hola que tal tengo un problema con un navistar 466 me marca el codigo 213 ( Senal del RPS baja y fuera de regimen) pero la verdad no le entiendo muy bien a eso del lo electrico alguien me puede ayudar que debo hacer para solucionar ese codigo la falla del carro es que parado le aceleramos y trabaja bien pero cuando va caminando hace como explosiones en su escape pero sin nada de humo solo suena ojala me puedan ayudar gracias por que la verdad desconosco que es el RPS

Ricardo Rios
Mecanica teca
Escrito por Ricardo Rios
el 28/05/2012

?

guatelinda
Escrito por guatelinda
el 28/05/2012

Jesus alo de tu pregunta RPS significa un rapido prototipo sistema, lo ke pasa eske hay muy baja temperatura en la combustion podria ser ke este motor este fuera de tiempo o mal calibrado x eso cuetea y no miras humo , bueno nos avisas ya sabes tu amigo guatelinda

Jesuz Peres
Oaxaca, México
Escrito por Jesuz Peres
el 30/05/2012

Que tal compañero guatelinda gracias por tu respuesta, pues no se mira nada de humo y esta calibrado como lo indica en la tapa de punterias nunca se ha desarmado la distribucion de ese motor y su sensor de arbol de levas es nuevo y el cueteo solo lo hace con el carro caminando por que el carro parado lo desbocamos asta 2200 y no cuetea solo lo hace en movimiento que otra cosa podria causar eso y ese es el unico codigo que arroja el escaner

Ricardo Rios
Mecanica teca
Escrito por Ricardo Rios
el 29/08/2012

Como esta amigo jesus perez pudo resolver el problema del motor le agradesco si nos comenta para ir saviendo los procedimientos aconcejados que solucionan los problemas, porque si no nos dices nadie de los que trataron de ayudar sabran si sus recomendaciones sirvieron o no , muchas gracias