En este grupo En todos

Foro de Tratamiento de aguas



Equipo de osmosis inversa

Escrito por Oscar Gonzalez
el 22/01/2007

Hola,

Quiero saber que cantidad de agua se desperdicia por litro de agua depurada. Me he comprado un equipo de osmosis inversa cinco etapas modelo RO-100 de la marca Storm (económico). Me han propuesto poner un aparato de 1000 euros, el cual gasta aparentamente 1 litro de agua por cada litro depurada. ¿Puede ser esto verdad?

Julian
Barcelona, España
Escrito por Julian
el 30/01/2007

Yo tambien me he comprado ese equipo de osmosis y te puedo decir que es muy malo no porque no depure el agua sino por que cuando esta el deposito lleno y que deveria de cortar la entrada de agua no lo hace con lo que desperdicia muchisima agua. Yo lo que he hecho es cuando noto por peso que el deposito esta lleno cierro en grifo del agua hasta que se me acaba el deposito y lo vuelvo a llenar. Por precio te dire que esta muy barato.


Escrito por Jesus Hernandez R Hernandez Rodriguez
el 31/01/2007

Los equipos de Osmosis caseros cuentan con un tanque que la irse llenando de agua van comprimiendo el aire ( algunos vienen precargados con el aire).  Traen un interruptor de presion calibrado )el cual  "para" la bomba del sistema   cuando alcanza una presion de 40 PSI y  "Arranca" cuando Baja a 20 PSI. Posiblemente no lo tiene o esta mal instalado.

Saludos

Julian
Barcelona, España
Escrito por Julian
el 31/01/2007

El que yo tengo no trae interruptor de corte de bomba ya que so sustituye por una valvula con 2 menbranas que al igualarle las presiones de la red y la del deposito tendria que cortar la entrada de agua sin depurar hasta que se empieza a vaciar la del deposito. Pero la  cuestion es que esta valvula no cierra del todo y siempre sale el agua aunque este lleno el deposito. Devido a la mala calidad de los materiales con que esta hecha la valvula

Saludos

Pepe
Murcia, España
Escrito por Pepe
el 01/02/2007

Hola!:

He comprado en Leroy Merlin un aparato de estos y noto que no para de tirar agua al desagüe.

Tampoco me funciona bien, pues las instrucciones estan equivocadas y no sé exactamente de donde a donde van los tubos de agua que van al deposito y al grifo del agua.

Te agradecería si me pudieses ayudar en este sentido y si tu ves que es motivo lo del gasto de aguam para la devolución para devolverlo , pues aún estoy a tiempo (creo)

Gracias

Julian
Barcelona, España
Escrito por Julian
el 01/02/2007

Pues te ha pasado lo mismo que me paso a mi. Te esplico yo es el segundo equipo que tendo  tambien del leroy (storm) el primero lo devolvi por lo mismo que me pasa en este que tengo y lo que te pas a ti. Bien pues despues de hacer muchas pruebas y de desmontar el conjunto varias veces llegue a la conclusion de que la valvula que deveria de parar la entrada de agua cuando esta lleno el deposito de agua depurada no funciona bien. Se podria sustituir por un sistema un poco mas complejo que seria instalar un presostato en el tubo azul que lleva el agua depurada al deposito y una electrovalvula que cortaria la entrada del agua cuando el presostato llegue a una presion de 3 kg aproximadamente. Pero claro esto vale dinero. Yo de momento estoy haciendo es dejar la entrada de agua abierta hasta que noto por peso que el deposito esta lleno y entonces cierro el grifo de entrada, cuando se me acaba el agua buena lo vueldo a abrir dejandolo toda una noche en marcha ya que creo que es suficiente para llenar el deposito.

Por lo demas te dire que el equipo no esta mal tan solo son 3 filtros la menbrana y el postfiltro y que son los mismos que los equipos mas caros.

Lo unico malo es lo de la valvula lo cual la puedes cambiar por otra mejor o ponerle le sistema que te he contado antes que es mucho mas fiable

Saludos


Escrito por Quique
el 02/02/2007
A mi me pasa lo mismo, creo que segun los esquemas que he visto, el deposito y el grifo van al reves de como indica. Lo de tirar tanta agua me han dicho  leroy merlin que es culpa de la presion, que es menor de 3 kilos, ¿Me podriais confirmar vuestra presion?
Vicente Lloret
Valencia, España
Escrito por Vicente Lloret
el 07/02/2007
Hola quisiera pedir consejo a los que me pueda ayudar voy a poner un equipo  de la casaIONFILTER modelo CM+ de osmosis inversa y tambien un descalcificado de la misma casa modelo NORTH STAR, me han pedido 3200 Euros, que preguntas tedria que hacerle a la casa despues de lo que he leido de los internautas y si alguien sabe que tal es calidad precio, me han dicho que esta en leroy merlyn,gracias a todos porsi me podeis aclarar algo.
Escrito por Juan
el 08/02/2007

Hola a todos.

Yo también he comprado un equipo Storm R100 y me gustaría que alguien me explicara cómo puede ser que el depósito solamente tenga una válvula de entrada. Si es así ¿Cómo puede salir el agua si en teoría no hay otro orificio por donde salir?. He pensado que todo debe estar relacionado con la presión del aparato, pero no sé si estoy en la cierto.

Por otra parte, ¿Alguien sabe cuántos litros/hora puede tratar?.

Creo que el equipo está bastante bien por el precio pagado, pero lo que es lamentable es el manual de instrucciones. Como alguien del foro ha dicho, yo también creo que las conexiones de los tubos no es correcta, aunque dado que no soy ningún experto, no me atrevo a decirlo con toda seguridad.

¡Un saludo, amigos!


Tew Tewi
Ecuador, Ecuador
Escrito por Tew Tewi
el 13/02/2007

El problema de que no pare de tirar agua por el desague e incluso cuando el deposito esta lleno  se encuentra en la valvula de corte que es una pieza con dos entradas y dos salidas posiblemente alguna goma se haya picado o rota y esta no cierre el llenado del deposito, deberas de comprar una pieza entera, la goma sola no te la venden.

Luis Collantes
Cantabria, España
Escrito por Luis Collantes
el 19/02/2007
Yo tengo instalado en casa un equipo espring, no es un sistema de osmosis, este sistema de filtro de carbono con lampara ultravioleta, no desperdicia ni una gota de agua, y tiene un coste inferior a 1000 euros y garantia de por vida, además es el único que tiene certificado internacional NSF, si quieres que te informe personalmente llamame al 675830861. Un saludo
Selu Mesas
Barcelona, España
Escrito por Selu Mesas
el 23/02/2007

Hola a todos

Oscar, la relación rechazo/producción de estos equipos está sobre los 2-3 litros por litro producido, No conozco ninguna que la relación sea 1=1

Julian, porque no pruebas a cambiar la valvula shut-off por otra de mas calidad (10 euros). El que no pare pudes deberse a: presion de entrada exesiva, falta de presión en el depósito (0,5 kgs o 7 PSI, vacio), valvula shut-off, valvula anti-rretorno no funciona

Pepe, el tubito del deposito va en la T que hay en la entrada del post-filtro, y el del grifo a la salida del post-filtro, la entrada de agua de red va al primer vaso (sedimentos)

Quique, a 3 kgs deberia funcionar correctamente, si todos los componentes están bien

Vicente, la casa IONFILTER es de las mejores, y el descalcificador NORT STAR es una buena máquina (dudo mucho que ésta marca la encuentres en las grandes superficies)

Juan, mediante la T de entrada al post-filtro, el agua se deriva hacia el grifo y al depósito, si el grifo se cierra, se va al depósito y al abrirlo sale el agua del depósito

Luis, el sistema spring parece bueno, pero no elimina todos los componentes no deseados como la osmosis (nitratos...). Hay equipos de osmosis con UV. Tengamos en cuenta que la osmosis es como un riñón, deja pasar solo agua casi pura y el resto tiene que salir por algún lado, no?

Espero haber aclarado algo
SALU2

www.aguajome.es

Ficheros adjuntos:
esquema osmosis
valvula 4 vias

Escrito por Juanma
el 25/03/2007
Ami tambien me tira agua en exceso, una pregunta , y si re circulamos el agua que tira por el desague al tubo que entra por la entrada general de agua?
Pepe
Murcia, España
Escrito por Pepe
el 26/03/2007

Seguro que le faltaría presión para poder entrar en el circuito de agua.

Se podría recoger en un caharro para poder utilizarla posteriormente.

Escrito por Jesus Hernandez R Hernandez Rodriguez
el 26/03/2007

Sí puedes recircular un porcentaje del agua que se esta tirando (rechazo) del equipo de osmosis, pero va a depender de la calidad de agua que requieras (producto final) y de la calidad del agua que alimentas.

Si en el agua de alimentacion estan muy altos el contenido de solidos disueltos (mas de 2000 partes por millon) solo podras recircular de un 5 a un 10 %.

De ahi le vas calculando si es de menor concentracion podras recuperar un porcentaje mayor y viceversa; pero tenen cuenta un detalle, entre mas recircules el agua, tu producto saldra con menor calidad.

Es recomendable recircular parte del agua de rechazo cuando el equipo de osmosis cuenta con un sistema de Flushing automatico si no se corre el riesgo de concentrar demasiado el agua en proceso y obstruir las membranas.

Te podre dar mas sugerencias si me envias mas datos de tu equipo, capacidad de produccion, cuantas membranas tienes y en que forma estan instaladas, ¿Cuantas en serie?, ¿Cuantas en paralelo? , Concentracion de solidos disueltos totales y dureza total en el agua de alimentacion, utilizas suavizador o algun dispersante, tu equipo cuenta con flushing automatico.

Y otro dato muy importante con que calidad deseas obtener el agua producto cuantas partes por millon de solidos totales disueltos (ppm de tds).

Victor Faura Zamora
Alicante, España
Escrito por Victor Faura Zamora
el 13/07/2007

Yo gracias a vuestra ayuda lo acabo de montar el equipo strong del leroy  merlin (felicidades al genio que redacto el manual tan amplio y detallado, supongo que lo redactaria en poco tiempo...).

El problema que tengo ahora es que cuando se llena el deposito se pone a hacer mucho ruido y el manómetro mueve la aguja del mínimo al máximo de forma muy rápida (unas dos veces por segundo).

Se supone que he hecho algo mal?

Por cierto cuando se para y aveces deja de hacer el ruido el manómetro me marca sobre los 50 psi, ¿Eso es normal? ¿No debería de marcar 0?

Gracias de antemano por tu ayuda.

Saludos.

Selu Mesas
Barcelona, España
Escrito por Selu Mesas
el 13/07/2007

Hola Vic

Revisa que todos los tubitos estén bien conectados en su sitio

El problema del movimiento de la aguja puede ser que haya aire en el sistema, prueba a vaciarlo por completo y que se vuelva a llenar. Es un equipo con bomba?

En el momento que el tanque se ha llenado debe marcar "0" si te marca sobre los 50 PSI (3 Kgs) te indica que la valvula de cierre (4 vias) no funciona y se te va el agua por el desagüe

Si te interesa contacta conmigo y te envio nuestro manual

SALU2
www.aguajome.es

Victor Faura Zamora
Alicante, España
Escrito por Victor Faura Zamora
el 13/07/2007

Hola selu ante todo gracias por tu ayuda tan rápida y eficaz.

El equipo no tiene bomba (la presión esta bastante alta en mi edificio.

Los tubos estoy seguro de que están correctamente (ya los he revisado).

Creo que el problema esta en la válvula que hace bypass a lo que entiendo que es  una válvula depresión (es cilíndrica y pone 300 flow->) a medida que la voy cerrando disminuye el caudal del rechazo y aumenta la presión es decirque con la válvula abierta la válvula de presión esta anulada obypaseada. Hasta ahora la tenia abierta, ¿Se supone que la válvula debe de estar abierta o cerrada?


Ahora mismo  estoy con la válvula cerrada esperando a ver si se llena el deposito, la presión me indica 5KG los cuales si no me equivoco deben de ir bajando hasta llegar a 0 no?

En cualquier caso también agradecería me mandes el manual ya que me vendrá bien.

Gracias pro todo saludos.

PD. Como me estas ayudando en este tema por si te interesa puedo ayudarte a hacerte una web (me parece que tienes o trabajas en una empresa y no tenéis web no?)


Selu Mesas
Barcelona, España
Escrito por Selu Mesas
el 13/07/2007

Hola Vic

La valvula cilindrica es el restrictor, en cada extremo debe llevar una T con la valvula para flushing (lavado de la membrana) ésta valvula debe estar siempre cerrada, solo abrirla una vez al mes durante 30 segundos para hacer un lavado a presión de la membrana para alargar su vida util

El manómetro solo bajará a "0" cuando el depósito se haya llenado del todo, con la presión que me indicas, pueden ser dos horas y media, tres horas

Ojo con la foto de la valvula flushing, tal como está es para el lavado, debe ir normalmente cruzada

Gracias por la ayuda de la web , hace como un mes empecemos a hacerla, actualmente está alojada y en construcción, un coleguilla de diseño gráfico se ofreció y estamos en ello. www.aguajome.com

Para mandarte el manual necesito tu mail Clic en selu

SALU2

www.aguajome.es

Ficheros adjuntos:
restrictor
flushing

Victor Faura Zamora
Alicante, España
Escrito por Victor Faura Zamora
el 13/07/2007

Hola ya te he mandado un correo con mi dirección de correo pero por si no lo recibes vic_fau@teleline. Es 

Se que soy un pesado pero creo que falla algo mas...

Lo he tenido unas dos horas y efectivamente el deposito se ha llenado y ya no hace ningún ruido y el tubo de rechazo ya no tira agua, vamos que aparentemente funciona bien, lo que no entiendo es que cuando empezó con el deposito vacío el manómetro marcaba 2-3 KG y ahora que esta lleno marca  6KG.

He probado a quitarle toda la presión y en manómetro me indicaba 0 por tanto creo que el manómetro si funciona bien.

¿Que puede pasar? ¿Alguna sugerencia?

Saludos.