En este grupo En todos

Grupo de Excel básico



El uso de SI()...

Marcelo
Ingeniería civil industrial universida...
Escrito por Marcelo Hermosilla
el 10/06/2011

Muy buenos días a todos los del Grupo.

Tengo una duda gigantesca.
Quiero utilizar la funcion SI para el siguiente ejemplo.

Tengo dos celdas con fechas (A1 y B1) y una celda resultado (C3) en esta debe entregar una de las tres respuestas por los siguientes criterios.

En la celda A1 existe una fecha fija siempre ej (10-06-11) y en la celda A2 se ingresará una FEcha en el momento de recepcionar un producto esta puede ser (08-06-11) si es así en A3 debería entregarme el mensaje (DENTRO PLAZO), ahora bien si esta llega despues de la Fecha de A1 ej (11-06-11) el mensaje desplegado será (ATRASADO).

Si no existiera fecha alguna en B2 el mensaje será (NO RECEPCIONADO)..

RESUMIENDO
SI LLEGA A TIEMPO PRODUCTO, MENSAJE (DENTRO PLAZO)
NO LLEGA A TIEMPO PRODUCTO, MENSAJE (ATRASADO)
SI NO LLEGA PRODUCTO, MENSAJE (NO RECEPCIONADO)

SALUDOS A TODOS Y NECESITO DE SU VALORABLE AYUDA.


Armando Montes
Foro excel emagister
Escrito por Armando Montes
el 10/06/2011

Hola Marcelo, intenta con eso:
=SI(A2="";"NO RECEPCIONADO";IF(A1>A2;"DENTRO PLAZO";"ATRASADO"))

Marcelo Hermosilla
Ingeniería civil industrial universida...
Escrito por Marcelo Hermosilla
el 10/06/2011

Hola Armando, gracias por la ayuda...

Te cuento... Al no tener dato alguno la celda A2 el mensaje efectivamente es "NO RECEPCIONADO" y eso esta bien, pero al existir un valor el resultado que me entrega es # ¿NOMBRE? , algo no esta reconociendo. (estoy ocupando excel 2007).

Atento a tus comentarios y ayuda..

Marcelo

Armando Montes
Foro excel emagister
Escrito por Armando Montes
el 10/06/2011

Cambia el IF a SI, omiti traducirlo, sorry.

Marcelo Hermosilla
Ingeniería civil industrial universida...
Escrito por Marcelo Hermosilla
el 10/06/2011

Muchas Gracias, Armando funciono a la perfección..


Blessings