En este grupo En todos

Foro de Excel



dudas sobre excel

Pedro
Bogotá, Colombia
Escrito por Pedro Miguel Rodriguez
el 13/02/2006

Hola gracias por este servicio

Solo tengo una duda con respecto a excel, resulta que diseñe una hoja en excel y quiero que la persona que la habra solo vea la barra de menu y la hoja que diseñe, como puedo hacer esto, me refiero a ocultar todas las barras de herramientas solo para ese archivo que he hecho. Pues la forma en la que lo he hecho es, en el menu ver, desactivar las barras de herramientas que no quiero ver, pero resulta que al abrir nuevamente excel con un libro nuevo, no me salen estas barras y al volverlas a sacar, pues vulven y salen en la hoja donde no quiero verlas. Por favor ayudenme. Mil gracias

Oscar Alvarez
Estadisticas universidad de valparaíso
Escrito por Oscar Alvarez
el 14/02/2006

Hola , en herramientas macros editor de visual basic

Selecciona ThisWorkbooK y ahi selecciona workbook

Y pega esta macro:

Private Sub Workbook_Activate()
Application. CommandBars("Formatting"). Visible = False
Application. CommandBars("Standard"). Visible = False
End Sub

Private Sub Workbook_Deactivate()
Application. CommandBars("Formatting"). Visible = True
Application. CommandBars("Standard"). Visible = True
End Sub

Las macros oculta las barras de herramientas cuando se activa el libro y las muestra cuando se desactiva

Escrito por Antonio Caré Valdivia
el 16/02/2006

Se puede deletrear cifras numericas en execel?. Si es así ¿Como se hace?

Escrito por Yolanda Sánchez Nieva
el 21/02/2006

Si en una tabla tengo una formula de resultado verdadero o falso (la formula que utilizo es una de mayor o igual a cierta cantidad) como puedo cambiar el resultado predefinido que viene de verdadero o falso a apto y no apto

Escrito por Zaragoza
el 04/04/2006

Hola! Necesito hacer una  tabla con las provincias de españa y quiero que junto a ellas me salgan la comunidad autonoma a la que pertenecen.

Podeis ayudarme?


Escrito por Zaragoza
el 04/04/2006

Hola! Necesito hacer una  tabla con las provincias de españa y quiero que junto a ellas me salgan la comunidad autonoma a la que pertenecen.

Podeis ayudarme?


Escrito por Zaragoza
el 04/04/2006

Hola! Necesito hacer una  tabla con las provincias de españa y quiero que junto a ellas me salgan la comunidad autonoma a la que pertenecen.

Podeis ayudarme?


Escrito por Blanca
el 22/11/2006
Hola, estoy haciendo un calendario y y necesito que cuando en una casilla tenga una "N" me sume una unidad en otra casilla para que asi saber los dias que a ido de noche. Solo que sumase cuando hubiese una "N" ninguna otra letra. Gracias.
Escrito por Blanca
el 22/11/2006
=CONTAR. SI("RANGO";"N")
Escrito por Alma
el 15/01/2007

Como  puedo  contar  un rango  de numeros

Ejemplo

Tengo un rango  de 12345 pero  quiero  saber  como contar los  numeros  que  esten  entre 3 y 5 que  serian  dos

Escrito por Haly
el 19/02/2007
Hola, me gustaria saber como calcular el numero de dias laborables entre dos fechas, si es posible, gracias
Escrito por Mario
el 22/02/2007

Sigo con la duda de como rellenar una tabla donde cada fila es un registro , desde una ficha que es otra hoja del mismo libro

Espero vuestra ayuda. Muchas gracias

No entiendo la respuesta de es.geocities.com

Escrito por Judith
el 23/02/2007

Quisera saber cómo realizar una fórmula en la que me aparezca un texto fijo y luego el resultado de la fórmula, en una misma celda...

Ej: Semana --/--/---- (en la que se completen los datos automáticamente de acuerdo a la fórmula elegida)

Muchas gracias!


Escrito por Wawis
el 27/02/2007
Necesito ligar una base de datos en donde en Hoja 1 Columna A hay un # codigo B Descripción del artículo y en la C el precio, y quiero que en la Hoja 2 cuando en A se ingrese el # de codigo aparesca en B la descripción del mismo y en D el precio para dejar C la cantidad de producto que quieren pedir y en E el total de CxD y no se como ligar de una hoja a otra, alguine me puede orientar? Gracias! ;)
Horacio Vp
Estado de México, Mé...
Escrito por Horacio Vp
el 06/06/2007
Quiero saber: tengo una lista desplegable, que cuando yo eliga uno de los datos ya sea cualquier nombre en dicha lista, quiero que aparesca otro dato en otra celda
Escrito por Sebastian Castellanos
el 14/06/2007

La formula que tu estas mnejando es la de =SI  lo que puedes hacer es para cambiar los valores de respuesta de verdadero o falso es lo siguiente... Suponiendo que la celda a evaluar es la celda A1 y que el resultado de APTO es cuando dicha celda es mayor o = a 8 la formula seria la siguiente:

=SI(A1>=8,"APTO","NO APTO")

si la suposicion es que cuando sea mayor o igual a 8 es no apto entonces seria asi:

=SI(A1>=8,"NO APTO","APTO")

Maria
Chihuahua, México
Escrito por Maria
el 24/11/2007

Hola mi duda es la siguiente, cuando abro un documento de excel se abre muchas veces y esto hace que este lento y tarde como 30 min en moverse de una pagina a otra, por favor si me pueden ayudar.


Gracias

Loom
Almería, España
Escrito por Loom
el 18/12/2007

Hola buenas, tengo un problema

He creado una tabla donde introduzco un numero de errores que tengo al hacer los test, y necesito que en otra hoja del mismo libro en la casilla equivalente se escriba la fecha del sistema y que no se cambie cuando pase a otro dia.

¿Se puede hacer con excel?

Muchas gracias por anticipado

Manuel
Estado de México, Mé...
Escrito por Manuel
el 08/02/2008

Hola,

Espero puedan ayudarme,

En una hoja de Excel tengo la primer columna el nombre de cada vendedor y en las siguientes 20 columnas el monto de comisión que lleva cada vendedor.

Quiero hacer una grafica por cada vendedor para ver aumentos o decrementos en las comisiones de cada vendedor.

Si lo hago uno X uno tardaría horas en hacerlo ya que son 147 vendedores. ¿Hay alguna forma de hacerlo en automatico y que no me ponga todas las series en un solo grafico?


Muchas gracias

Jessica Borrayo
Guatemala, Guatemala
Escrito por Jessica Borrayo
el 12/02/2008

Hola!

Estoy escribiendo una cifra de 12 número, cuando doy enter se convierte en 425896+15, cuando lo quiero convertir a número me cambia el último número a 0, ¿Como puedo convertir ese texto a número sin que se modifique la información? ¿Alguien me puede ayudar?

GRacias,