En este grupo En todos

Foro de ContaPlus



Contaplus 2012 en red (windows server 2008 r2) sólo se ejecuta con la cuenta administrador

Rodrigo
Valencia, España
Escrito por Rodrigo Aragón
el 23/03/2012

Hola y gracias de antemano.

Tengo instalada la versión 2012 de Contaplus en un servidor Windows Server 2008 R2, es una versión élite, hasta ahora la tenía instalada sobre un viejo servidor de Novell y al instalarla me pidió la localización del directorio anterior y me hizo la instalación y pasó los ficheros.

Todo el proceso lo hice como usuario administrador del dominio (active directory).

Ahora sólo el usuario administrador es capaz de ejecutar contaplus, cualquier otro usuario que intenta ejecutar contaplus puede lanzar el panel de gestión y cuando pincha sobre Contaplus le aparece una ventana diciendo que no encuentra el fichero Version. Dbf en EMP, después le dice que no encuentra Usuarios. Dbf y por último dice que parece que hay ficheros de datos para convertir.

He comprobado que el usuario tiene control total sobre el directorio GrupoSP del servidor, además es administrador del equipo y tiene permisos sobre la entrada de GrupoSP en el registro. La UAC está desactivada.

He ejecutado el panel de gestión desactivando el antivirus y además "como administrador" y en todos los casos el resultado es el anterior.

El equipo es un Windows 7 Professional.

Si la conexión se hace como administrador del dominio (algo nada práctico y realmente peligroso) se puede trabajar con Contaplus sin ningún problema.

¿Alguna idea? Gracias de nuevo





Ivan Caro Serrano
Girona, España
Escrito por Ivan Caro Serrano
el 23/03/2012

Hola Rodrigo

Dos cosas importantes sobre todo con w2008 ya que como distribuidor hemos solucionado varias cosas:


1. Si es W2008 tienes que desactivar el control de cuentas de usuario y reiniciar el servidor.

2. Compartir la carpeta de Gruposp con control total para todos los usuarios tanto en la carpeta de compartir como en la carpeta de seguridad

3. Antivirus tambien crea excepcion sobre la carpeta de Gruposp

4. Tambien te tengo que indicar que bajo redes novell no esta certificado por lo que si llamases a sage te dirian lo mismo


SI tienes cualquier duda aqui me tienes


Un saludo,

Rodrigo Aragón
Valencia, España
Escrito por Rodrigo Aragón
el 26/03/2012

Gracias Iván, la contabilidad está ya en el servidor W2008. Voy a probar lo de desactivar la UAC y el antivirus en esa carpeta. Te cuento

Ivan Caro Serrano
Girona, España
Escrito por Ivan Caro Serrano
el 26/03/2012

Hola Rodrigo

SI tienes algun problema tenemos a un tecnico en programas de Sage en Valencia. SI se te complica te puedo dar su telefono o si me dejas el tuyo para que se ponga en contacto contigo


Un saludo,

Rodrigo Aragón
Valencia, España
Escrito por Rodrigo Aragón
el 27/03/2012

Iván he hecho lo que comentabas de la UAC y el antivirus y a pesar de eso el problema persistía.

Posteriormente he modificado el registro y he sustituido la unidad (L:) por su nombre UNC (\\fichero. Dominio\directorio) y ha funcionado.

Gracias en cualquier caso.