En este grupo En todos

Foro de SolidWorks



Compartido de red en Solidworks

Cesar
Jalisco, México
Escrito por Cesar Gutierrez
el 06/08/2010

Que tal, navegando en internet di con esta pagina, tu eres experto con solidworks y quisiera ver si me puedes ayudar. Te comento rapido la problematica:

Tengo un par de workstation con solidworks, uno de estos servia tambien para almacenar los diseños que se han venido haciendo. Pero ya compramos un server donde movimos todos estos documentos.

Ahora el problema es que al abrir ciertos documentos "aplicaciones de ensamble de piezas", los busca en la ruta compartida que tenia el otro equipo, la cual ya no existe. Tarda 10 min. Y marca un error que no lo encontro y pide la ruta correcta, se la ponemos y listo. Pero al guardar los cambios no guarda esa nueva ruta y cuando se vuelve a abrir ese documento dicho de paso (son muchisimos los que estan asi) vuelve a tardar 10min en NO encontarlo y volverle a decir en donde se encuentra manualmente.

Qusiera me pudieras ayudar con esta problematica por que ahora lo que hacian en 10 seg. Lo hace en 10min. Y nos quita mucho tiempo aparte que es muy irritante.

Existe alguna manera de quitar el prederterminado de ese compartido que ya no existe, y ponerle el del servidor?
o de que otra manera podriamos hacerlo?

consultando con uno de los diseñadores me dice que tendria que hacer de nuevo esos documentos en la nueva ruta de nuestro servidor de datos, es la unica solucion que se nos ocurre, pero tardariamos semanas!

Ayuda porfavor!

Saludos,

Cesar.

Josemari De La Iglesia
Experto: diseño de componentes mecánicos
Escrito por Josemari De La Iglesia
el 08/08/2010

Prueba a guardar como... Con el mismo nombre. Te dirá que ese archivo ya existe y si quieres sobreescribirlo. Le dices que si, y seguramente ya te guarda con la nueva ruta.

Cesar Gutierrez
Jalisco, México
Escrito por Cesar Gutierrez
el 09/08/2010

Gracias Josemari,

Esa fue una de las primeras pruebas que hice, por logica trate de guardar lods cambios o gurdar con otro nombre, para asi me respetase la nueva direccion, pero no me funciono vuelvo a abrir uno de esos proyectos y tarda la misma cantidad de tiempo, terminando de la misma manera "no encuentra el archivo y ponerlso con al nueva ruta manualmente".

Sigo con el problema :-(

Saludos,

Cesar Gutierrez
Jalisco, México
Escrito por Cesar Gutierrez
el 23/08/2010

Ya quedo resuelto, con el Explorer de Solid Works, te gestiona y puedes camabiar las rutas definidas de dichos ensambles. Asi puedes encontrar esos archivos y te los enlaza de manera automatica. XD

Saludos,

Si tiene alguna duda con relacion a esto, contactenme, me hice experto en eso... Jejejejeje