En este grupo En todos

Grupo de Mecánica de vehículos



Código P0089 Nissan Pathfinder 2003 Common Rail

carlos
Sistemas antibloqueo de frenos ies esk...
Escrito por Carlos Barquero
el 04/05/2010

Buenos días colaboradores tengo un problema con un Nissan Pathfinder 2003 el cual tiene un código de diagnóstico P0089 reflejado al regulador de presión del riel performance, el vehículo tiene una presión en el riel en ralentí mayor a la deseada por el sistema cuando sucede esto el código aparece y entra en modo de emergencia dejando gobernado el motor a 3500 RPM máximo al acelerar. Las mediciones a la vávula SCV reflejan un buen estado de la misma y se le limpió por ultrasonido. Si alguno de ustedes ya ha solucionado este problema le agradecería mucho si me puede orientar, muchas gracias a todos.

Eduardo
Escrito por Eduardo
el 18/10/2010

Yo tengo ese codigo en un megan 2 con gestion bosch con bomba cp3..... Probamos de todo.... Ahora nos van a prestar una bomba nueva para ver...... La falla la hace a las 3500rpm la presion real se pasa de la teorica y lo para.

Saludos

Si le encontraste la solucion me podrias decir que tiene yo a este auto lo tengo hace 2 semanas y nada,no le damos en la tecla.


Carlos Barquero
Sistemas antibloqueo de frenos ies esk...
Escrito por Carlos Barquero
el 19/10/2010

Estimado Eduardo es un gusto compartir experiencias sobre todo en el area de la mecánica automotriz bueno concepto que ha evolucionado a mecatrónica, para resumirte el asunto es que en el scanner hay una linea de comando que dice inicializar bomba y nuestro vehículo se reparó entrando en ese comando y presentandole al PCM la bomba como si estuviera nueva, parece que hay un reconocimiento de la activación de la válvula de la bomba por parte del PCM y luego funcionó correctamente. Te cuento que el sistema de la camioneta era DENSO pero yo he visto el comando en el scanner también para BOSCH.

Espero pueda servir en algo y si te funciona espero que me cuentes la historia, que estes bien.

Eduardo
Escrito por Eduardo
el 19/10/2010

Gracias carlos por tu respuesta.... Mi pregunta es que escaner utilizaste o donde hay que entrar en el escaner para realizarlo.... Yo tengo el dec y el kts 540... Puedo pedir prestado el launch....
saludos y gracias nuevamenta

Carlos Barquero
Sistemas antibloqueo de frenos ies esk...
Escrito por Carlos Barquero
el 19/10/2010

Mi scanner es un Karman y cuando entras estan todos los menús:

Codigos

Datos congelados

Registro de vuelo

Test de activación

Y casi de último esta pump initialization, ese es el menú donde se debe entrar.

Suerte.

Nelson Hernandez Osorio
Inyeccion diesel electronico y sistema...
Escrito por Nelson Hernandez Osorio
el 10/11/2010

Buenas este problema se puede presentar por presion elevada en el riel pero tambien por que nuestro sensor de presion de riel nos este mandando una informacion erronea para poder realmente saber alli el principio del problema debemos diacnosticar el regulador de la alta precion para que no sea que porculpa de este desconfiemos de otros elementos que muy provablemente esten en buen estado les aconcejo mirar la señal con el osciloscopio haber como esta la señal mandada por la ecu.

Mario Ortega Sahagun
Ingenieria electromecanica universidad...
Escrito por Mario Ortega Sahagun
el 10/11/2010

Hola a todos reciban un saludo cordial, estoy de acuerdo con Nelson, tambien seria oportuno checar el regulador de presion antes y despues, checar mangueras de vacio. Porsupuesto que la indicacion de Carlos Barquero es correcta, despues que cheques presion, inicia parametro de operacion. Saludos

Eduardo
Escrito por Eduardo
el 10/11/2010

Ese codigo me volvio loco..... Al megane 2 con common rail no le encontramos la vuelta estuvo 3 semanas y controlamos todo....... A las 3000rpm empesaba a variar la presion y mas lo aceleraba mas se iva la presion real de la teorica. Con osciloscopio en sensor y la vcv mirabamos la variacion del ancho de pulso y la oscilacion de la presion..... Controlamosbomba e inyectores en banco. Y nada.... Me quede con las gana de saber que era...

Nelson Hernandez Osorio
Inyeccion diesel electronico y sistema...
Escrito por Nelson Hernandez Osorio
el 11/11/2010

Estimados compañeros hay que revizar la modulacion de impulsos con el osciloscopio en como minimo tres estados y compararlos con los datos tecnicos propios del vehiculo ya sea que posea valvula reguladora en el riel o desactivador en la bomba saludos.

Eduardo
Escrito por Eduardo
el 11/11/2010

Este vehiculo contaba con valvula reguladora de caudal con bombas cp3 ,es mas probamos con otra bomba , otro sensor de presion que andaba bien y nada. Por lo que dice carlos de adaptacion bomba el sistema no lo posee. No venia aire, miramos instalacion electrica y nada ,le dijimos al cliente que lo lleve a controlar el pcm. ME QUEDE LA DUDA CON EL ALTERNADOR CON EL ALTERNADOR "PERO CARGABA",Y MIRAR LA CORRIENTE DE EXITACION DE LA VALVULA DE CAUDAL "MENOS CORRIENTE +AUMENTA LA PRESION" CON OSCILOSCOPIO LO PUSE EN VOLTAJE. SALUDOS COMPAÑEROS


Manuel Martín García
Tenerife, España
Escrito por Manuel Martín García
el 06/12/2011

Hola amigos. Yo tube un problema similar al vuestro en una nissan cabstar con inyeccion denso. El problema estaba en el sensor de presion del riel al indicar menos presion de la real del riel, al acelera abria la valvula de seguridad del riel y entraba en emergencia.

Walter Ambrosio
Bombas de inyeccion diesel ceo rodolfo...
Escrito por Walter Ambrosio
el 06/12/2011

Has probado con reinicializacion de la bomba?

Francisco Sanchez
Badajoz, España
Escrito por Francisco Sanchez
el 30/12/2011
Oscar Diaz
Ingenieria en sistemas uvm-universidad...
Escrito por Oscar Diaz
el 15/03/2012

En denso tuve este problema y se cambio la bomba y quedo, era en una unidad nissan np300 que hay en mexico... Saludos

Juan Miño
Ingenieria mecanica utalca, chile
Escrito por Juan Miño
el 06/08/2015

Hola tengo una nissan navara, la cual arroja sensor de presion y esta no acelera nada de nada, queda en relenti y al pisar el acelerador no hay ninguna muestra de aceleracion... Que problema puede tener?

Mario Martinez
Nuevo León, México
Escrito por Mario Martinez
el 18/04/2016

"Oscar Diaz escribi�:

Escrito por Oscar Diaz
El 15/03/2012

En denso tuve este problema y se cambio la bomba y quedo, era en una unidad nissan np300 que hay en mexico... Saludos

"


En dond econseguiste la bomba