En este grupo En todos

Foro de Frío industrial



Camara con gas R404A no enfria

nomada74
Tarragona, España
Escrito por Nomada74 Nomada74
el 10/05/2009

Hola amigos
voy a exponer un tema sobre un problema que me pasa con una camara pequina para conservar carne y alementos.
se trata de una camara casi nueva 3 anos instalacion de refrigeracion con enfriador de aire y condensador enfriado por aire : compresor 1,2kw gas R404A ( 0,65kg ) voy a adjuntar fotos de algunos componentes de la instalacion para que os hagais una idea.
Elproblema :
la camara esta desenada para alta temperatura segun el cliente foncion my bien durante 3 anos y de repente la temperatura no baja de los 6°c lo normal esque tiene que bajar a 2°c para que se para el compresor tal y como esta programada la t° baja!! Resulta que el compresor no se para nunca! Esto por un lado
por otro lado : yo al llegar conectar los manometros encuentro esto :en la baja 5,3 bar y la alta supera los 30 bares ( la aguja del manometro vibra) yo comprende que gas no falta! Quizas sobra! Entonces lo que hice fue ir rebajando bajando la carga hasta 4,1 bar en baja y la alta en 30bares (la aguja del manometro estable no vibra ) el resultado que consigue despues de 30mn sin abrir la puerta de la camar son 3°c! O sea que todavia no consigo los 2 grados para que se pare la camara cosa que antes hacia segun el cliente!
las pregunta :
si lo que hecho esta bien y si es asi porque antes funcionaba bien incluso mejor con la carga que tenia?
si las presiones que tengo son normales porque el compresor indican que fonciona a : 29,5/16,5 bares o sea que esta funcionando a mas limite segun la alta que tengo (30bares
hay alguna manera? O falla algo? Y que es si es asi?
y otra cosa que me gustaria saber esque hay una sonda en la bandeja de desague del evaporador y no se para que es? Aparte de la sonda de aire de entrada y la sonda que va en el bulbo de sescarche ( total 3 sondas en el evaporador )
les recuerdo que y he tocado bastante aire acondicionado pero eso de frio industrial me gusta mas asi que ayudan mi todo lo que podais con respuetas generosas no me cansare de leer lo todo por mas detallado que sea y lo voy a valorar todo! He leido muchos post muchos manuales sobre el frio industrial.
para acabar kiria hacer mediciones de temperaturas pero no sabia exactamente en que punto hacerlas! De todos modos estoy a ladisposicion de aportar cualquier informacion sobre la instalaciuon , con el fin no solo de resolver eso si no que kiro aprender mas!
las fotos adjuntas aportan mucha informacion vean las por favor!
y gracias a todos.



Ficheros adjuntos:
Imagen012
Imagen004
Imagen011
Nomada74 Nomada74
Tarragona, España
Escrito por Nomada74 Nomada74
el 10/05/2009
aqui os adjunto mas fotos de la instalacion


Ficheros adjuntos:
Imagen010
Imagen007
Imagen008
Jl Figols
Electrónica industrial escuela técnica...
Escrito por Jl Figols
el 11/05/2009

Hola, primero deseo felicitarte por la muy buena exposición del problema, las fotos ayudan mucho y tus datos también, ahora paso a comentarte el problema y lo que yo haría, espero que otros colegas también lo hagan.:

1º Lo que veo por las presiones de trabajo es que está totalmente fuera de rango, una baja de 5. 3 Bar, indica +- una temperatura de evaporación sobre los +3º +5, por lo que nunca vas a conseguir la temperatura interior deseada, por otro lado con el alta a 30 Bar, está también fuera de rango, a punto de parar por alta, reventar algún tubo o el compresor. Esto a mi entender indica, o bién exceso de carga, o muy mala condensación , o aire en el sistema, o las resistencias del descarche conectadas!

2º. Comprueba que las resistencias de descarche no estén conectadas continuamente

3º Si esto funciona bién,comprueba el estado de limpieza del condensador y que el ventilador del condensador gire bién, además de asegurarte de que el aire caliente del condensador no retorne.

3º Recuperaría el refrigerante, cambio el filtro secador, un buen vacio (2 Horas como mínimo) y cargaría de nuevo,! Con bascula o dosificador!0. 550 KG y a ver cuales son las presiones en este momento (la placa indica 0. 650 Kg). Para luego ir ajustando la carga poco a poco hasta que la baja esté +- sobre los 4 Bar, comprueba el retorno y que el evaporador trabaje completamente ( viendo la escarcha)

4ª El sensor de la bandeja, no se para que es, puede que tenga que ver con el descarche.

Confio en serte de utilidad, ya informarás sobre la solución.

Salu2

Nomada74 Nomada74
Tarragona, España
Escrito por Nomada74 Nomada74
el 12/05/2009

Marley te agradezco tu ayuda ;
te comento : lo que yo he encontrado al principio esque el condensador estaba un poco sucio! Pero lo demas esta todo como nuevo! Ventiladores funcionan my bien y la ventilacion no es un problema porque el aire circula perfectamente tanto en el evaporador como en el condensador!
el tema de descarche no es con resistencias es con gas caliente calienta procedente de la descarga del compresor ( mediante inversion del sistema)
y otra cosa creo que es importante para concretar esque el sistema esta controlado mediante un termostato electronico.
pero me quedare con tu recomendacion de la presencia de de aire en el circuito ( hacer vacio ,cambiar filtro y nueva recarga) espero mas recomedaciones de los colegas y mirare lo que voy a hacer!
espero mas respuestas y gracias

Jl Figols
Electrónica industrial escuela técnica...
Escrito por Jl Figols
el 12/05/2009

Hola, ahora al mirar con más detenimiento he visto la solenoide de gas caliente, me confundió la placa de características! De todas formas yo comprobaría que la solenoide cierre bién, ya que si deja pasar algo de gas caliente te puede subir la baja, aunque también es cierto que en ese caso lo más probable es que el alta no subiera tanto. Suerte

Nomada74 Nomada74
Tarragona, España
Escrito por Nomada74 Nomada74
el 14/05/2009
"Hola, ahora al mirar con más detenimiento he visto la solenoide de gas caliente, me confundió la placa de características! De todas formas yo comprobaría que la solenoide cierre bién, ya que si deja pasar algo de gas caliente te puede subir la baja, aunque también es cierto que en ese caso lo más probable es que el alta no subiera tanto. Suerte
"

por Marley (Mayo 2009)

Gracias amigo por tu respuesta mirare por esa via! Pero me gustaria que me ayudes a identifcar la valvula que sale en la foto N° 10 y 11 en color azul porque para mi es una valvula de expansion electronica!!! Es asi o no?
en este enlace he subido mas fotos de la instalacion :https://profile.imageshack.us/user/nomada7/images/detail/#144/imagen009pqk. Jpg
me gustaria saber que son las valvulas que salen en las fotos 1 , 3 y 6?
esperare tu respuesta! Gracias



Jl Figols
Electrónica industrial escuela técnica...
Escrito por Jl Figols
el 14/05/2009

Hola, aunque la foto al aumentar sale un poco movida, la válvula que dices creo que es una EVR 3, o sea que no es una válvula de expansión electrónica es una valvula de corte normal ( la del descarche probablemente)

Mira este enlace con la información técnica https://rc.danfoss.com/TechnicalInfo/Literature/Manuals/01/PBBBOA205_EVR_QS. Pdf

Por las otras fotos, la foto 6 es un presostato no veo claro si baja o alta, creo que de baja.

Al ser un sistema de expansión por capilar, es muy importante la carga de gas. En la foto 7 en la que se vé el evaporador y el capilar, la verdad es que se ve bastante bién que el evaporador está trabajando completamente, te insisto en que compruebes la carga, por si hubiera tenido alguna fuga, y alguien lo hubiera sobre cargado, con que lo dejes con la baja sobre los 4 Bar estará bien.

Suerte

Salu2

Salu2

Miguel Vera Jimenez
Málaga, España
Escrito por Miguel Vera Jimenez
el 15/05/2009

En primer lugar comprobar que la máquina este condensando bien la temperatura de alta debe ser de 15ºc mas tempeatura ambiente y por la temperatura dek manometro sacas la presión de alta, despues comprobar que no haya gases incondensables en la instalación cierras la llave del calderín de liquido y recojes el liquido en el condensador y el calderín yparas la instalación la temperatura que debe haber con la instalación parada es la de tº aombiente si es mayor hay gases incondensables. LA GAMA DE LOS 400 ES ZEOTRÓPICA Y SI TIRAS REFRIGERANTE PIERDE SUS PROPIEDADES POR LO QUE SI AS TIRADO REFRIGERANTE TE RECOMIENDO QUE LO TIRES TODO Y LO CARGES DESPUES EN FASE LIQUIDA CN SU CORRESPONDIENTE VACÍO.

Nomada74 Nomada74
Tarragona, España
Escrito por Nomada74 Nomada74
el 21/05/2009
hola amigos
perdonen la demora por responder pero que eso me ha dado un buen dolor de cabeza!
por fin esta resuelto :
he hecho un buen vacio he vuelto a limpiar el condensador mas a fondo y una carga de gas con bascula y la camara quedo nueva! Pression de baja entre 3 y 3. 5 bares y la de alta entre 20 et 25 bares! O sea perfecto todo!
hora me queda el tema de la sonda! Os he traido fotos para que nadie mas diga que es una resistencia! Porque es una sonda y la pregunta es para que? Si alguin tiene alguna idea que nos illumine.
gracias a todos por las respuestas!
aqui os dejo las fotos :
https://www.iimmgg.com/gallery/geaa65c42e73481231116f3b3321ee329/
Jl Figols
Electrónica industrial escuela técnica...
Escrito por Jl Figols
el 22/05/2009
Hola, me alegro de que esté resuelto este problema, demuestras una gran profesionalidad y preocupación por tu trabajo.
Dicho esto, lamento llevarte la contraria en el tema de la sonda, pero ahora viendo las fotografias en detalle casi estoy seguro de que es una resistencia de desagüe, o sea que la punta que parece un sensor, tendria que estar dentro del desagúe introducida por lo menos, si llega , dentro de todo el tramo de tubo que está dentro de la cámara. Estas resistencias se mantienen más menos a 20º y sirven para impedir que en las cámaras de congelación, se bloquee de hielo el tubo de drenaje.
Lo puedes averiguar enseguida, si la resistencia está conectada, durante el funcionamiento del equipo se mantendrá a esa temperatura de 20º.
intentaré fotografiarte una para que lo veas
Salu2




"
hola amigos
perdonen la demora por responder pero que eso me ha dado un buen dolor de cabeza!
por fin esta resuelto :
he hecho un buen vacio he vuelto a limpiar el condensador mas a fondo y una carga de gas con bascula y la camara quedo nueva! Pression de baja entre 3 y 3. 5 bares y la de alta entre 20 et 25 bares! O sea perfecto todo!
hora me queda el tema de la sonda! Os he traido fotos para que nadie mas diga que es una resistencia! Porque es una sonda y la pregunta es para que? Si alguin tiene alguna idea que nos illumine.
gracias a todos por las respuestas!
aqui os dejo las fotos :
https://www.iimmgg.com/gallery/geaa65c42e73481231116f3b3321ee329/
"

por Nomada74 (Mayo 2009)



Escrito por Martin Rafael Ayuso Perez
el 02/11/2009

Hola esa sonda es para regular el desescarche la sonda es la determina si es necesario el desescarche o no, por eso va pegada al evaporador

Escrito por Martin Rafael Ayuso Perez
el 02/11/2009

Buenas, tengo un problema con una camara de congelacion de -18 ke funcionaba con un compresor de r 502 con descarche por gas caliente, el problema es k el compresor se rompio opte por un compresor de r 404 con su calculo de capilar para esa camara y ese compresor el problema es k no vaja de -5 me tiene amargado, le carge el gas con el peso,la camara es modular con un ekipo campacto encima de la camara marca arevalo si a alguien le a pasado algo parecido o save como solucinarlo os agrdeceria buestra ayuda

Jl Figols
Electrónica industrial escuela técnica...
Escrito por Jl Figols
el 05/11/2009

Hl, tendrías que dar los modelos de compresor para evaluar la compatibilidad de potencias.

Salu2

Juan Romero
Entre Ríos, Argentina
Escrito por Juan Romero
el 22/10/2010

Hola cargalo con SUVA HP 80, es el reemplazo del R 502 pero trabaja con menor presion de alta que el R 404a.

Marco Caceres Caceres Marco
Introducción a los sistemas de automat...
Escrito por Marco Caceres Caceres Marco
el 10/01/2017

El problema de este refrigerante es el condensador aumenta el condensador a si te digan este es el de tantas toneladas que el compresor te da xxxx aumenta la presion de manera muy variable por lo tanto recuerda siempre de cargar una tabla de presion temperatura

Marco Caceres Caceres Marco
Introducción a los sistemas de automat...
Escrito por Marco Caceres Caceres Marco
el 10/01/2017

Si pones un equipo para trabajar en 22 bajo tu compresor es de tres hp el cual te dice el catalogo tiene una potencia de 0. 6 toneladas de refrigeracion por lo tanto eso tienes y colocas una termostatica de orifico tres para obtener ese tonelaje que ocurre que tu presiob de succion sera 36 psi si pones una de orificio 4 tendras mayor tonelaje casi 1. 2 toneladas de refrigeracion pero trabajas a 40 psi y quieres menos 22 mira la tabla de preion temperatura

Marco Caceres Caceres Marco
Introducción a los sistemas de automat...
Escrito por Marco Caceres Caceres Marco
el 10/01/2017

La presion de evaporacion para menos 22 con r 404 es creo que es de 20 psi por lo tanto es recomendable mantener un orificio menor pero recuerde si esta mal calculado el equipo tendras temperaturas elevadas de la linea de alta por lo tanto tendras presion de baja elevada

Emagister Responde
Barcelona, España
Escrito por Emagister Responde
el 10/01/2017

Excelentes aportes Marco!

Marco Caceres Caceres Marco
Introducción a los sistemas de automat...
Escrito por Marco Caceres Caceres Marco
el 10/01/2017

No e tenido tiempo de estudiar a fondo los gases actuales pero con mi experiencia y estudio e notado que no tienen la misma calidad de enfriamiento de los antiguos r 12 r 22 o el mismo amoniaco

Espero les sirva de ayuda mis escritos atemtamente

Marco A Caceres Costales

Gerardo Romero Montiel
Electronica universidad tecnológica
Escrito por Gerardo Romero Montiel
el 26/06/2017

que tal me comunico con ustedes por una asesoria... Pues miren estoy tratando de hacer una maquina de barras de hielo pues las nuevas son costosas... El punto es tengo un compresor copelan de 3. 5hp gas 404 tengo el evaporador sumerigido en agua y esta a 21 grados cuando prendo el compresor dos horas despues baja asta llegar a los 6 grados tenia una presion de 30 en baja y una de 200 en alta le agregue mas gas y deje la baja en 45 y la alta en 280 y la temperatura me bajo en una hora a -2 grados pero de ahi ya no baja mas.... Ya no kiero meterle gas pues parese que ando en rango de presiones creo yo.... Y checando el calentamiento antes de entrar en la condensadora tengo una temperatura de 60 grados y no tengo regreso de calor la condenmsadora funsiona bien tengo valvula de expansion y 15 vueltas en el evaporador con un tubo flexible de 5/8 con una l,ongitud total de 60 metros.. Estudie varias maquinas de hielo y todas me daban 60 meytros de longitud gas 404a y motores de 3hp.... Y con una temperatura de -15 y paraba el compresosr y al llegar alos -12 arrancaba el comprsor.... Elpunto es como puedo lograr esas temperaturas de -15 grados agradeseria cualquier alluda saludos y grasias





"
hola amigos
perdonen la demora por responder pero que eso me ha dado un buen dolor de cabeza!
por fin esta resuelto :
he hecho un buen vacio he vuelto a limpiar el condensador mas a fondo y una carga de gas con bascula y la camara quedo nueva! Pression de baja entre 3 y 3. 5 bares y la de alta entre 20 et 25 bares! O sea perfecto todo!
hora me queda el tema de la sonda! Os he traido fotos para que nadie mas diga que es una resistencia! Porque es una sonda y la pregunta es para que? Si alguin tiene alguna idea que nos illumine.
gracias a todos por las respuestas!
aqui os dejo las fotos :
https://www.iimmgg.com/gallery/geaa65c42e73481231116f3b3321ee329/
"

por Nomada74 (Mayo 2009)


"