En este grupo En todos

Grupo de Electromedicina



Calibración de respirador TBird VSO2

Ivan Mike
Técnico superior en electrónica univer...
Escrito por Ivan Mike Seoane Roca
el 23/07/2010

Estimados amigos:

Tengo problemas con volúmenes bajos en un respirador TBird VSO2, he realizado el test de fugas y pasa bien, este equipo tiene bastantes años de uso y además ha estado fuera de funcionamiento por mucho tiempo. Me parece que el problema podría solucionarse con una recalibración de presión y flujo. Lamentablemente no tengo el manual de servicio de este equipo. Si alguien me pudiera colaborar se lo agradecería mucho.

Atte.

Ivan Seoane

Jorge Nakamura
Ing, electronica itch
Escrito por Jorge Nakamura
el 26/07/2010

Estimado amigo tal vez tu problema esta en la valvula de exalacion revisa la valvula ya que en ocaciones cuando la desmontan para esterilizar se la suelta una laminita que se tiene en el interior y el cual no controla los volumenes bajos.

Ivan Mike Seoane Roca
Técnico superior en electrónica univer...
Escrito por Ivan Mike Seoane Roca
el 27/07/2010

Muchas gracias por la sugerencia mi estimado amigo, pero la lámina del sensor de flujo por diferencial está OK,

Tengo el manual de servicio del viasys vela que es similar (herencia del Tbird), de esta forma he entrado al modo calibración pero luego de realizar los autoceros y algunas otras calibraciones con presiones específicas, me sigue dando el mismo problema. He realizado el test de fugas y pasa OK. Pero aún así me sigue midiendo bajo volùmen en la exhalación.. Parece que es el sensor de presión diferencial nomás.

Rafael Enrique Mejias Monsalve
T.s.u en electromedicina universidad f...
Escrito por Rafael Enrique Mejias Monsalve
el 27/07/2010

Buenas noches como estas haciendo el test de fugas dime los pasos, normalmente el cuerpo de valvula se daña y te dice que no estas entregando el volumen, ya lo mediste? Cuanto es la diferencia en cuanto el volumen seleccionado? , por otro lado revisaste que la valvula relief este cerrada totalmente

Pedro Rafael Barrero
Bachiller tecnico maq. de combustion c...
Escrito por Pedro Rafael Barrero
el 27/07/2010

Consigue una nueva valvula de exhalacion y realiza una calibracion de flujo en modo manual. Se realizapresionando y sosteniendo la tecla flow cal durante la fase de exhalacion debe aparecer el mensaje fc nn.n
que es el valor corriente de gas que se mueve a traves del sensor. Continua oprimiendo la tecla hasta que se estabilize y aparezca el mensaje ok:
fc nn. N ok
realizalo y comenta

Ivan Mike Seoane Roca
Técnico superior en electrónica univer...
Escrito por Ivan Mike Seoane Roca
el 05/08/2010

Muchas gracias a todos.

Primeramente, para hacer el test de fugas acciono el "interruptor de encendido" del equipo mientras presiono la tecla "seleccionar", el equipo entra en modalidad de servicio, pero de nivel inferior, la primera opción que me aparece es UVT, entro y seleccion fugas.

El equipo hace un test de fugas a 30 cmH2O, lo pasa perfectamente lo cual me indica que la válvula espiratoria esta perfecta.

La diferencia es de por ejemplo si programo 500ml, me mide el exhalado en 300ml y fracción.

Lamentablemente no cuento con otro equipo ni con otro sensor de flujo y ya le realicé varias calibraciones manuales de flujo y sale ok pero sigo con el problema. Voy a tratar de conseguir otro sensor de flujo.

Muchas gracias.

fabio
Escrito por fabio
el 10/08/2010

Ivan, un saludo yo trabaje con los equipos bird, ya revisastes en que valor se encuentra la altitud programada? Accedes encendiendo desde el switch principal y presionando a su vez la perilla de parametros una vez ingreses al menu buscas el item de altitud y verificas en que valor se encuentra y si es la adecuada para tu ciudad.

fabio
Escrito por fabio
el 08/09/2010

Hola ivan no se si ya solucionastes el problema, pero te puedo colaborar con lo siguiente segun lo que describes puede ser que el equipo se encuentre descalibrado, lo que debes hacer es el proceso de calibracion de los tres transductores(xcdr,airway pressure, y diferencial). Te describo el proceso:debes ingresar al menu de servicio svt a traves del dip switch en la parte lateral izquierda y poner en on el interruptor numero 1. Y ubicar la calibracion(por nada te metas en el watch dog), el hace un conteo de 50 seg aprox y debes tener a mano un manometro en cmh2o y una jeringa pues debes aplicar presion a los transductores 60cm h2o a los dos primeros y 3cm h2o al ultimo y en el display te debe aparecer la palabra ok. Espèro te sea de ayuda esta pequeña informacion.

John Wilbert Daza
Ingenieria electronica universidad tec...
Escrito por John Wilbert Daza
el 08/09/2010
Hola Ivan, tenia el mismo problema, de los volumenes y la frecuencia respiratoria, pero se soluciono reemplazando la nueva valvula de exhalaciion y el diafragma por uno nuevo, saludos
nadie
Escrito por nadie
el 14/08/2011

Un cordial saludo, siguiendo con el tema de los TBird VSO2, me llegó un equipo de este modelo completamente desarmado, logre a tientas armar la parte electronica, por el momento me falta una de las tarjetas de memoria el equipo al encenderlo solo ilumina el indicador Vent. Inop. , tengo dudas al respecto de las conexiones neumaticas a los transductores y a los relevod neumaticos, a gradeceria mucho si me pueden colaborar con la forma de conetar dichas mangueras, ya que en el manual de servicio no se encuentran dichos diagramas. Estamos en contacto.

Fabian Vasquez
Ing. informatica diego portales
Escrito por Fabian Vasquez
el 28/09/2011

Hola Ivan, no se si sera oportuno mi comentario, pero tuve el mismo problema que estas describiendo. Me di cuenta que la valvula que esta al lado del sistema Inspiratorio estaba abierta por lo que la cerre completamente luego Calibre los 3 trandusctores, reemplaze la valvula exhalatoria y membrana. Hoy el Equipo funciona de lo mas Bién. Saludos