En este grupo En todos

Grupo de Motores diesel



Caja de cambios de retroexcavadora cat 420D

Camilo
Mecanica automotriz espec (escuela su...
Escrito por Camilo Herrera
el 09/08/2011

Hola amigos aqui una falla de retroexcavadora cat 420D

El problema es:

Al momento de encender la maquina esta engancha exelentemente los cambios hacia adelante y hacia atras... Pero en el momento que esta llega a su punto de calentura maxima del motor (88 grados) esta deja de enganchar la marcha hacia adelante en cualesquier cambio de la misma. Sin embargo hacia atras no existe ningun problema, luego de descansar en neutro almenos de 10 a 15 minutos vuelve a enganchar los cambios hacia adelante, hasta el momento en que se calienta nuevamente la maquina y se repite el problema..

La palanca del mando de corriente hacia los selenoides es nueva.

Los selenoides en frio como en caliente se activan con normalidad..

Algunos me han dicho es el combertidor... Pero si lo fuera fallaria la fuerza de la maquina que es exelente una vez enganchados los cambios... Y no hay ningun tipo de falla al enganchar la reversa....

Les pido ayuda.... Porque no se que hacer...

Desde ya gracias los comentarios....

Edwar Diaz
Ingenieria civil upb bga
Escrito por Edwar Diaz
el 09/08/2011

Hola Camilo, tengo conocimiento del caso de un Amigo con una Maquina Igual 420D, la cual le sucedio lo mismo la maquina trabajaba normal y al momento dejaba de recibir la marcha la contramarcha funcionaba normalmente, la solucion la tubieron por parte del sistema electrico el cableado que conduce la informacion del control de marcha y contramarcha estaba fallando.

Debes revisar los sensores de la MARCHA JUNTO CON LAS BOBINAS QUE ESTAN UBICADAS DEBAJO DE LOS PEDALES...

Espero puedas hacer algo...


Victor Manuel Estolano Cardenas
Ing indistrial unison - universidad de...
Escrito por Victor Manuel Estolano Cardenas
el 10/08/2011

Que tal saludos a todos permitanme opinar. Pueden ser las electrovalvulas(selenoides)lo que pasa es que llevan sellos de hule en los vastagos que salen de las bobinas y estos con temperatura alta se contraen y ahorcan el vastago y por consecuencia se atasca en forward,lo siguiente ,mucha tolerancia en los discos,ligas del servo quemadas o anillos del clouth todo esto de forward,no creo que sea convertidor ni bomba por que seria la falla en reversa tambien,suerte

Gregorio Fernandez Otero
Mecanica electricidad y electronica ce...
Escrito por Gregorio Fernandez Otero
el 10/08/2011

Cuando te deje de andar hacia delante,debajo de la tapa de los pedales lleva los solenoides de marcha adelante y marcha atras en un cuerpo hidraulico por el medio de los solenoides donde llevan las tuercas de plastico si te fijas hay un agujerito pues pinchalo con un destornillador fino haber si asi te anda,si te anda el fallo es elctrico y sino lo mas probable que tengas el paquete delantero mal los discos o con fugas entonces patinan y no anda hasta que enfria un poco el aceite y se vuelve mas grueso,haber si te sirve de algo,SALUDOS.


Camilo Herrera
Mecanica automotriz espec (escuela su...
Escrito por Camilo Herrera
el 12/08/2011

Gracias por todas sus opiniones, hice una coneccion directa de energia desde la bateria hacia el selenoide cuando no se enganchaba el cambio.... Y no sucedio nada..... Entonces desmontamos la caja y encontramos una ligas del servo o anillos del clouth con una ruptura que permitia fugasen la presion del aceite, pense cambiando todas este problema se solucionaria...

Parecia ser la solucion... Ahora aun es muy retardado el enganche de la marcha mas cuando esta se calienta... Mejoro en un 60% el enganche...

Hice pruebas con aire en los canales del vastago que conducian hacia los discos, en los dos agujeros se enganchaban con precision y sin darse a notar ninguna fuga....

Quisiera saber cuanta presion debe expulsar la bomba de aceite de la caja....?


Victor Manuel Estolano Cardenas
Ing indistrial unison - universidad de...
Escrito por Victor Manuel Estolano Cardenas
el 13/08/2011

Que bien que encontraste el problema creo que lleva una precion de linea de 600 libras,no creo que este ahi el problema si tarda en aplicar hacia adelante y hacia atras tienes problemas en la bomba y/o convertidor,pero si solo es hacia adelante te quedo una fuga entre anillos. Ligas del servo o la misma electrovalvula que tiene fuga interna,saludos y suerte

Victor Manuel Estolano Cardenas
Ing indistrial unison - universidad de...
Escrito por Victor Manuel Estolano Cardenas
el 13/08/2011

La presion de linea es central dividida en 2 puertos que van a la electrovalvula y esta la reparte hacia los 2 cloutch(reversa y forward) o sea que veras 4 puertos al desmontar la electrovalvula dos son de precion y de los 2 restantes uno acada cloutch,hay unos modelos que llevan una valvula reguladora(de alivio) para la precion de linea

Victor Manuel Estolano Cardenas
Ing indistrial unison - universidad de...
Escrito por Victor Manuel Estolano Cardenas
el 13/08/2011

Si ese modelo la tiene hay que revisarla que no este atascada o el resorte quebrado suerte,y saludos

Camilo Herrera
Mecanica automotriz espec (escuela su...
Escrito por Camilo Herrera
el 16/08/2011

Gracias a todos ustedes por participar en este debate... Espero una proxima vez tambien me ayuden de la misma maneraracias...... Cuidense mucho....G

Escrito por Gianinna Espinoza Mendoza
el 21/03/2017

Hola. Quien me puede ayudar ami. Tengo una retroescavadora jonh deere modelo 310D año96. Esta se quedo pegada solo anda hacia adelante incluso en neutro y la marcha atraz no la toma ,como que se frena y vuelve a tirar hacia adelante.

Agradeceria orientacion

Escrito por Gianinna Espinoza Mendoza
el 21/03/2017

Hola. Quien me puede ayudar ami. Tengo una retroescavadora jonh deere modelo 310D año 96. Esta quedo pegada con la marcha hacia adelante incluso en neutro. La marcha atraz no la toma como que se frena y vuelve solo hacia adelante. Quedo pendiente a orientaciones. Gracias

Escrito por Isaac Nina Curasi
el 14/08/2017

Quetal amigos quieciera saber porque calienta la transmicion de mi retro 420d y no tiene fuerza a pesar de haver cambiado el convertidor