En este grupo En todos

Grupo de Automatismos



bloqueo automatismo marca erreka

txini-gato
Madrid, España
Escrito por Txini-gato Bbbbb
el 26/10/2008

Hola: Tengo un automatismo para puerta corredera marca Erreka y al intentar abrirla con el mando la puerta no se abre porque el mecanismo de bloqueo parece que esá activado. Se oye un ruido sordo y la puerta no se abre. Haciendo girar la rueda de desbloqueo consigo abrirla. Hago de prueba de 10 a 15 aperturas y va bien pero al día siguiente el problema se repite. ¿Alguién puede decirme la causa? Gracias



Hola Txini:

Podrias indicar el modelo de motor? Ya que Erreka tiene varios tipos desde el KM400 al KM2500 y todos diferentes (De varios fabricantes claro).

Bien a parte de esto, del modelo, lo que es bastante probable que te ocurra es lo que le pasa a muchos motores de corredera, no es fallo del motor.... Es fallo del montaje ó por decirtelo mas claramente.. Del montador.


Te explico, los finales de carrera que pueden ser de dos tipos mecanicos.. (Veras una especie de muelle saliendo del motor en direccion a la puerta) y electromagneticos (Llevan unos imanes redondos ó cuadradros fijados a la hoja y no se ve ningun muelle), [Para algunos mas tecnicos si, les dire que hay otros electronicos con "encoder" vale? ], bueno pues lo que te ocurre es que el final de carrera de cierre, no esta bien ajustado, cuando cierra escucharas como la puerta pega un buen golpe contra el "ecuentro final de la hoja" y lo que ocurre es que el engranaje interno del motor, (Cuando tu lo desbloqueas escucharas tambien un "crack" y la puerta retrocede unos centimetros) queda "encastrado" haciendo presion del motor empujando la hoja sobre ese encuentro, cuando haces las maniobras seguidas no suele haber problema si el "encastramiento" no es muy fuerte pero cuando lo dejas unas horas sin funcionar por ejemplo, desde la noche hasta la mñana siguiente, ese encastramiento se ha quedado "mas duro" y el motor electrico no es capaz de romperlo, se queda bloqueado el motor y la puerta no abre, tambien escucharas que el motor trata de girar (ruido electrico) pero no consigue romper ese bloqueo.


Solucion, que es lo que te interesa, si el motor esta recien montado.. Llama a tu instalador y que te lo ajuste bien. (Cosa que no se si sera posible) Si no deseas entrar en "confrontaciones" dialecticas con tu instalador, y eres un "poquito manitas" toma nota, si el final de carrera es mecanico (Muelle) veras que lleva dos "pletinas" alargadas en los extremos de la hoja y encima de la cremallera, bien desbloquea el motor y ponlo manual, y desplazala un metro +/- hacia la apertura, eso te permite tener el final de carrera de cierre a mano. Será la pletina ahora el mas cercana al motor siempre que la puerta estubiese cerrada OK? ), usando un destornillador ó seguramente una llave "allen" pequeña podras aflojar dos tornillitos que tiene en la parte superior y que fijan esta pieza a la cremallera, (marca antes de moverla donde estaba con un rotulador), y muy suavemente desplazala hacia la direccion del motor solo unos 4 milimetros, fijandola de nuevo con los tornillos. Llevate la puerta mas hacia el centro a mano, bloque la puerta y hazle hacer una maniobra de apertura y a continuacion otra de cierre, observa que la puerta no pegue golpes al cerrar, si se queda muy "abierta" haz la misma operacion pero desplazanzo solo 2m.m. (No creo que precises hacer esta correccion) Si la hoja sigue golpeando aumenta la distancia de la marca en otros 2m. M y asi hasta que la puerta quede dentro de su "encuentro" y no lo golpee  todo comprendido? Esto solucionara tu problema seguramente.

Si no es asi dimelo para buscar otra posible solucion y si lo solucionas dimelo tambien para saber que fue solucionado vale? Mis "coordenadas" como digo yo para contactar, este medio y si estas por Madrid mi movil 615 011 550 e-mail evaclave@terra. Es Un saludo para ti y para todos los forer@s. Evaristo

Hola Txini:

Solucionaste el problema con las indicaciones que te dí? O continuas co el problema?

Espero tu respuesta y te mando nuevamente un saludo Evaristo

Http://www. Freewebs. Com/puertasautomaticasautodom/

Txini-gato Bbbbb
Madrid, España
Escrito por Txini-gato Bbbbb
el 01/11/2008

Hola:Perdona que no haya contestado antes pero es que he estado fuera. Es un motor Erreka KM400 y tiene unos finales de carrera tipo encoder redondos que van encima de la cremallera. Efectivamente al cerrar, la puerta golpea contra el final y en cambio no lo hace cuando se abre. Voy a hacer lo que me dices de correr unos milímetros el encoder hasta que vea que la puerta no golpea y ver si con eso soluciono el problema. Ya te contaré. Muchísimas gracias por tu aclaración

Txini-gato Bbbbb
Madrid, España
Escrito por Txini-gato Bbbbb
el 03/11/2008

Hola: Ya he probado lo que me decías como solución y todo perfecto. Ahora la puerta se cierra sin golpe y la apertura va perfecta.
Abusando de tu amabilidad te quería preguntar que la distancia desde la que consigo abrir con el mando es de unos 15 o 20 metros. Si conecto una antena de esas que valen unos 30 euros ¿Conseguiré aumentar la distancia de apertura?
Muchísimas gracias por el consejo, porque me ha solucionado un problema que tenía desde hace mucho tiempo

Hola Txini:

Me alegro de haberte solucionado el problema (Espero que no se te haya olvidado pulsar lamanita de agradecimientos que hay ppor aqui en las contestaciones, pues es lo unico que me anima a seguir ayudando por aqui vale, gracias de antemano por tus comentarios y esa "pequeña pulsacion en la manita").

Bueno paso a contestarte nuevamente y te direque no abusas para nada de mi ayuda,alcontrario me alegro de ser util a ti y al resto de los forer@s que puedan necesitarlo y aunque ultimamente me lleva algo mas de tiempo, pero me alegro de hacerlo, espero que tambien os acordeis de mi cuando no tengais ningun problema... Wink y al menos alguna podtal electronica me mandeis en navidad ahora que esta proxima.... Innocent.. Bueno bromas a parte te dire que Si, con uina antena de "esas que venden" te podria alcanzar mayor distancia (Incluso yo tambien las vendo... ) Pero no te lo aconsejo.. 15/20mts es una distancia "aceptable" para abrir tu puerta y el consejo que yo doy a mis clientes es (Mis mandos tinen un alcance "eficaz"y sobradamente comprobado de entre 100/200mts.. Quizas demasiados para mi gusto) "NO ABRIR LA PUERTA SIN TENERLA A LA VISTA" y a esa distancia de 15/20m. , ya la tienes a la vista, (Podria ocurrir que algunos "amigos de lo ajeno" se esconden en el quicio de la puerta esperando que esta se abra "desde lejos" y sin ser vistos se cuelan en tu garaje... Esperandote despues y darte una "mala sorpresa". Asi que ojo con las distancias a las que mandais abrir las puertas del garaje vale?


Estas antenas las utilizo EXCLUSIVAMENTE enlos lugares en los que el receptor no tiene una buena recepcion.. Cables de AT, ruidos por antenas de telefonia.. Etc.. Y si te digo que a lo largo de los muchos años que llevo en este tema solo habre montado entre 5/10 de estas antenas.. Veras que mi recomendacion de no montarla.. No es exagerada verdad?. TE ahorraras la pasta y que te habra el mando desde algun sitio desde el que no controles tu puerta con la vista claro... Per si con el mando..


Espero haberte aclarado la situacion, si de cualquier forma continuas con la idea de poner la antena, asegurate que es para la frecuencia 433Mz. Que es la utilicada "normalmente" por los mandos homologados por Telecomunicaciones para los mandos a distancia de puertas de garage de acuerdo?

Un saludo y hasta otra. Evaristo

evaclave@terra. Es

https://www. Freewebs. Com/puertasautomaticasautodom/

Hola Txini: He recibido tu e-mail pero te contesto por aqui para que el resto de los forer@s tambien puedan seguir las soluciones que igualmente se le pueden plantear a ellos en este mismo problema. No te importa verdad?

Agradezco tus cumplidos y me alegro que tu puerta por fin funcione como "de cine". Y paso a contestarte con el tema de la antena, como te comenté la antena es algo "In extremi" que rara vez he utilizado.. La conexion que has hecho con un cable sin "apantallar" no es la mejor solucion, normalmente las antenas vienen con un cable de unos 3 a 4m.. Pero si necesitas mas distancia te aconsejo que lo cambies entero (Se puede hacer un "emplame" con unos conectores pero siempre hay "perdidas"), de cualquier forma debes tener en cuenta tambien las medidas.. No se puede poner lo que quieras... Eso lo saben bien los antiguos radioaficionados... Cuando colocaban una antena, hay que tener una medida que guarde "consonancia" con la longitud de onda.. Dime que distancia tienes hasta el cuadro desde donde tienes la antena y te dire aproximadamente esa medida, luego ademas, esa antena no puedes conectarla al "Zocalo" de la antena anterior.. En las clemas seguramente tienes un conector donde conectar el cable activo de la antena y su pantalla al lado en la misma clema.

Mira esto y seguiremos por aqui mismo si no te importa (Habras notado que no he puesto tu nombre ni e-email, ante todo tu confidencialidad , no te preocupes. Pero me costo encontrar a quie pertenecia el nombre del e-mail y el del foro no creas ;-) )

Saludos Evaristo

Txini-gato Bbbbb
Madrid, España
Escrito por Txini-gato Bbbbb
el 21/11/2008

Hola: Contesto a tu pregunta. La distancia entre la antena y el cuadro es de 1,60 metros.
En una esquina del cuadro pone escrito "Ant", de donde está soldado un cable normal de unos 30-40 centímetros, que sale fuera de la caja que cubre el cuadro. A este cable empalmé el cable de la antena. No es ninguna clema o clavija y no veo que tenga nada para la pantalla. Siento molestarte tanto. Un saludo y gracias

Txini-gato Bbbbb
Madrid, España
Escrito por Txini-gato Bbbbb
el 25/11/2008
"Hola: Contesto a tu pregunta. La distancia entre la antena y el cuadro es de 1,60 metros.
En una esquina del cuadro pone escrito "Ant", de donde está soldado un cable normal de unos 30-40 centímetros, que sale fuera de la caja que cubre el cuadro. A este cable empalmé el cable de la antena. No es ninguna clema o clavija y no veo que tenga nada para la pantalla. Siento molestarte tanto. Un saludo y gracias
"

por txini-gato (Noviembre 2008)

Hola: Medí mal la distancia entre la antena y el cuadro. Realmente es de 1,90 metros. ¿Tiene importancia que el cable de la antena y el cable eléctrico de la cédula fotoeléctrica vayan pegados? Un saludo



Jmendez
Querétaro, México
Escrito por Jmendez
el 17/02/2009

Estimado Evaristo,

Hola, he visto que demuestras un gran nivel de experiencia en esto de las puestas automaticas, y es por ello que me atrevo amolestarte, tratando de obtenerr algun consejo, espero me puedas ayudar.

Tengo en el fraccionamiento donde vivo, una puerta pero mi control "ya no sirve", la verdad se me hacen muy caros, el control segun esto cuesta $450. 00 pesos y la "programacion", otros $100. 00, habra algun otro artefacto que pueda usar para reemplazar el control erreka? O sera posible que tenga reparacion el que aun tengo? La verdad estoy muy desepcionado por los costos tan altos que manejan estas personas y sobre todo desconfio en que el control realmente ya no sirva y solo quieran que les compre otro nuevo y ademas les pague la programacion, creo que es un abuso.

Saludos desde Querétaro, México.

Ahh por cierto no se que modelo de control sera, pero es un aparatito gris, con un boton azul, lo unico que alcanzo a ver al destaparlo es:

CE 0872100 E-01 96 0102 y en la pastillita verde solo tiene: E422.110.199 R3

Gracias

Escrito por Jesus
el 15/03/2009

Hola posiblemente es que haga como un acto de palanca, es decir, la puerta se queda cogida al cerrar totalmente y el piñon de arrastre se queda atrancado,
solucion regula el final de carrera de cierre dandole un poco de holgura a la puerta. Los finales de carrera son unos imanes que lleva la hoja de la puerta a un lado y a otro.

Paulo
Madrid, España
Escrito por Paulo
el 14/04/2009

Hola Evaristo, esta semana me colocan una puerta corredera con un automatismo erreka KM600. Quisiera saber cual es tu opinión, y si los hay de mejor calidad precio. Otra cosa, mejor cremallera dentada de metal o de teflón. Un saludo y gracias.

Hola Paulo, te diré que los automatismos de Erreka, sin querer crear "polémica", no son "santo de mi devoción... Primero porque su calidad para mí no es.. Llamémosle "adecuada".. Casi va en consonancia con su precio.. Me comprendes verdad? Y después porque debido a su "precio" hace algunos años me hicieron una "jugarreta" bastante gorda.. Claro que a ello también contribuyó de sobremanera la empresa catalana para la que trabajaba yo, que por no bajar un poco el precio de su motor.. Dejamos de vender pues nada más y nada menos que todos los equipos que se montaron en la red de metro de Madrid... Fíjate que tontería no?

En cada boca de metro en Madrid, hay una puerta automática y precisamente yo, desarrollé el sistema de los motores para ellas, (Las empresas para las que hice el desarrollo, fueron Mayser que no hace automatismos y Milesa fabricante de la puerta e instalador de los automatismos, esto para más señas) quedándome después "con la mesa puesta y sin la comida".. Así que como para poder "tenerles cariño" verdad?.

De cualquier forma para poder decirte algo, precisaría saber más o menos el peso de la puerta medidas aprox. Etc.. Y en cuanto al motor pues te diré dos cosas, la primera es que me supongo será como cualquier otro de los de su gama "Normalito" pero... Tendrás un problema a medio largo plazo por la colocación de cuadro de maniobras (En posición vertical) las vibraciones a las que se ven sometidos estos motores, hará que primero empiece a fallar el sistema de recepción/apertura, si utilizas receptor "enchufado" y en la parte superior sometidas al máximo a este movimiento (que será lo más probable, el zócalo de este se suele "desoldar" por esas vibraciones).

Después el transformador de entrada y alimentación del cuadro - colocado hacia la mitad - le ocurrirá lo mismo y por el mismo motivo, añadiendo su propio peso, pero eso será posteriormente... Y así problemillas tras problemillas, hasta que se den cuenta de que ese tipo de cuadro en vertical y para un corredera.. Solo sirve a corto-medio plazo.. Pero es eso lo que le ocurre siempre a Erreka.. Funciona dentro de estos márgenes de tiempos (Van solucionando según los usuarios e instaladores vamos "gritando") y siguen vendiendo?.

Pasando a la cremallera te diré que en función del peso de la puerta y sus medidas pues la de teflon (Lleva un alma de acero) pues podría ser factible para hojas de "hasta 400kg" y unos 4mts. Se montan en mas, pero yo siempre voy a lo seguro... Acero y si es de 22X22 mejor... Bien puesta no tiene porque ser ni ruidosa ni engorrosa de mantener (Argumentos de los que montan las de teflon - mas silenciosas y "sin mantenimiento").

Bien espero haberte podido despejar tus dudas (Si no te he creado alguna mas ;-), que espero que no.... ) y no te olvides de valorar y agradecer mi respuesta pulsando la manita de arriba etc... Si te parece así de hacerlo claro!.

Te contesto por aquí y pegaré este mensaje también en un nuevo tema para que el resto de los usuarios también puedan conocer este tema. Siempre pido que abráis un tema nuevo cuando escribís en un tema antiguo.. Porque primero es difícil de localizar "el hilo" de la conversación y segundo es mas difícil para usuarios nuevos conocer detalles que seguramente al ser nuevos en un tema viejo.. Pasaran inadvertidos para muchos de ellos, vale?

Bueno saludos para ti y para el resto de los usuari@s de foro.

Evaristo


Ramon Gonzalez Gutierrez
Graduado escolar sagrados corazones
Escrito por Ramon Gonzalez Gutierrez
el 27/01/2010

Tengo un motor erreka km 1000,no logro grabar el recorrido de la puerta cuando le doy con el pulsadorpara abrir los dip 1 y 2 se colocan en on y cuando el iman de carrera se encuentre a unos 50 ctm pulsar el boton marcha y el motor tendria que aminorar la velocidad , pero aminora cuando el iman esta cerca del final de carrera , a veces le das al mando y la apertura la hace bien pero el cierre no lo hace y frena la puerta el tope o sin llegar al final del cierre la puerta se vuelve abrir lo he hecho 50 veces y ya no se que hacer a ver si por favor me echais un cable mi correo es mondualez@hotmail. Com quiero aprender sobre mecanizado mantenimiento de puertas

Ramon Gonzalez Gutierrez
Graduado escolar sagrados corazones
Escrito por Ramon Gonzalez Gutierrez
el 31/01/2010

"Ramon Gonzalez Gutierrez escribió:

Tengo un motor erreka km 1000,no logro grabar el recorrido de la puerta cuando le doy con el pulsadorpara abrir los dip 1 y 2 se colocan en on y cuando el iman de carrera se encuentre a unos 50 ctm pulsar el boton marcha y el motor tendria que aminorar la velocidad , pero aminora cuando el iman esta cerca del final de carrera , a veces le das al mando y la apertura la hace bien pero el cierre no lo hace y frena la puerta el tope o sin llegar al final del cierre la puerta se vuelve abrir lo he hecho 50 veces y ya no se que hacer a ver si por favor me echais un cable mi correo es mondualez@hotmail. Com

"



Ramon Gonzalez Gutierrez
Graduado escolar sagrados corazones
Escrito por Ramon Gonzalez Gutierrez
el 31/01/2010

"Ramon Gonzalez Gutierrez escribió:

Tengo un motor erreka km 1000,no logro grabar el recorrido de la puerta cuando le doy con el pulsadorpara abrir los dip 1 y 2 se colocan en on y cuando el iman de carrera se encuentre a unos 50 ctm pulsar el boton marcha y el motor tendria que aminorar la velocidad , pero aminora cuando el iman esta cerca del final de carrera , a veces le das al mando y la apertura la hace bien pero el cierre no lo hace y frena la puerta el tope o sin llegar al final del cierre la puerta se vuelve abrir lo he hecho 50 veces y ya no se que hacer a ver si por favor me echais un cable mi correo es mondualez@hotmail. Com quiero aprender sobre mecanizado mantenimiento de puertas

"



Antonio Mota
Málaga, España
Escrito por Antonio Mota
el 04/03/2010

Tengo una puerta automatica que habre y cierra bien pero hace mucho ruido , como puedo solucionarlo

Antonio Mota
Málaga, España
Escrito por Antonio Mota
el 04/03/2010

Hola tengo dos puertas automaticas cierran bien y abre bien pero una de ellas hace mucho ruido como podria solucionarlo

Ramon Gonzalez Gutierrez
Graduado escolar sagrados corazones
Escrito por Ramon Gonzalez Gutierrez
el 05/03/2010

Puede ser que el piñon haga mucha fuerza sobre la cremallera , eso puede ser el ruido ,mira a ver si la cremallera esta a unos 2 milimetros de holgura sobre el picñon ,si no tienes que ir regulando la cremallera para que no ejerza mucha presion en el piñon de arrastre y le hechas grasa ,prueba eso a ver si te he sido de ayuda

Ivan Campa
Ing. electrica instituto tecnologico d...
Escrito por Ivan Campa
el 18/01/2011

Evaristo, buen dia, aprovechando igual que todos tu conocimiento sobre los sistemas erreka, quisiera saber si me puedes resolver una duda con una falla que tengo en el sistema, se trata de lo siguiente:

1. - tengo un modelo erreka KM-1800, el cual ha empezado a atorarse y atascarse al inicio y final de los recorridos, esto principalemente en las noches cuando la temperatura ambiente baja considerablemente al orden de 1°c, no se si esto sea lo que realmente le afecte al sistema, pero cuando mandas a abrir la puerta, esta lo empeiza a realizar muy lentamente y una de dos, o se termina de atorar, o bien agarra velocidad y se compone, cosa que realiza tambien en el final de carrera.

lo raro de toso esto es que este es el tercer año de funcionamiento del sistema y nunca nos habia pasado esto, empezo este año con el problema, haciendolo esporadicamente, pero solo durante las noches frias, ahora lo hace mas seguido, pero tambien, solo en las noches.

que opinas que pueda ser el problema, agradeceria mucho tus comentarios, te dejo mi email, ya que no estoy dado de alta, es mas no se si puedas leer este comentario.

gracias de antemano por el apoyo

ivan c.
iv2501@hotmail. Com