En este grupo En todos

Foro de Diseño de productos



ayuda sobre instalacion ugs nx-4

Escrito por Pato
el 04/01/2007

Hola amigos, soy Pato y soy principiante en esto. Me pasaron una licencia del NX-4 de ugs pero no lo puedo hacer andar. Cuando lo arranco me manda un mensaje que dice: " the module view_only is not on your license file [-18]. Será mala la licencia o lo instale mal?      Lo necesito porque tengo que aprender a usar para laburar en una empresa que lo utiliza, y yo no lo manejo bien!......        Muchas gracias al que responda.....

Patobsj@hotmail. Com


Escrito por Eider
el 08/01/2007
Hola Pato, yo tambien tengo el mismo problema, he reistalado el programa 2 veces, pero sigo en las mismas, alguien nos puede esplicar lo que nos pasa?
Escrito por Badalaco
el 08/01/2007

Si te aparece el mismo problema que a Pato, tenes que cambiar el destino del icono de acceso directo al programa, y ubicar el. Exe que lanza al mismo. Si no recuerdo mal, es  "C:\Archivos de programa\UGS\NX 4. 0\UGII\ugraf. Exe" el que inicia el programa.

El otro destino del icono, lanza un visor que no debe estar instalado.......... Suerte

Escrito por Eider
el 09/01/2007
Gracias Badalaco, problema solucionado, gracias.
Escrito por Alvamanu15
el 10/01/2007

Por favor... Necesito que alguien me explique como he de hacer para instalar el UGS NX4. Lo he intentado varias veces y no he podido. Lo máximo que he conseguido es poder abrir archivos que tenía de antes, pero no me deja modificar los diseños, solo me deja verlo, girarlo, etc...

Alguien puede ayudarme, por favor? Lo necesito urgentemente.

Muchas gracias. Mi email es alvamanu15@yahoo. Es

Jose Calderon
Baja California, Méx...
Escrito por Jose Calderon
el 22/02/2007

Me podria alguien echarme una mano y mandarme un manual de unigraphics

Muchas gracias. Mi email es : calderonmjt@yahoo.com.mx

Estaria muy agradecido,saludos

Escrito por Luis
el 26/02/2007

Hola Badalaco, me pasa lo mismo que a Pato y a Eider. Ejecuto elprograma desde la dirección que has dicho pero me aparece otro error:


Runtime Error!

Program: C:\Archivos de programa\UGS\NX 4. 0\UGII\ugraf. Exe

Abnormal program termination


Gracias de antemano.

Dante Contreras Sandoval
Estado de México, Mé...
Escrito por Dante Contreras Sandoval
el 27/02/2007
Luis, tienes un problema en la instalación, solo reinstala el programa
Odrick
Veracruz, México
Escrito por Odrick
el 04/03/2007

Hola q tal,  necesito ayuda con la activacion de la licencia del ugs NX4 baje esta version hace poco y ya venia con una carpeta q contiene una archivo "ugnx4. Lic" lo edite y trate de activar pero siempre me marca este error

"Error getting status: Cannot connect to license server system.
The license server manager (lmgrd) has not been started yet,
 the wrong port@host or license file is being used, or the
 port or hostname in the license file has been changed. "

Si alguien me pudiera dar un procedimiento explicito de como aditar el ". Lic" estaria muy agradecido de antemano gracias 

Escrito por Varios
el 04/03/2007

A ver si te sirve esto: 

Primero busca donde tienes el archivo de licencia

Editalo con el notepad

La primera linea es tal que asi:

SERVER 163816. ANY 27000

Cambia el numero primero por el nombre de tu equipo:

SERVER sobremesa  ANY 27000

Y le das a guardar

 despues vas a inicio/ejecutar y escribes services. Msc

Bajas para abajo y cuando encuentres es servicio Unigraphics license server le das a Activar.

Ahora ejecuta el NX 4.0

Espero haberte sido de ayuda.

Odrick
Veracruz, México
Escrito por Odrick
el 04/03/2007

Gracias por la ayuda.. Pero aun asi sigo sin poder consegirlo ya q al abrir la ventana de "services" no me aparece ninguna nombre de unigraphics o algo similar, busque uno por uno y no aparece nada

Esotoy pesando volver a descargar el software ya q y llevo mucho tiempo con este poblema, pero eso es tardado y quiza alguie mas me pueda ayudar, en algun lugar lei q setiene q editar la segnda linea del ". Lic" con el destino donde colocamos dicho archivo pero no recuerdo bien como ni donde lei eso por el momento seguire buscando y si aguien sabe algo q me pueda ayudar please helpme thk.

Escrito por Varios
el 05/03/2007

Estos son los pasos que segui yo para instalarlo con exito:


1) cojes el archivo de licencia "ugnx4. Lic", lo copias en tu carpeta temporal por que hay es donde lo va a buscar por defecto. Para ello inicio/ejecutar, escribes "%temp%" sin las comillas e intro. Y hay lo guardas.

2) lo abres con el notepad y la primera linea que es tal que asi:

SERVER elquesea  ANY 27000

La tienes que cambiar sustituyendo "elquesea" por el nombre de host del equipo en el que lo estas instalando. Para saber como se llama tu equipo Inicio/Ejecutar y escribes "cmd".

Luego escribes "hostname" y te devolvera el nombre del equipo.

Lo pones y guardas.


3) Instalas primero el Servidor de Licencias

4) cuando lo hayas instalado es cuando aparece el servicio de uglmd. Para activarlo Inicio/ejecutar "services. Msc" lo buscas que estara al final y le das a activar.

5)Despues instalamos el NX 4.0

Igual hay que hacer unas modificaciones en el servidor de licencias, lmtools. Para ello abrimos el programa (inicio, todos los programas, nx 40,herramientas de licenciamiento, lmtools) y en la primera pestaña lo modificamos a "configuration using services" luego en la pestaña "config services" miramos que esta usando el servicio uglmd y que las rutas a lo que busca son las correctas y lo cierras.

Ahora rearrancas el servicio y a correr.

Si te da un  error de "abnormal termination program" en mi caso era debido a la actualizacion a internet explorer 7, con ir a la carpeta C:\Archivos de programa\UGS\NX 4. 0\UGII y borrar la libreria "psapi. Dll" funcionara. Espero haber sido de ayuda.


Odrick
Veracruz, México
Escrito por Odrick
el 11/03/2007

Hola q tal, solo para dar las gracias x la ayuda recivida, me sirvio de mucho... Aunque de hecho la use para la segunda instalacion devido a q mi error era devido a un error de instalacion y pues me toco descargar otra vez y reinstalar, si mi poca experiencia pudiera servir de lago este es mi mail: roghern@msn. Com con gusto les ayudare ok See U


Mikel
Álava, España
Escrito por Mikel
el 14/03/2007

Hola, tengo el mismo problema que alvamanu15, e conseguido instalar el programa pero solo me permite verlo, no pede modificarlo ni crear nuevos archivos.

Muchas gracias

Escrito por Victor
el 14/03/2007

Hola, tengo un problema que me esta volviendo loco. Despues de instalar el programa y despues de hacer todo los cambios en el archivo. Lic, tiro a arrancar el programa y aparece el mensaje :

Runtima error!   Program: This application has request the runtime to terminate it in an unusual way.

Si pudierais hechar un cable.... Gracias,infinitas gracias.

Escrito por Nukaml
el 16/03/2007

EL icono de acceso directo al programa es para abrirlo solo como visualizador. Tienes que eliminarlo y para abrir el programa tienes que abrir el. Exe que lo inicia.    "C:\Archivos de programa\UGS\NX 4. 0\UGII\ugraf. Exe" (antes de abrirlo para crear el acceso directo en el escritorio, lo pinchas 1 vez y con el boton del raton de la derecha marcas enviar a / escritorio crear acceso directo). Cuando abras el programa ya te tiene que dejar grabar y crear ficreros.

 
Esto es para las licencias:
Despues de instalar Unigraphics NX 4  ejecuta en el menu inicio-->programas-->UGS NX 4-->NX Licensing Tools-->License Options, y agrega 2 de las licencias que quieras usar en el Unigraphics... Y listo! , reinicia el equipo y a disfrutar el Unigraphics...

Si tienes dudas o problemas manda un mail o cuentalo en el foro.

Suerte

Escrito por Jordi
el 19/03/2007
Me pasava como a eider, hize esto de ir al ugraf. Exe y tal y funciona ya no sale el error -18, ahora sale "fatal error detected unable to continue"
Escrito por Jordi
el 19/03/2007
Por cierto, gracias de antemano.
Escrito por Nukaml
el 19/03/2007
Si tienes instalado internet explorer 7,tienes que ir a la carpeta C:\Archivos de programa\UGS\NX 4. 0\UGII y borrar "psapi. Dll". Espero haber sido de ayuda. Si no prueba a mirar en el foro. Hay varios consejos para errores. Suerte
Escrito por Ozkr
el 22/03/2007

Hola amigos, he tratado con todas las opciones q han dado para ver si resuelvo mi problema, es en cuanto a la licencia, cuando ejecuto el ugs nx4 me manda un mensaje q dice lo siguiente:

Initialization error-

NX License Error: The license server has not been started yet, or UGII_LICENSE_FILE is set to the wrong port@host. [-15].

El problema es cuando abro el lmtools en la pestaña start/stop/reread y doy clic en start server me dice server stat successful