En este grupo En todos

Foro de A+



Ayuda! pantalla azul!

Escrito por Zen
el 07/02/2009

<! -- /* Font Definitions */ @font-face {font-family:Verdana; panose-1:2 11 6 4 3 5 4 4 2 4; mso-font-charset:0; mso-generic-font-family:swiss; mso-font-pitch:variable; mso-font-signature:536871559 0 0 0 415 0;} /* Style Definitions */ p. MsoNormal, li. MsoNormal, div. MsoNormal {mso-style-parent:""; margin:0cm; margin-bottom:. 0001pt; mso-pagination:widow-orphan; font-size:12. 0pt; font-family:"Times New Roman"; mso-fareast-font-family:"Times New Roman";} @page Section1 {size:595. 3pt 841. 9pt; margin:70. 85pt 3. 0cm 70. 85pt 3. 0cm; mso-header-margin:35. 4pt; mso-footer-margin:35. 4pt; mso-paper-source:0;} div. Section1 {page:Section1;} -->

Hola, tengo un Toshiba Satellite A40-271, comprado en el 2004. Tiene 256 de ram DDR PC-2700, 40gb de disco duro IDE a 4200 rpm, Pentium IV 2,8Ghz, sistema operativo Windows XP, Service pack 3. Nunca me dio ningún problema hasta ahora.

La semana pasada me salió un par de veces la pantalla azul pero luego se recuperó.
Ayer falló de nuevo. En un momento dio un pitido y medio se colgó, despues siguió funcionando bien. Un par de horas después salió la pantalla azul con los siguientes números:

BCCode:7a
BCP1: C03E6048
BCP2: C000000E
BCP3: F9812E52
BCP4: 04DE9860
OSVer: 5_1_2600
SP: 3_0
Product: 768_1

Realmente este es el informe de errores que te pide Microsoft para enviar (aunque los números son los mismos de la pantalla azul), porque hoy el ordenador se recuperó, aunque es la primera vez que logro arrancar y va muy lento.

Ayer, después de esa primera pantalla azul se reinició y salió otra con este mensaje:

c0000218 Unknown hard error

Después, se volvió a reiniciar y salió otra pantalla azul:

0x00000077 (0x aquí ya no fui capaz de copiar el resto de números)

Os agradecería vuestra ayuda, a ver si con cambiar algo de hardware se arregla.

Un saludo!

Skeevo
Barcelona, España
Escrito por Skeevo
el 12/02/2009

Hola.
Es mas que probable que tengas problemas con el disco duro, deberias intentar repararlo cuando consigues que el equipo arranque, si durante el proceso de reparacion te vuelve a petar entonces te recomiendo que lo sustituyas.