En este grupo En todos

Foro de Flash



ayuda, no veo mi intro en flash en la web.

Escrito por Monica
el 18/07/2006

Hola a todos! Necesito ayuda urgente porque llevo tiempo intentando ver un flash que hemos creado en la web y cuando lo subimis a internet no se ve. Se ve todo blanco y con el recuadro ese de donde se supone que está el flash.

Primero creamos el flash(swf) y luego lo he introducido en dreamweaver. Creo un archivo nuevo y le introduzco un botón flash. Luego lo pongo en las dimensiones que yo creo y lo centro. El caso es que se ve en la vista previo o si le doy a reproducir, pero cuando lo subo a internet la intro como el archivo swf, no se ve nada, bueno se ve en azul ya que el fondo está en azul.

El código es el siguiente (en archivo adjunto)(por si alguien puede ver donde está el error):

Al final pongo lo de stop y get..... Porque para que vaya a la primera página de la web(inicio) me han dicho que se pone esto al final.

Gracias.



Ficheros adjuntos:
codigo fuente
Escrito por Sunik
el 24/07/2006
Pss yo digo que tienes que subir el archivo a un host, por que si esta guardado en tu pc no se va a ver nunca, es como una imagen..
Rantanplan Ran
Madrid, España
Escrito por Rantanplan Ran
el 22/09/2006

Hola. Estoy aprendiendo Dreamweaver y estoy utilizando el tutorial que viene con él (Primeros pasos con Dreamweaver").

No sé que me pasa a la hora de insertar el archivo "flash_fma. Swf", y lo intento reproducir, no se ven las imágenes y si el texto. He copiado al sitio tanto el archivo swf, como una carpeta que contiene las imágenes.

Si ejecuto el html que viene con el tutorial sí lo veo correctamente


Por favor si alguien sabe lo que me pasa. Lo agradecería mucho.