En este grupo En todos

Foro de Audio



ayuda

ROGELIO
Estado de México, Mé...
Escrito por Rogelio Santamaria Rodriguez
el 03/05/2012

Buenas noches me gustaria saber si me pueden ayudar, lo que pasa es que al conectar un amplificador a la corriente 12 v y despues conectar la tierra al auto, la fuente quema el fusibe y comienza a sacar chispas, ya revise la instalacion y esta bien, el amplificador tendra alguna falla? O que puede ser?

Diego German Rietz
Licenciatura en sistemas uba-facultad ...
Escrito por Diego German Rietz
el 08/06/2012

Buenas, si tienes un amplificador de 12vcc conectalo con la bataria del auto, y si quieres usar la fuente como cargador conectala a la bateria.

El Amplificafor que usas es de corriente continua o alterna?

Ya que si tienes un amplificador que funsiona con alterna no lo puedes conectar directamente a la bateria del auto.

La fuente q tienes es de corriente continua? Ya que si no lo es vas a necesitar agregarle un puente de diodos y un capacitor para convertir de alterna a continua.

Si el Amplificador funsiona con la fuente por su parte, y luego funsiona con la bateria solamante, deberias revisar la tension de tu fuente, ya que puedes tener tensiones diferentes entre la bateria y la fuente, ten en cuentea q la bateria del auto es de 12v, pero la tension de trabajo es de 13. 5v.

Antes de seguir probando Seria interesante saber cual es tu objetivo final para asi poder darte alguna idea, ayudaria saber lo smodelos de cada uno de lo componetes que deseas conectar.

Saludos.