En este grupo En todos

Grupo de PHP



Apache no me carga archivos swf alguna configuracion?

henry
Lara, Venezuela
Escrito por Henry Mota
el 11/05/2009 | Nivel Medio

Estoy desarrollando paginas php pero cuando pruebo en mi servidor local Apache 2.2.6, con windows xp, alguna configuracion para poder cargar swf con apache.

Paco Santiago
Oaxaca, México
Escrito por Paco Santiago
el 18/04/2010 | Nivel Medio

Hola amigo de soluciones, yo tengo un problema con los swf , instale appserv y cuando pongo en el navegador localhost si me abre parte de la pagina pero no me muestra la animación, los archivos los he probado en otros servidores aclaro mi navegador si tiene plugins de shockwave y flash, es un template sencillo compuesto de algunas peliculas swf y su respectivo index todo en una sola carpeta. Jala bien en c: en cuallquier carpeta incluso en otros servidores..

Solo que en mi instalación de appserv en local no puedo ver la pagina.

Gracias por el vistazo

Nasredin Nas Nas
Licenciado geografia e historia uam un...
Escrito por Nasredin Nas Nas
el 18/04/2010 | Nivel Medio

En principio el swf no te tendria que afectar a la hora de reproducirlo en tu aplicación, ya que si el equipo tiene instalados lo plugins tiene que correr sin problema.


Mirastes en la configuración de seguridad de tu navegador para intranet si le permites la reproducción de estos elementos. Puede que lo permitas para Internet pero no para intranet.


Me imagino que tu aplicacion correr con un navegador IE, si estas usando un firefox, mira con IE ya que muchas de las css que se usan no corren bien con firefox y puede que tengas por ese lado el problema.


Tambien puedes probar si tienes otro equipo, en poner los dos equipos en red y entrar a esa aplicación desde el otro equipo y ver si en ese si te corre bien el flash así puedes ir descartando.



Saludos.