En este grupo En todos

Foro de Excel



¿Como calcular ISR en Excel?

Fremesa
República Dominicana
Escrito por Fremesa
el 18/09/2009
¿Como calcular ISR en Excel?
Tengo los siguientes datos... Un empleado que gana 1,000,000 de pesos al año y tengo que hacerle una retención con la siguiente escala...
Si el empleado gana desde 0 hasta 300,000 paga 0 ISR
desde 300,000. 01 hasta 400,000 un 15% del monto que excede desde 300,000
desde 400,000. 01 hasta 500,000 un 20% del monto que exceda los 400,000
Desde 500,000. 01 en adelante 25%

En el caso del empleado que gana 1,000,000 pagaria el impuesto de esta forma:

desde 0 a 300,000 = 0
desde 300,000. 01 hasta 400,000 = 15,000
desde 400,000. 01 hasta 500,000 = 20,000
mas de 500,000. 01 --------------- = 125,000
Total de ISR a Pagar ------------- = 160,. 000

Esto mismo, pero en excel... Alguien me podria ayudar?
Arquimedes03 Aaqq
Madrid, España
Escrito por Arquimedes03 Aaqq
el 18/09/2009

Hola,...

Suponiendo que tengas el sueldo en la celda A1, prueba con esta fórmula en cualquier otra celda para calcular la retención.

=SI(A1<=300000;0;SI(A1<=400000;15%*(A1-300000);SI(A1<=500000;15000+20%*(A1-400000);35000+25%*(A1-500000))))

Saluditos!

Alejandro Federico
Licenciado en contaduria universidad a...
Escrito por Alejandro Federico
el 18/09/2009

Si el impuesto MENSUAL es para "Forma Mexico" te envio este archivo. Despues para 2010 solo actualiza las tablas y listo.

Saludos.



Ficheros adjuntos:
ISR SueldosySalarios2009
Salvador Sena
Fp 2º aesa
Escrito por Salvador Sena
el 18/09/2009

Revisa este adjuno..



Ficheros adjuntos:
Libro ISR
Fremesa
República Dominicana
Escrito por Fremesa
el 18/09/2009

Gracias a todos por responder, pero el que acerto a lo que necesito esArquimedes, excelente su aporte, entendio exactamente lo que buscaba y pude resolver el problema... Muchisimas gracias, de verdad.

Susy_07_21 Calderon
El Salvador, El Salv...
Escrito por Susy_07_21 Calderon
el 21/04/2010

Quiero saber como calcular el isr pero necesito un ejemplo porf

Armando Montes
Foro excel emagister
Escrito por Armando Montes
el 21/04/2010

Recibiras mejor atencion iniciando un nuevo debate en el que incluyas la tabla para tu pais.

Salvador Canul
Quintana Roo, México
Escrito por Salvador Canul
el 02/05/2013

Buen dia!

Quiero calcular el isr de un asimilable a sueldos y salarios

Y el unico dato que tengo es el sueldo neto de esta persona que son $ 3000 pesos, podrias ayudarme por favor, el isr corresponde al estado de quintana roo que tampoco se cuanto es

Armando Montes
Foro excel emagister
Escrito por Armando Montes
el 02/05/2013

Recibiras mejor atencion iniciando un nuevo debate.

Armando Montes
Foro excel emagister
Escrito por Armando Montes
el 02/05/2013

------