En este grupo En todos

Foro de Excel

RESTAR EN EXCEL

Escrito por Marisol
el 24/10/2006

Hola:


TENGO UNA DUDA, YO SABÍA QUE PARA SUMAR ES ASÍ:


=SUMA(A1:A2)

Pero para restar no me sirve colocar el nombre, ni el dígito, tengo que hacerlo casi manuelamente.

=(a1-b1)

Podrías contestar a mi consulta por favor, he buscado por todas partes, y esto es lo mas parecido que encontré para consultar.

Gracias

Armando Montes
Foro excel emagister
Escrito por Armando Montes
el 24/10/2006
Solo elimina los parentisis
=A1-B1
Sorenkierkegaard
Finlandia del Sur - ...
Escrito por Sorenkierkegaard
el 24/10/2006

Hola Marisol, no entiendo para que querrías "Restar" de la manera en la que sumas.   Para entender como funciona mejor, hay que recordar las clases de álgebra de la escuela.

Otra cosa es restar rangos por ejemplo:

=SUMA(B3:B12)-SUMA(C3:C12)

Espero haberte  respondido correctamente, de lo contrario, tendrías que especificar mucho más concreto lo que quieres hacer.

Escrito por Marco
el 25/02/2007

Hola como puedo restar valores de varias celdas sin estar poniendo una por una, gracias

Escrito por Luis
el 29/05/2007
Por favor quisiera restar 21 celda como hago. Gracias
Armando Montes
Foro excel emagister
Escrito por Armando Montes
el 29/05/2007

Si estan continuas las 21 celdas usa rangos como en el ejemplo de Soren, si no estan continuas debes expecificar cada una, ejemplo:

=A1-B2-C5-D7, etc

Eve
Perú
Escrito por Eve
el 21/08/2007
Como ago para multiplicar en excel
Armando Montes
Foro excel emagister
Escrito por Armando Montes
el 21/08/2007
Usa esto =A2*B2
Escrito por Desdemona
el 13/10/2007

Am por si alguien pregunta algo parecido

Para extender una operacion a una columna de excel ,una vez insertada la funcion =c1*d1 o cualkier otra

Pulsar esquina inferior celda arrastrar hacia abajo tantas celdas de la columna quieres extender la funcion y soltar,los cuadros cambiaran de color esto indicara ke la funcion se aplica a todas las celdas de la columna elegida. Antes de hacer una hoja de calculo hay ke tener muy claro que es lo que vas hacer y colocar los datos de manera que despues te cuadren correctamente.

Bas Cas
Buenos Aires, Argent...
Escrito por Bas Cas
el 02/11/2007

Hola quiero saber como hago para obtener  las ventas netas de dos productos por ejemplo

                                    producto A              producto B

 ventas                             50                               55

Devoluciones                 5,5                              7,5

Ventas netas(1-2)

Escrito por Andrea
el 21/11/2007
Hola buenas la verdad es q me mandaron una terea y no se como restar en excel ni multiplicar ni dividid ni sumar jajajaja bueno me dieron la clase hace un año y no me acuerdo y no lo anote jejeje alguien q se muy muy bueno me puede decir como se hace esto pliz es urgente
Escrito por Luis
el 12/12/2007

Hola que tal amigos, lo que pasa cuando hago lo que me piden multiplica.

Quisiera uqe me ayudaran a restar de una manera abreviada.

Gracias.

Armando Montes
Foro excel emagister
Escrito por Armando Montes
el 13/12/2007
Inicia un nuevo tema para mejor atencion de tu pregunta