En este grupo En todos

Foro de Aire acondicionado y refrigeración

Re: falla mi mini split

Escrito por Dayro
el 27/08/2009


disculpen tengo un mini split marca york ke no funciona solo aparece en la pantalla "F8" y quisiera saber cual podria ser la posible falla puesto que ya le han cambiado los capasitores y la tarjeta pero aun sigue apareciendo "F8" y no enciende el mini split

Martin Val
Tamaulipas, México
Escrito por Martin Val
el 04/09/2009

Checa el compresor de manera directa.

Eros Rojas Orozco
Tecnologia empresaria, tecnologia elec...
Escrito por Eros Rojas Orozco
el 04/09/2009

Estimado amigo la posible falla del equipo es que no tenga polo a tierra, es necesario aterrizar la conexion.

Genaro Martinez Medina
Coahuila de Zaragoza...
Escrito por Genaro Martinez Medina
el 24/12/2009

Tengo 3 minisplit individuales de i tonelada marca criotec les di mantenimiento y funcionaron muy bien con su control despues al siguiente dia uno de ellos ya no qiso recibir la señal del control remoto, pense que eran las pilas del control pero con este mismo pude encender los demas minisplits en el minisplit que no quiso tomar la señal si enciende de forma manual y en el display me marcaba 84 grados centigrados en vez de 24 grados centigrados lo que hice fue lo siguiente le quite el display de otro minisplit y si me funciono el control pero me siguio marcando 84 grados centigrados cuando yo lo tenia en 24 grados centigrados le colocaba en 32 °c y me marcaba 82°c osea el numero que memarca las decenas se enciende todo regrese el display bueno a su minisplit y ahi si me marco la temperatura correcta lo ponia en 30 ° y me marcaba 30° quisiera saver que puedo hacer o si ustedes venden displays de un minisplit marca criote modelo CSW-! "FC-CE o algun display que sea compatible los display son muy parecidos alos de la marca mirage espero su respuesta gracias

Eliel Diaz
Nuevo León, México
Escrito por Eliel Diaz
el 04/05/2010

Buenas noches, yo tengo problemas con 2 de 3 minisplits que tengo, son marca criotec de 1 ton, encienden y todo alparecer fuciona, al cambiale de modalidad no pasa nada solo se escucha el beep pero nada, solo avienta aire como si fuera un abanico cabe mencionar que cuando se instalaron (hace 8 meses aprox) funcionaban correctamente, mi pregunta es existe algun tipo de reseteo para que agarre las demas modalidades, aaa se me olvidaba recien lo enciendo avienta el aire fuerte pero al cambiarle la velocidad con el control no funciona :( gracias de antemano por la ayuda

Lau Rdz
Nuevo León, México
Escrito por Lau Rdz
el 29/05/2010

Buenas tardes, tengo un minisplit CRIOTEC de 1 ton. De repente ya no enfrió , solo arroja aire como abanico y no frío. Todo el día esta en intermitente el sensor de los focos aun apgado. Alguien puede saber a qué se debe y que debo hacer para que funcione correctamente? GRACIAS

Joseb65 Burgos Frutos
Frances -aleman ingles tecnico unine
Escrito por Joseb65 Burgos Frutos
el 03/06/2010

Hola dayro, le cambiaron la tarjeta, y condensadores, pero nadie sabe que es esa alarma,y el que cambio la tarjeta no sabe que es, te vendio la tarjeta o esta en garantia, y si fuera asi ,llama al servicio tecnico,si no tienes conocimientos llama a un tecnico,si sabes te podemos esplicar, dinos algo para poder ayudarte, pero primero tendras que quitar la alarma, desconecta de la corriente electrica, si tienes mando adistancia saca las pilas , en unos minutos metes corriente, y pones las pilas y le pones en marcha y nos cuentas, saludos

Jose Casillas
Sinaloa, México
Escrito por Jose Casillas
el 09/09/2010

Hola buenas tardes tengo una falla en mini split york modelo tlca18fs-ada cuando prendo el equipo el motor del evaporador prende y se apaga prende y se apaga como si se le cortara la corriente, espero me puedan ayudar me comentaron que probablemente este desprogramada la tarjeta pero no tengo el codigo si me pueden proporcionar informacion se lo voy agradecer gracias

Jose Casillas
Sinaloa, México
Escrito por Jose Casillas
el 11/09/2010

"Jose Casillas escribió:

Hola buenas tardes tengo una falla en mini split york modelo tlca18fs-ada cuando prendo el equipo el motor del evaporador prende y se apaga prende y se apaga como si se le cortara la corriente, espero me puedan ayudar me comentaron que probablemente este desprogramada la tarjeta pero no tengo el codigo si me pueden proporcionar informacion se lo voy agradecer gracias

"



Enrique Eduardo Ponce Arvizo
Electronica cbetis 158
Escrito por Enrique Eduardo Ponce Arvizo
el 03/10/2010

Hola, tengo problemas con un minisplit Intensity, el cual se quedo con todos los leds indicadores parpadeando, quiza pudiera estar bloqueado, o el control remoto? Y en cualquier caso, me gustaria me indicaran como solucionar el problema. Ha! El control remoto es un R11CG/E. De antemano gracias.

Hector Rendon Leon
Sonora, México
Escrito por Hector Rendon Leon
el 18/08/2012

Algunos equipos mirage te marcan la temperatura ambiente. Cuando le pides por decirlo asi 24 grados te aparece en el displey 24 y posteriormente se regresa a la temperatura que hay en el ambiente la gual ira bajando de acuerdo valla enfriando el equipo en la habitacion

Responder

Debe cumplir las normas de contenido y normas de conducta

Al escribir en el debate:

  1. Repasa la ortografía y no escribas en formato SMS.
  2. Lee el texto dos veces antes de publicar.
  3. No escribas todo en mayúsculas o negritas.