Home > Foro de Camiones >

Debates de Camiones

> Problema de fuerza con iveco
Foro de Camiones
Foro de Camiones
1 Curso online | 1286 Debates | 138 Documentos | 13 Vídeos | 1 Blog | 112 Imágenes | 3753 Miembros

PROBLEMA DE FUERZA CON IVECO

SERGIO
Las Palmas, España
Escrito por Sergio Rodriguez Valido el 01/12/2009

Hola a todos es la primera vez que me asomo por aqui, y la verdad me parece os lo montais muy bien. Nada mejor que un experto para resolver una duda.

Y una duda tengo.

Resulta que he llevado al taller oficial IVECO mi eurotraker cursor 8. De un tiempo a esta parte
mientras conduzco de repente se me queda sin fuerzas y tengo que bajarle mas cambios de lo normal. Esto normalmente sucede brevemente y vuelve a recuperar fuerza. Pero en una ocasion lo hizo durante mucho tiempo y ya no aguante mas. En la casa no dan con el fallo, le han cambiado filtros y revisado sensores, pero nada. La diagnosis tampoco dice nada y no se enciende ningun avisador. Me tiene un tanto desmoralizado. En el taller me dicen que se pueden cambiar cosas un tanto a lo loco, pero advierten que todo tiene coste.

AGRADEZCO VUESTRA OPINION. UN SALUDO


compartir


Sergio Rodriguez Valido
Las Palmas, España
Escrito por Sergio Rodriguez Valido el 16/01/2010

Bueno por si a alguien le interesa..... Ya he solucionado el problema de fuerza del camion.

Primero lo llevé a la casa y nada, despues lo llevé a un taller oficial y me arreglaron cuatro chorradas. Me dijeron q el turbo podia estar jodido porque las " aspas " de la entrada de admision estaban picoteadas y una tuerca algo desgastada. El turbo se llevó a un taller especializado donde dijeron q estaba roto y q uno reconstruido me saldria 1700e. Yo desconfié ya q el turbo hasta donde pude ver estaba perfectamente. Lo lleve por mi cuenta a otro taller de tenerife y tan solo lo reequilibraron y cambiaron un par de cosas, total 450e. Tras montar el turbo y reparar una pequeña fuga del intercoler, pruevo el camion y vuelve a fallar.

Desde un primer momento mi padre y yó intuimos q el problema podia estar en el silencioso del escape, que estaba muy deteriorado. Nadie daba un duro por este pronostico. Pues bien harto de pagar por nada, de que me vacilaran por todas partes y sobre todo de que quisieran engañarme me decido a cambiar el silencioso y...... En una semana de duro trabajo el camion va como la seda.

Conclusion:

No se fien de los talleres ni un pelo y hagan mas caso a su intuicion y a la opinion de los veteranos.


Sergio Rodriguez Valido
Las Palmas, España
Escrito por Sergio Rodriguez Valido el 09/02/2010

Pues la intuicion me falló. Despues de un mes cojonudo vuelve el fallo.

Descartado queda el turbo, posibles fugas del intercoler, etc. Y lo peor es que la diagnosis de m... No dice nada.

El motor se sigue viniendo abajo cuando le da la gana. Derrepente se le quita. Lo mismo cargado que vacio.

He pensado si es posible que los inyectores bomba o las valvulas tengan algo que ver.

Da la impresion de que trabajara en 5 o 4 cilindros, aunque no estoy seguro de cuales serian los sintomas.

He leido por hay que es posible que los tubos del gasoil se obstruyan.


Agradeceria una opinion....... Gracias



Carlos Suarez
Ávila, España
Escrito por Carlos Suarez el 17/02/2010

Si te vale de algo a mi hermano le pasaba lo mismo en un turismo y al final era una toma de aire en un manguito se lo soluciono un paisano en un pueblo que se dedicaba a arreglar los tractores. Suerte.


Cani Cani
Fp1-mecanica metal universidad laboral...
Escrito por Cani Cani el 17/02/2010

Colega no se si le habras mirado los filtros,sobre todo los del gasoil en especial el prefiltro del gasoil. El agua es algo que responde asi. Debes de mirar el deposito del gasoil,pues si hay agua aparte de quedarse sin fuerza,solo a veces,llega a pararse. Quitale el tapon del fondo del deposito y vacialo. Busca tonterias asi.


Sergio Rodriguez Valido
Las Palmas, España
Escrito por Sergio Rodriguez Valido el 17/02/2010

Gracias por las opiniones amigos. Lo cierto es que lo primero que hice fue cambiarle todos los filtros y tambien limpiar el deposito, y el filtro del deposito. Me tiene quemadito este cabrito. Lo he vuelto a dejar en el taller para que sigan experimentando. Un saludo


Cani Cani
Fp1-mecanica metal universidad laboral...
Escrito por Cani Cani el 18/02/2010

"Sergio Rodriguez Valido escribió:

Gracias por las opiniones amigos. Lo cierto es que lo primero que hice fue cambiarle todos los filtros y tambien limpiar el deposito, y el filtro del deposito. Me tiene quemadito este cabrito. Lo he vuelto a dejar en el taller para que sigan experimentando. Un saludo

"

Mira tambien el manguito de entrada al turbo. Se han dado casos en que al manguito se le ha despegado alguna lona o trozo de goma ,el cual en ocaciones se cruza en el interior del mismo cortando la entrada de aire y por ello pierde fuerza en ese momento y despues suelta.
intenta ver que factores se dan para que falle. Si le pisas de golpe,si es en cuesta,si al cojer curvas,ect... Si dieses con algun factor de estos podrias montar al mecanico y llevartelo a ese sitio para que lo viese. No desesperes,seguro que al final es una tonteria. Que halla suerte amigo.




Murdok Magdic
Buenos Aires, Argent...
Escrito por Murdok Magdic el 23/02/2010

Hola sergio tu problema puede estar en el sensor de regimen del turbo si este tiene turbo de geometria variable o en el peor de los casos en la regulacion de la luz en el balancin de los inyectores bomba. Suerte


Sergio Rodriguez Valido
Las Palmas, España
Escrito por Sergio Rodriguez Valido el 23/02/2010

Buenas. Gracias por participar en el debate ante todo. Siempre es grato no sentirse solo cuando algo va mal. Murdok he cambiado el sensor del turbo por otro en buen estado que tenia y parece que ese no era el problema. Precisamente hoy el mecanico me ha dicho que el sensor del arbol de levas aparecia como fallo en la diagnosis. Fallo que antes no se reflejaba. Ya lo he pedido. Pudiera ser que este sea el verdadero problema del camion. Ojalá.

Un saludo a todos


Murdok Magdic
Buenos Aires, Argent...
Escrito por Murdok Magdic el 24/02/2010

Hola sergio con respecto al fallo con el sensor de arbol de levas me ha ocurrido que el problema no es el sensor en si sino una falta de regulacion de la rueda fonica del mismo espero que tengas suerte , si te hace falta puedo enviarte informacion tecnica


Hilux Surf-vigo
Santiago, Chile
Escrito por Hilux Surf-vigo el 17/03/2010

El transmisor de pulsos de la distribución no es regulable en distancia con la rueda fónica.


Carlos Vicente Morales
Perito mercantil instituto comercial r...
Escrito por Carlos Vicente Morales el 17/04/2010

Hola te saludo desde argentina, tenia el mismo inconveniente en mi cursor 310 y la unica solucion fue desarmar y limpiar el acelerador. Muchas veces nos subimos con las zapatos sucios y entra tierra humedad. En mi caso mas perdia potencia los dias de mucha humedad hambiente o lluvia. Un Abrazo.C. Vicente Morales


Mario Villalba
Cundinamarca, Colombia
Escrito por Mario Villalba el 25/04/2010

Hola todos no se de que fecha son estos comentarios,espero no estar fuera de tiempo. Tuve un problema similar en un vw worker motor mwm,en colombia despues de muchos ensayos y de andar revolcado en carretera,opte por conectar la linea de combustible directamente del tanque a la bomba de inyeccion (inyeccion mecanica),es decir suspendi el paso de combustible por el filtro primario,ya se q es una operacion riesgosa para la vida de los inyectores y demas partes,pero la tome y resolvi el problema,luego con mas tiempo baje la base del filtro y descubri q estaba obstruida por un pedazo de empaque de goma ,no se si puedas intentar esto. Suerte con tu problema.


Murdok Magdic
Buenos Aires, Argent...
Escrito por Murdok Magdic el 28/04/2010

Hola mario de argentina te saludo lo que hiciste esta bien para comprobar la falla pero te recomiendo que a la brevedad le coloques los filtros nuevos y de ser posible de la marca original o en su defecto MAN ya que en sudamerica el gas oil contiene mucho asufre y si el filtro no es de calidad lo mas probable es que termines reparando la inyeccion que no es barata. Te mando un saludo y para lo que precices estoy a tu servicio.
murdok.


Murdok Magdic
Buenos Aires, Argent...
Escrito por Murdok Magdic el 28/04/2010

Hola de nuevo sergio por si todavia no resolviste tu problema te comento que recientemente han llegado a mi taller 4 iveco cursor con problemas de potencia entre otros fallos , en fin luego del respectivo diagnostico y reparacion llegamos a la conclucion de que el comun denominador en estos problemas se deve al deteriodo del cableado electrico en la ecu devido a la friccion del mismo con el caño corrugado que lo empaqueta y si te sirve de dato a menos que tengas el scanner conectado al momento de producirse la falla este no la registra ya que la misma no queda almacenada en la memoria y para peor no todas las fallas que se producen hacen prender la lus de diagnosis , en fin para poder leer la averia con un scanner tenes que hacerlo con el camion en marcha.

saludos murdok.


Mario Villalba
Cundinamarca, Colombia
Escrito por Mario Villalba el 01/05/2010

Hola murdock,gracias x tu recomendacion,eso fue lo q hice en su momento,la falla se resolvio,el tema ahora es que estoy comprando un iveco tector ,pero en colombia no gozan de muy buena reputacion,yo tengo otros dos tractocamiones marca mercedes benz(frightliner m2 106) y un internacional con motor dt 530,aqui son lo maximo ,estoy pendiente de tomar una decision respecto a mi compra del iveco ,lo pienso usar en reparto urbano,creo q me puede dar buen resultado,los pocos q hay aqui han presentado fallas de inyeccion y bomba de presion al parecer por la calidad del combuistible(filtracion),econtre este grupo accidentalmente pero me ha parecido interesante ,agradeceria tus comentarios al respecto gracias..


Murdok Magdic
Buenos Aires, Argent...
Escrito por Murdok Magdic el 04/05/2010

Estimado mario te comento que el tector es muy buen camion y para reparto urbano tiene todo lo que se necesita fuerza , frena bien , un consumo relativamente bajo pero la inyeccion es muy sensible al combustible de mala calidad y si no disponen de buen gas oil en colombia vas a tener problemas muy pronto aca en argentina tenemos ese problema en cuanto a mercedes benz esos si que son verdaderos fierros no hay con que darles y con gas oil malo no se quejan te das cuenta que les falta potencia , le cambias los filtros y siguen empujando como 0km , y el internacional aca en argentina se lo ve muy poco pero lo si es seguro es que nunca entran al taller. Si me pedis mi opinion te aconsejo que compres el mercedes benz axor que para reparto urbano es una garantia.
Espero que te haya servido mi ayuda y te mando un abrazo para vos y los tuyos.

murdok


Sergio Rodriguez Valido
Las Palmas, España
Escrito por Sergio Rodriguez Valido el 19/06/2010

Hola a todos,,,,por fin se ha detectado el fallo.
Ni sensores, ni turbo roto ni nada mas retorcido.
El fallo estaba en la valvula VGT del turbo. Se trata de una electrovalvula unida al chasis que regula el paso de aire a la valvula del turbo segun la orden de la centralita. Ya sabeis que se trata de un turbo de geometria variable, por lo tanto lleva una valvula que abre y cierra el paso de los gases para mejorar el rendimiento del motor segun las revoluciones a las que gire.
Esta valvula fallaba ocacionalmente y el fallo no quedaba registrado en la diagnosis, y ese era el problema. Despues de un tiempo sin fallos derrepente se volvio cronico y por fin el mecanico dio con la averia ya que la valvula no paraba de perder aire. Cambiada la valvula resuelto el problema.

En fin resignacion por el dinero mal gastado y alegria por resolver el problema.
No hay nada peor que un fallo de motor que ocurre ocacionalmente.

Espero que mi historia pueda servir a alguien. Un saludo y muchas gracias por el interes de todos.


Carlos Vicente Morales
Perito mercantil instituto comercial r...
Escrito por Carlos Vicente Morales el 23/06/2010

Hola que bueno y la solucion fue cambiarla... Ese turbo esta programado para giuirar a 134000 rpm.. Si se cae las rpm no tiene la precion suficiente... Te agradesco el dato de la falla...


Escrito por Refrutos Sl - Todo Camiones el 28/09/2010

REFRUTOS SL - todo camiones

www.refrutos.com




Responder


Quiero recibir alertas por email cuando haya mensajes nuevos en este debate

Debe cumplir las normas de contenido y normas de conducta
Al escribir en el debate:
  1. Repasa la ortografía y no escribas en formato SMS.
  2. Lee el texto dos veces antes de publicar.
  3. No escribas todo en mayúsculas o negritas.
 
Páginas internacionales: España  |  Italia  |  Francia  |  México  |  Alemania  |  Reino Unido  |  Argentina  |  Chile  |  Colombia  |  USA |  India |  Y próximamente: Brasil | 

Búsquedas frecuentes: ajedres problemas de mcm ciencias auxiliares de la psicologia como instalar autocad 2007 frases de amor en italiano

EMAGISTER Servicios de formación, S.L. Copyright 1999/2013.