Home > Foro de Electricidad >

Debates de Electricidad

> Montacargas electricos
Foro de Electricidad
Foro de Electricidad
2 Cursos online | 9344 Debates | 427 Documentos | 27 Vídeos | 1 Blog | 605 Imágenes | 21682 Miembros
Fabian Valles
Buenos Aires, Argent...
Escrito por Fabian Valles el 04/03/2010

Adolfo/Raymundo:Gracias por la respuestas,en realidad la placa que quiero eliminar es la de interfase que no es la del EV100,este apilador tiene un joystick el cual comanda un pote de 2. 5K el cual entra a la citada placa ,con este pote al setearlo en 1. 25K me habilitaba el sentido de marcha y la velocidad,desde que escribi el problema en el foro estuve experimentando un poco despues de haberme conseguido en internet el manual del EV100,les cuento que consegui: al pisar el pedal de hombre muerto se energiza el EV100 y con un pote de 5K haciendo una combinacion con un pulsador que me lo accione el joystick ( de ese pulsador sale la señal + para TB5 o TB6 que son los inversores de marcha ) en conjunto con el pote a TB1 apiladora funciona me quedaria a decir verdad probar con un pote de 5K probe el de 2. 5 que era el original y funciona tal cual lo dije ,con el pote de 2. 5K me tira el error -07 pero anda igual dicho error segun el manual es que la tension de entrada en TB1 es mayor a 3. 5 volts seguramente porque tengo la mitad de resistencia cuando pruebe el de 5K lo comento,ya pude tambienhacer que accione la elevacion eso fue facil porque es manual solo le puse un rele para la bomba cuando eleva,aun me falta el desplazamiento lateral,la inclinacion de las uñas y la tijera (uñas adelante o atras) eso tampoco me preocupa ya que la bomba para esos movimientos es la misma que para la dirreccion el tema es que iban a bordo del joystick pero creo que con unos pulsadores y una logica de reles lo soluciono,igualmente cualquier sugerencia sera bienvenida,desde ya muchas gracias a los dos por tomarse el tiempo para contestarme y cuenten conmigo para lo que necesiten,un abrazo.

PD: Adolfo el pote en el manual me figura como esta abajo,vos lo probaste con uno de 10K?

Accelerator Input

5000-0 Ohms
3. 5-0 VDC


Adolfo Oscar Francischelli
Tecnico electromecánico enet n° 1 de c...
Escrito por Adolfo Oscar Francischelli el 04/03/2010

Fabian:
Es cierto el pote debe ser de 5K y tiene que estar relacionado con la lectura que haga la tarjeta cuando lo lee.
Como vos nombraste que es una apiladora y tiene joystick, normalmente estos para la inversión de marcha giran para los dos lados, el centro seria aproximadamente 5K leería hacia un lado de 0 a 5 y para el otro de 5 a 10K, no se que sistema de movimiento del pote tiene ese.
Por otro lado, con respecto a las funciones auxiliares, con un EV100 con tarjeta ZP, podes variar la proporcionalidad de los movimientos usando el joystick, y con botones (que seguro los tiene), seleccionás la función.
Hay maquinas que vienen con 2 EV100.
Otra alternativa es colocar un controlador transistorizado, que dependiendo del consumo podría ser un curtis tipo al 1207, de 250 amp u otro que corresponda.
Espero te sirva
Adolfo


Adolfo Oscar Francischelli
Tecnico electromecánico enet n° 1 de c...
Escrito por Adolfo Oscar Francischelli el 04/03/2010

Fabian:
Omiti aclarar que el controlador trasistorizado serí para manejar electrovalvulas proporcionales, ya que no se puede dirigir el fluido a las funciones en forma directa pues los movimientos serian bruscos, y menos usar la bomba principal de elevación.
En caso de hacerlo se debería colocar una valvula divisora de caudal, lo que causaría que la elevación sea mas lenta, y no es aconsejable.
adolfo


Juan Hernandez
Ime itesm campus monterrey n.l.
Escrito por Juan Hernandez el 12/03/2010

Tengo el mismo problema con un clark tm 20 no avanza. Podrias decirme como resolviste tu problema yo tambien ando en busca de diagramas


Fabian Valles
Buenos Aires, Argent...
Escrito por Fabian Valles el 12/03/2010

Hola Juan contame un poquito mas del autoelevador, que controlador tiene Ev100,curtis,etc,si tiene EV100 decime que error te tira el display,de EV100ZX tengo el manual.


Juan Hernandez
Ime itesm campus monterrey n.l.
Escrito por Juan Hernandez el 13/03/2010

Gracias fabian por tu disposicion. El controlador es un EV-100 y no cuenta con display es un modelo atrasado


Adolfo Oscar Francischelli
Tecnico electromecánico enet n° 1 de c...
Escrito por Adolfo Oscar Francischelli el 15/03/2010

Juan:
es importante para saber cual es la falla, determinar primero si el problema es en potencia o si es en señal.
Para descartar si el problema es en potencia, pone las ruedas de traccion en el aire, si la máquina tiene contactor principal de energía, ponela en contacto, empujá cuaquiera de los 2 contactores direccionales y al mismo tiempo empujá el 1A.
Si el motor y el cableado de potencia está bien, el motor debe girar, por lo tanto hay que ver el cableado y accesorios de señal.
Si queres probá esto y si lo deceas te sigo guiando.
Atte
Adolfo


Oscar Elias Lasso Pinzon
Antioquia, Colombia
Escrito por Oscar Elias Lasso Pinzon el 20/03/2010

Me alegra ver que no haya frontera y aun se encuentre alguien dispuesto a colaborar sin egoismo mis respetos señores y felicitasiones


Jorge Torres
Ing. electronica universidad politecni...
Escrito por Jorge Torres el 22/03/2010

Estimados.
me llamo Jorge necesito me ayuden con diagramas de montacargas electricos y si tienen informacion de hand set para marca Yale.
mi correo es jtorres1121@yahoo. Com , de antemano les agradezco.


Jorge Torres
Ing. electronica universidad politecni...
Escrito por Jorge Torres el 22/03/2010

Estimados.
Me llamo Jorge necesito me ayuden estoy necesitando diagramas electricos de montacargas electricas y si tienen informacion de hand set para marca Yale.
Gracias de antemano.
mis correos son jtorres1121_@hotmail. Com , jtorres1121@yahoo. Com


Raymundo Rodriguez
Nuevo León, México
Escrito por Raymundo Rodriguez el 22/03/2010

Hola jorge podrias decirme que controlador electronico usa tu montacargas, quizas yo pueda ayudarte y con respecto a al hand set que necesitas saber.


Escrito por Juan Pablo Espinoza Frias el 23/03/2010

Que tal juan tu montacargas tm 20 tiene una tarjeta ev 100 MK primero te recomiendo cheques el micro del acelerador regularmente es lo que se daña saludos


Adolfo Oscar Francischelli
Tecnico electromecánico enet n° 1 de c...
Escrito por Adolfo Oscar Francischelli el 10/04/2010

Consulto:
Alguien puede tener diagrama del MIB de Apilador de pasillo angosto marca YALE, para el modelo NR 030/045 CB.
Tal vez el del NR 030/045 GA sirva.
Desde yá gracias


Miguel Alberto Cano
Buenos Aires, Argent...
Escrito por Miguel Alberto Cano el 22/04/2010

"Raymundo Rodriguez escribió:

Hola fabian, gracias por la aclaracion del funcionamiento de tu equipo, para mi es muy importante para saber de lo que estamos comentando, al perecer tu problema radica en que se daño la tarjeta del potenciometro de velocidad que va en el pedal del operador, pues bien te boy a mandar diagramas del control de potencia, diagrama de alambrado del panel electronico y diagrama de control de sistemas EV-100, pero quiero hacer una aclaracion para que no te confundas las tarjetas son fisicamente iguales lo que cambia son las letras con las que las identifican, esto significa que hay tarj, que traen la funcion del displey o detector de fallas y otras no, pero no te alarmes la tarjeta tiene 5 espacios de conecxion de izquierda a derecha enchufes o plogas A y B, despues espacio de terminales que son 6 tornillitos donde vas a conectar las secuencias de arranque de la tarj. Se denominan TB1 al TB6 aqui es donde va conectado el pot. En TB1, despues sigue otra entrada de ploga de 14
pin denominada Y es donde va conectado el displey y por ultimo la ploga Z que es igual a la anterior, pero olvidate del rollo la tarjeta unicamente sirve para controlar la salida de corriente del rectificador principal 1 REC que alimenta el motor de tracion, espero que te sirva y estoy a tu disposicion para cualquier duda o aclaracion al respecto, saludos.

"



Fabian Valles
Buenos Aires, Argent...
Escrito por Fabian Valles el 27/04/2010

Gracias miguel por tus comentarios pero ya hice funcionar la apiladora,hace mas de dos meses y mi jefe chocho que se ahorro 13 mil dilares que sale la placa de interfase,igualmente gracias a todos por su ayuda,saludos.


Juan Manuel Zetina Bucio
Ingenieria electromecanica naval hero...
Escrito por Juan Manuel Zetina Bucio el 26/05/2010

Hola a todos
Necesito ayuda.
Tengo un problema electrico en un montacargas electrico marca Crown mod. 3030
Pudieran ayudarme.
gracias
saludos
Juan Manuel


Jorge Torres
Ing. electronica universidad politecni...
Escrito por Jorge Torres el 27/05/2010

Hola Raymundo
necesito diagrama electrico del montacarga Yale Mod: ERP030THN36TE082 si me puedes ayudar con esto te agradeceria..

Slds.


Juan Benitez
Tecnico mecanico/electrisista escuela ...
Escrito por Juan Benitez el 06/06/2010

Hola, mi nombre es Osvaldo,soy tecnico automotriz y por esas cosas de la vida me encuentro frente a un autoelevador electrico marca komatsu que no tracciona, y aunque las baterias estan a pleno me marca el display que estan bajas , tiene un potenciometro de cuatro cables con 5v de alimentacion,masa , un interruptor y una señal, el modelo es FB15EX-7,en eldisplay parecen ser codigos de falla 55 despues 27 y1 ,si me podrias sacar de este apuro mi mail es osvaldomercorep@hotmail. Com ,muchas gracias


Fabian Valles
Buenos Aires, Argent...
Escrito por Fabian Valles el 07/06/2010

Hola Osvaldo si podes fijate que controlador de traccion tiene asi se hace mas claro y fijate si podes medir el pote.


Adolfo Oscar Francischelli
Tecnico electromecánico enet n° 1 de c...
Escrito por Adolfo Oscar Francischelli el 07/06/2010

Osvaldo:
Los codigos a los que haces referencia, no son un buen presagio, #1, refiere a corto en el transistor de potencia de traccion, problema en el contactor de linea, y/o defecto en el circuito de la tarjeta de tracción.
#27 refiere a la placa del pote de aceleración, o potenciometro.
#55 refiere a problemas de hidraulico, la segunda etapa no funciona, problema de tarjeta de hidraulico o pote de hidraulico.
#55 creo que estás hablando de modelo de máquina con banco de comando eléctrico.
#1, lo más probable es que sea el IGBT de potencia (transistor), rogá que no sea la tarjeta, porque no hay casi nada de info.
#27, casi seguro reeplazar pote.
Espero te sea útil.
Atte
Adoldfo Oscar Francischelli




Responder


Quiero recibir alertas por email cuando haya mensajes nuevos en este debate

Debe cumplir las normas de contenido y normas de conducta
Al escribir en el debate:
  1. Repasa la ortografía y no escribas en formato SMS.
  2. Lee el texto dos veces antes de publicar.
  3. No escribas todo en mayúsculas o negritas.
 
Páginas internacionales: España  |  Italia  |  Francia  |  México  |  Alemania  |  Reino Unido  |  Argentina  |  Chile  |  Colombia  |  USA |  India |  Y próximamente: Brasil | 

Búsquedas frecuentes: supuestos practicos policia local wolof acto humano meñiscos aerogeneradores caseros

EMAGISTER Servicios de formación, S.L. Copyright 1999/2013.