En este grupo En todos

Foro de SolidWorks

instalación solidworks 2007

david
México
Escrito por David Arr Gar
el 26/08/2007

hola, tengo un problema con la instalación de solidworks, tengo en mi computadora el windows vista y le instalé el solidworks 2007 y al momento de arrancarlo me marca un error y dice que el programa dejo de funcionar y una vez aparecio algo de visual basic, les agradecería que me ayuden para identificar el problema, MUCHAS GRACIAS...

Escrito por Rodrigo Medina
el 27/08/2007
La respuesta recuerdo haberla visto en un post anterior, te sugiero que revises, si mal no recuerdo oscar dejo un link con la explicacion completa de problema y obviamente su solucion
Oscarv Velandia
Bogotá, Colombia
Escrito por Oscarv Velandia
el 27/08/2007

Ademas el problema de Windows vista es que debes tiener unos instaladores especiales para esta version de windows que tu proveedor te debe facilitar


Escrito por David Arr Gar
el 28/08/2007

Ya consulte el link pero en www.intelligy.com. Mx/vba/ me piden un nombre de usuario y una contraseña y no sé en donde me puedo registrar para obtener el nombre y la contraseña, también no sé si sea gratuito, esperaba que usted me diga en dónde me registro porque entre a la pagina de solid y no encontre el link para registrarme, Muchaas gracias...

Escrito por Pablo
el 13/09/2007

David, alfinal as conseguido solucionarlo? Es que tngo el mismo problema ke tu al iniciar el solidworks ya instalado(visual basic). Agradeceria ke si al final lo as solucionado me envies un mail o si no si alguien me lo podria explicar! Muchas gracias!

Pablobover@hotmail. Com

Dapaviro
Santa Fe, Argentina
Escrito por Dapaviro
el 16/09/2007

Tengo el mismo problema cuando intento arrancar solid works! Alguien puede darme la solución?

Mi mail es dapaviro@hotmail. Com

Escrito por Eduardo Chavez
el 16/09/2007

Tengo el mismo problema no puedo instalar en windos vista pues me dice que "solid works dejo de funcionar" sin darme explicacion alguna, les agradeceria la ayuda


Rafael Henao
Ingenieria mecanica y de manufactura u...
Escrito por Rafael Henao
el 17/09/2007

El problema del Visual Basic es sencillo, se debe al idioma en que esta configurado el sistema operativo. Por configuracion regional, en el panel de control, se debe cambiar a ingles (o a espanol), de manera que quede igual que el solid works.

Por mi parte tengo serios problemas con los graficos del solid works 2007. Recientemente adquiri una Laptop nueva, con muy buenas especificaciones (2gb ram, AMD TL56, nvidia geforce Go 6150), pero el software es excesivamente lento, al punto que se bloquea cuando intento mover barras de herramientas de un lado al otro. Ademas, cuando trabajo sobre la pantalla, al intentar mover piezas o simplemente seleccionarlas, la pantalla se pone gris por momentos, y muestra el logo de SW que aparece cuando no se tiene ningun archivo abierto. Quien me pueda ayudar, gracias

Cristobal Her
Ing. mecanica agricola uach,
Escrito por Cristobal Her
el 19/09/2007

Hola, el problema del visual basic que se presenta al instalar el solid se debe a que no concuerdan el idioma del solid con el idioma de la compu. La solucion es cambiar el idioma (panel de control/configuracion regional de idioma) de tu compu al ingles y despues instalar el solid entonces el problema queda resuelto. Ya despues de la instalacion ya puedes cambiar nuevamente el lenguaje de tu compu. Espero les sea util. Armagedon_ubg@hotmail. Com

Escrito por Walter
el 17/10/2007
No he podido instalar solid works 2007 en vista. Porfavor si alguien me puede ayudar aca eta mi correo walter0001@hotmail. Com
Escrito por Simon Canelon
el 22/10/2007

Señores no puedo instalar solidwork 2006 lo necesito usar y solo me dice " dejo de funcionar " por favor cualquier ayuda simon05029@hotmail. Com


Jose Mayans
Cádiz, España
Escrito por Jose Mayans
el 07/11/2007
Hola, recientemente me compre un ordenador nuevo con windows vista. Instale solidworks 2007 para vista, pero este va extremadamente lento, cosa rara ya que el ordenador es nuevo y potente. Podriais ayudarme?    Gracias de antemano.
Escrito por Walter
el 08/11/2007

Que especificaciones tienes en tu computador? Como minimo debe tener un buen procesador intel o amd turion  (mejor q sean doble nucleo), 512 MB de ram como mínimo (recomendable 1 GB) , memoria de disco suficiente (40 GB) y tu tarjeta de video debe ser compatible (la puedes testear en www.solidworks.com. Además es legal el software q instalaste? Generalmente cuando no es legal presenta problemas incluido el tuyo.

Juan Saldaña
Querétaro, México
Escrito por Juan Saldaña
el 06/12/2007

Una vez instalado solid works  en windows vista, accede a la carpeta archivos de programa, y busca la carpeta de solid works, entra en ella y busca el ejecuatble de solid works da clic en el boton derecho del mouse ejecutalo como administrador y listo

Escrito por Luis
el 07/12/2007
Tengo un problema, instale solid works 2007 en mi pc (Windows XP ) tengo 40 disco duro ( libres 20 ) tengo  1G de Ram,  pero se congela constantemente, en un principio habia pensado qeu era ram por que tenia solo 512 ahora que tengo el 1G sigo teniendo ese problema.

Espero me puedan ayudar
Jose Mayans
Baleares, España
Escrito por Jose Mayans
el 08/12/2007
" Hola, recientemente me compre un ordenador nuevo con windows vista. Instale solidworks 2007 para vista, pero este va extremadamente lento, cosa rara ya que el ordenador es nuevo y potente. Podriais ayudarme?    Gracias de antemano. "
por Jose Mayans (Noviembre 2007)

He probado de ejecutar SW 2007 como administrador pero nada sigue igual... Y el problema tampoco es el hardware ya que el ordenador tiene 2GB de RAM, un intel core duo a 1,8GHz y una targeta grafica NVIDIA  GeForce 8600M GT. Tampoco estoy usando ninguna clase de software pirata, ya que es una version estudiantil con una licencia de estudiante de la universidad. Que otras cosas puedo probar para solucionar el problema. Gracias de antemano.

Escrito por César
el 15/12/2007

Hola a mi me pasa lo mismo con SolidWorks 07, una vez instalado, al ejecutar como administrador windows me dice:  "SldWorks dejó de funcionar correctamente" como lo puedo solucionar?

Muchas Gracias

Pablo
Jalisco, México
Escrito por Pablo
el 22/01/2008

Hola quiero ver si me pueden ayudar, tengo un problema con Solid Works 2007, resulta que termine de instalarlo y utilizo el Crack, me da de respuesta que ya  se realizo el Patch de 1kb pero al momento de que quiero abrir el programa tarda mucho y no lo abre. Que puedo hacer me pueden ayudar?


Saludos.

Escrito por Julian_rueda
el 02/06/2008

Hola a mi me pasa lo mismo con SolidWorks 2007, una vez instalado, al ejecutar como administrador windows me continua dicendo :  "SldWorks dejó de funcionar correctamente" como lo puedo solucionar?
profesorrueda@hotmail. ComMuchas Gracias

Escrito por Walter
el 03/06/2008

Lo que pasa es que una vez sale el mensaje que dice "SolidWorks ha dejado de funcionar", ya no se puede hacer nada en ese momento. Entonces lo que debes hace es desinstalarlo totalmente incluyendo cosmos edrawings, etc. Una vez instalado en la última ventana de instalación le das no a "ejcutar programa ahora", luego vas a la carpeta de istalación y al icono de SolidWorks le das clic derecho - ejecutar como administrador y liso.

Si se te presenta un problema con VisualBasic, debes hacer lo mismo sólo que antes de instalarlo de nuevo, debes cambiar el idioma por ingles-USA.

Sé que con esta información vas a lograr instalar SW correctamente en W. Vista.

Walter

Walter0001@hotmail. Com

Responder

Debe cumplir las normas de contenido y normas de conducta

Al escribir en el debate:

  1. Repasa la ortografía y no escribas en formato SMS.
  2. Lee el texto dos veces antes de publicar.
  3. No escribas todo en mayúsculas o negritas.