En este grupo En todos

Foro de Mecánica del automóvil

Falla en sensor de aceleracion

Runner
Zulia, Venezuela
Escrito por Runner
el 12/11/2008

Buenos días. Tengo un KIA RIO STYLUS y desde un mes aproximadamente tengo fallas en la aceleración (el motor queda acelerado aún cuando el carro esté detenido y en neutro). Me dicen que es el TPS y quisiera saber si se le puede hacer algún tipo de manteniemito o servicio y a que se puede deber la falla de este equipo.
Soy de Venezuel y agradecría la información ue pudieran suministrrar,

gracias

Julio Ruiz
Educacion ucab, caracas
Escrito por Julio Ruiz
el 21/10/2009

Tengo el mismo problema vivo en Caracas y se me acelera el carro Kia Rio 2009.

Fernando Tume
Lima, Perú
Escrito por Fernando Tume
el 23/10/2009

Hola revisa el motor de paso del vehiculo se puede estar quedando pegado desmontalo y limpialo
luego desconesta la bateria por 10 segundos (del negativo) y conectalo y enciendelo prueba por se acaso el tps algunos son regulablessu medicion es aprox 780mv suerte

Jose Mejia Valera
Relaciones industriales iutirla venezu...
Escrito por Jose Mejia Valera
el 21/11/2009

Saludos.... El radio cd de mi rio stylus no me lee copias de cd, en el concesionario me dijeron que era segun la pasta.... Cual marca de cd virgenes me recomiendan o usan ustedes....

Gracias

Fer Rod.
La Union, El Salvador
Escrito por Fer Rod.
el 23/11/2009

Saludos runner no te compliuqes tanto que la falla esta en el control de entrada de aire de minima o valvula isc que quiere decir idle speed control desmonta el cuerpo del acelerador y quita la valvula isc es caracteristico del tamaño del agujero que se ve antes de la mariposa del acelerador o si quieres solo desmonta la manguera del manifold de admision y en el agujero antes de la mariposa introducile liquido choque cleaner o efi cleaner luego arranca el motor con mariposa acelerada a fondo porque se haogara y asi se desahoga rapido e igualmente enciende rapidamente ase ese procedimiento dos veces porque la valvula tiene grasa o aceite en el asiento y no cierra al calentarse el motor para vajar las revoluciones y mantenerlo en marcha minima como debe ser y si eso no resulta entonces cambia la valvula de control de marcha minima por otra usada o nueva porque alli esta el problema ,cuando es el tps el motor te falla al acelerarlo porque este detecta la abertura de la mariposa del motor cualq. Duda escribeme a , fernando7762@hotmail. Com

Daniel Gormaz Riquelme
Mec. automotriz universidad tecnologic...
Escrito por Daniel Gormaz Riquelme
el 24/11/2009

Solo falta mantencion de limpieza Tal como dice Fel Rod

Angel Pascualino Veloz
Barinas, Venezuela
Escrito por Angel Pascualino Veloz
el 07/05/2010

Soy angel de venezuela le cambie la valbula iac pero mi kia siempre se acelera parado o cuando acelero y luego me detengo o cambio velozidad que hago amigo respondame a aspen-2010@hotmail. Com

Miguel Angel Heim - Holmgren.
Buenos Aires, Argent...
Escrito por Miguel Angel Heim - Holmgren.
el 07/05/2010

Hola Angel.

Una fuga de vacio en la admision, cuerpo de aceleracion sucio o el sensor MAF tambien son causas de variacion en la marcha minima presentando la misma falla caracteristica de la valvula IAC. Verificar esta situacion y controlar los parametros de continuidad de la ultima valvula mencionada.

Salu2.

Jose Mejia Valera
Relaciones industriales iutirla venezu...
Escrito por Jose Mejia Valera
el 11/05/2010

Saludos tambien soy de venezuela y tengo un kia rio stylus desde el año 2008 y de verdad no te podria decir que puede ser porq el mio se a portado muy bien.... Te aconsejaría que te acerques al concesionario y te realicen un chequeo y mas aun si tienes garantia

José Salazar
Farmacia universidad de los andes, mer...
Escrito por José Salazar
el 17/07/2010

Hola soy de caracas Venezuela, tengo un Rio Stylu 2009 y desde hace unos meses me esta presentando una falla, la cual, es que se acelera solo cuando freno y meto el embrague y mas aun cuando enciendo el aire acondicionado, en el ultimo servicio lo reporte y dijeron que era falta de limpieza del cuerpo de aceleración, luego de limpiarlo se mantuvo bien, luego de un kilometro presenta la falla de nuevo, que puedo hacer?

Angel Pascualino Veloz
Barinas, Venezuela
Escrito por Angel Pascualino Veloz
el 24/07/2010

Baja la balbula del minimo IAC. Que esta al lado del cuerpo de aceleracion y la limpias por dentro con limpia inyectores, luego la conectas de nuevo. Y tienes que resetear el auto.
1. Pasa todo el suiche de encender el carro pero no lo prendas.
2. Luego desconecta el borne del negativo de la bateria por cinco minutos,
3. Conecta de nuevo el borne negativo y gira el suiche de nuevo a la pocision apagado,
4. Enciende el vehiculo por 10 minutos hasta que lea de nuevo el codigo de la balbula.
este vehiculo tienes que dejarlo calentar todos los dias por mas de cinco minutos y no le pongas piezas en el cuerpo de aceleracion u otra parte que no sean originales. N0 le muevas nunca el tornillo que esta esta al lado del resorte de aceleracion si puedes llamame al 0273-5337269 pascual en barinas yo tengo un stylus tambien año 2007

Andres Mejias
Lcdo. mercadotecnia u.n.e.s.r
Escrito por Andres Mejias
el 03/08/2010

Buenas noches, yo tengo un problema que diria que es lo contrario.... El carro casi siempre le cuesta acelerar, le ocurre simpre cuando recorto como para hacer una parada y bajan las revoluciones, el carro se queda como ahogado y cuesta para arrancar, a veces hace contra explosiones. Hace pocp lo lleve al concesionario y le colocaron el escaner y no arrojo ni una falla, me gustaria saber que ocurre. Gracias

Andres Mejias
Lcdo. mercadotecnia u.n.e.s.r
Escrito por Andres Mejias
el 03/08/2010

Buenas noches, yo diria que tengo un problema con el carro totalmente al contrario, generalmente cuando recorto la velocidad, el carro se queda como ahogado y a veces hace contra explosion, lo lleve al concesionario le colocaron el escaner y no arrojo falla alguna. Me gustaria saber cual es el problema. Gracias

Joel Ayala
Delaware, Estados Un...
Escrito por Joel Ayala
el 29/10/2010

Hola , bueno te dire que tengo un kia del 2004 y muchas veses no me quiere pasar de 15 millas como que se ahoga y queda sin fuerzas, me gustaria saber si conseguiste lo que es , pk deberas que yo todabia no se q es..... El mio es un kia rio del 2004 y dios te bendiga y seria una gran bendicion si podieramos saber lo k es......... Mi imail es ayalajoel95@yahoo. Com

Jhoeli Amauri Henriquez
Mecanico primer nivel infotep region n...
Escrito por Jhoeli Amauri Henriquez
el 29/10/2010

Hola joel ayala tu carro lo que le falla es efectivamente el tps que llamamo en epaña el relentin que es el que mantiene el carro en 800 rpm y no se le puede hacer nada mas k cambiarlo y de pues borrar lo codigo de averia suerte


Joel Ayala
Delaware, Estados Un...
Escrito por Joel Ayala
el 30/10/2010

Gracias, jhoeli amiuri...

Waldely Mariam Pirona
Lara, Venezuela
Escrito por Waldely Mariam Pirona
el 15/12/2010

Hola, acabo de comprar un kia rio en Venezuela y vibra mucho incluso detenido y en neutro, lo lleve al consecionario y me dijeron que era normal la vibración cuando se encendia el aire, pero ahora vibra incluso detenido. Que opinan? Es cierto o es falso que es normal? Que puedo hacer?

Robert Ramirez
Táchira, Venezuela
Escrito por Robert Ramirez
el 20/12/2010

Amigo yo tengo un renault twingo 2002, el carro no me nivela el minimo y cuando lo prendo frio me humea blanco, ya le cambie filtro de aire,motor,aceite, le compre los cables de las bujias tambien las bujias y le hice mantenimiento a los inyectores y nada sigue igual sera el cuerpo de aceleracion?

Robert Ramirez
Táchira, Venezuela
Escrito por Robert Ramirez
el 20/12/2010

Hola, tengo un pequeño problema con mi vehiculo, es un renault twingo 2002, el carro no me nivela bien el minimo y la salida de aire por el tubo de escape no es pareja suena muy dispareja, tambien cuando lo enciendo frio me humea blanco como por un minuto,y cuando le enciendo el aire me brinca el carro, no se si sea falta de mantenimiento al cuerpo de aceleracion que dicen?

Escrito por Jose Aparicio Arellano Pernia
el 04/03/2011

Tengo una Captiva Chevrolet tengo un problema con la captiva cuando va a cierta velocidad y la voy a exigir se queda y empieza a perder velocidad me dijeron que era el sensor de aceleramiento

Responder

Debe cumplir las normas de contenido y normas de conducta

Al escribir en el debate:

  1. Repasa la ortografía y no escribas en formato SMS.
  2. Lee el texto dos veces antes de publicar.
  3. No escribas todo en mayúsculas o negritas.