Foro de Microsoft Office
Foro de Microsoft Office
1 Curso online | 3439 Debates | 129 Documentos | 5 Vídeos | 1 Blog | 106 Imágenes | 10128 Miembros

Error #N/A en excel

Escrito por Armando Hermida Martinez el 23/04/2008

Saludos,

Soy nuevo en el manejo de Excel y me encuentro realizando un archivo para facturar, cuando en una hoja realizo una consulta de productos no hay problemas, el problema surge cuando voy a consultar a cerca de las personas a las que voy a facturar.

para esta parte realizo la fórmula    "=BUSCARV(D14;Personal! A2:B47;1;VERDADERO)"

y me surge el error #N/A, cuando me posiciono en la celda donde está la fórmula me sale un rombito amarillo con el simbólo de ! , posiciono el mouse sobre él y me sale el mensaje "Hay un valor no disponible para la fórmula o función"; le doy click y me sale una ventana y escojo Mostrar pasos de cálculo - Evaluar - Reiniciar - Paso a paso para entrar y en la parte inferior derecha me sale el mensaje "La celda en evaluación contiene una constante"  

Muy comedidamente le solicito su ayuda a cerca de este error, para ello le estoy enviando el archivo en cuestión.

Los envio en Word porque en Excel no se deja adjuntar, es sólo copiar de Word a Excel.

Gracias.

Atentamente,

Armando Hermida M.

Colombia 

compartir


Abraham Valencia
Computacion e informatica microsoft mv...
Escrito por Abraham Valencia el 24/04/2008
Intenta cambiando el:

=BUSCARV(D14;Personal! A2:B47;1;VERDADERO)

Por:

=BUSCARV(D14;Personal! A2:B47;1;0)

O tambien podrias usar ESERROR:

=SI(ESERROR(BUSCARV(D14;Personal! A2:B47;1;0),"",BUSCARV(D14;Personal! A2:B47;1;VERDADERO))

Abraham





Responder


Quiero recibir alertas por email cuando haya mensajes nuevos en este debate

Debe cumplir las normas de contenido y normas de conducta
Al escribir en el debate:
  1. Repasa la ortografía y no escribas en formato SMS.
  2. Lee el texto dos veces antes de publicar.
  3. No escribas todo en mayúsculas o negritas.
 
Páginas internacionales: España  |  Italia  |  Francia  |  México  |  Alemania  |  Reino Unido  |  Argentina  |  Chile  |  Colombia  |  USA |  India |  Y próximamente: Brasil | 

Búsquedas frecuentes: como borrar el historial en firefox pies dormidos caracteristicas de la literatura prehispanica fenitoina fractura de perone

EMAGISTER Servicios de formación, S.L. Copyright 1999/2013.